cms open source
Productos y Servicios PRODUCTOS Y SERVICIOS

Actualiza ya tu CMS: nuevas versiones de WordPress y Joomla

Dos de los principales sistemas de gestión de contenidos o CMS, WordPress y Joomla, han publicado nuevas versiones esta semana. Uno de los pilares básicos en la ciberseguridad es mantener nuestros equipos actualizados para evitar que los ciberdelincuentes aprovechen vulnerabilidades conocidas y parcheadas. Esto también se aplica a nuestras webs, ya que de otra manera estaríamos facilitando mucho el trabajo a los ciberatacantes.

WordPress

WordPress ha publicado una actualización de seguridad que soluciona dos vulnerabilidades y varios errores, por lo que se recomienda actualizar a la última versión disponible lo antes posible.

La nueva versión es la 5.7.1, que se puede descargar desde la página oficial de WordPress o desde el propio gestor, en el aviso que aparecerá en el panel principal o accediendo al área de administración del sitio, en el menú «Escritorio», «Actualizaciones», haciendo clic en «Actualiza ahora».

La versión 5.7.1, además de corregir 26 errores de funcionamiento, soluciona estos dos problemas de seguridad:

  • Inyección de código del tipo XXE, también conocida como XML external entity injection, en el media library que afecta al lenguaje de programación PHP 8.
  • La exposición de datos en el API REST.

Joomla

Esta actualización afecta a versiones de Joomla desde la 3.0.0 hasta la 3.9.25. La nueva  versión es la 3.9.26, que se puede descargar desde la página oficial de Joomla o desde el propio gestor, en el aviso que aparecerá en el panel principal.

Esta actualización corrige dos vulnerabilidades:

  • Una de ellas podría permitir ataques de Cross-site-scripting o XSS, pudiendo comprometer el navegador del usuario o sus sesiones.
  • La otra podría permitir ataques de inclusión de ficheros en local o LFI.

¿Qué hacer?

Es importante proteger el gestor de contenidos para evitar que sea vulnerable, por lo que os instamos a que implementéis estas actualizaciones lo antes posible. Os recomendamos que antes de aplicar la actualización hagáis una copia de seguridad de la web o en entornos de preproducción para comprobar que todo funciona correctamente.

Dejar un comentario

Your email address will not be published.