<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://news.sophos.com/xmlrpc.php">
	<link rel="alternate" hreflang="es-419" href="https://news.sophos.com/es-419/2022/03/08/microsoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune" />
	<link rel="alternate" hreflang="nl-nl" href="https://news.sophos.com/nl-nl/2022/03/08/microsoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune" />
	<link rel="alternate" hreflang="pt-br" href="https://news.sophos.com/pt-br/2022/03/08/microsoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune" />
	<link rel="alternate" hreflang="de-de" href="https://news.sophos.com/de-de/2022/03/08/microsoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune" />
	<link rel="alternate" hreflang="en-us" href="https://news.sophos.com/en-us/2022/03/08/microsoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune" />
	<link rel="alternate" hreflang="fr-fr" href="https://news.sophos.com/fr-fr/2022/03/08/microsoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune" />
	<link rel="alternate" hreflang="es-es" href="https://news.sophos.com/es-es/2022/03/08/microsoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune" />
	<link rel="alternate" hreflang="it-it" href="https://news.sophos.com/it-it/2022/03/08/microsoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune" />
	<link rel="alternate" hreflang="ja-jp" href="https://news.sophos.com/ja-jp/2022/03/08/microsoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune" />
	<link rel="alternate" hreflang="zh-tw" href="https://news.sophos.com/zh-tw/2022/03/08/microsoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=d5XceCG5H_eblswmMfURjQ&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L6H3LN');</script>
<!-- End Google Tag Manager -->
<title>Microsoft patches 71 vulnerabilities including RDP Client, Exchange Server, Intune &#8211; Sophos News</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="8r1qg681OjOolfxmHEY1IYupmTBdyKXc-OPfpgeQHFk" />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Sophos News &raquo; Feed" href="https://news.sophos.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sophos News &raquo; Comments Feed" href="https://news.sophos.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sophos News &raquo; Microsoft patches 71 vulnerabilities including RDP Client, Exchange Server, Intune Comments Feed" href="https://news.sophos.com/en-us/2022/03/08/microsoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.sophos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://news.sophos.com/_static/??-eJyNy0EOQDAQheELqYmEYiHOUu1EhmlJpyK9PRsJO8s/731w7oqC5cOhgBUBR5Jg4s2uimmKJmaQlBlLT6G8DwW8xSLg0ZFBRo8hfWJnkzEqxtnY/I/f27sfNPqh0rWuq65vmwuHskG0' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://news.sophos.com/_static/??/wp-content/themes/sophosnews-2017/style-2021.css,/wp-content/mu-plugins/jetpack-10.6/css/jetpack.css?m=1646461289' type='text/css' media='all' />
<script type="text/javascript" src="https://news.sophos.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZiZmJoYWluWkWAK+hIis=" ></script><link rel="https://api.w.org/" href="https://news.sophos.com/wp-json/" /><link rel="alternate" type="application/json" href="https://news.sophos.com/wp-json/wp/v2/posts/83026" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.sophos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.sophos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://news.sophos.com/en-us/2022/03/08/microsoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune/" />
<link rel='shortlink' href='https://news.sophos.com/?p=83026' />
<link rel="alternate" type="application/json+oembed" href="https://news.sophos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.sophos.com%2Fen-us%2F2022%2F03%2F08%2Fmicrosoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.sophos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.sophos.com%2Fen-us%2F2022%2F03%2F08%2Fmicrosoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="amphtml" href="https://news.sophos.com/en-us/2022/03/08/microsoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Microsoft patches 71 vulnerabilities including RDP Client, Exchange Server, Intune" />
<meta property="og:url" content="https://news.sophos.com/en-us/2022/03/08/microsoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune/" />
<meta property="og:description" content="Just two Critical-class vulnerabilities, but Windows Update doesn’t handle every package this month" />
<meta property="article:published_time" content="2022-03-08T19:06:58+00:00" />
<meta property="article:modified_time" content="2022-03-08T19:06:58+00:00" />
<meta property="og:site_name" content="Sophos News" />
<meta property="og:image" content="https://news.sophos.com/wp-content/uploads/2022/03/Windows-fax-and-scan-with-acoustic-coupler-for-patch-tuesday-1.png?w=640" />
<meta property="og:image:secure_url" content="https://news.sophos.com/wp-content/uploads/2022/03/Windows-fax-and-scan-with-acoustic-coupler-for-patch-tuesday-1.png?w=640" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="318" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Microsoft patches 71 vulnerabilities including RDP Client, Exchange Server, Intune" />
<meta name="twitter:image" content="https://news.sophos.com/wp-content/uploads/2022/03/Windows-fax-and-scan-with-acoustic-coupler-for-patch-tuesday-1.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:admins" content="28552295016" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://news.sophos.com/wp-content/uploads/2020/01/cropped-sophos.png?w=32" sizes="32x32" />
<link rel="icon" href="https://news.sophos.com/wp-content/uploads/2020/01/cropped-sophos.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news.sophos.com/wp-content/uploads/2020/01/cropped-sophos.png?w=180" />
<meta name="msapplication-TileImage" content="https://news.sophos.com/wp-content/uploads/2020/01/cropped-sophos.png?w=270" />
</head>

<body class="post-template-default single single-post postid-83026 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5L6H3LN&gtm_auth=d5XceCG5H_eblswmMfURjQ&gtm_preview=env-2&gtm_cookies_win=x"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="page" class="hfeed site">
	<a class="sr-only" href="#content">Skip to content</a>

	
<header class="bg-blue-600" x-data="{ mobileMenu: false, searchField: false }">
	<div class="container">
		<div class="flex items-center justify-between h-16">

			<!-- Logo -->
			<div class="flex-shrink-0">
				<a class="site-logo" href="https://news.sophos.com/en-us/" rel="home">
				<svg width="172" height="17" xmlns="http://www.w3.org/2000/svg">
					<g fill="#FFF" fill-rule="evenodd">
						<path d="M113.024 5.298V16.74h-2.595V.259h2.265l7.997 11.49V.26h2.619v16.482h-2.289l-7.997-11.443M126.064.259h10.78v2.307H128.8v4.521h7.549v2.214h-7.55v5.133h8.376v2.307h-11.111V.259M138.478.259h2.855l2.694 12.29L147.29.26h2.783l3.61 12.314L156.005.26h2.783l-3.62 16.482h-2.76l-3.751-12.126-3.426 12.126h-2.784L138.478.259M168.933 4.968v-.283c0-1.318-.778-2.425-3.492-2.425-2.43 0-3.279 1.013-3.279 2.284 0 1.201.708 1.743 2.218 2.073l3.491.776c2.123.448 4.129 1.602 4.129 4.333 0 3.014-1.675 5.274-6.204 5.274-5.214 0-6.559-2.26-6.559-4.52v-.307h2.737v.26c0 1.2.755 2.284 3.774 2.284 2.5 0 3.421-1.084 3.421-2.638 0-1.224-.731-1.907-2.289-2.237l-3.49-.777c-2.407-.517-3.917-1.742-3.917-4.309 0-2.566 1.77-4.756 6.016-4.756 4.553 0 6.18 2.26 6.18 4.639v.33h-2.736M85.303 16.718h8.88c2.492 0 3.549-.15 4.379-.677 1.308-.803 2.139-2.378 2.139-4.162 0-1.457-.504-2.868-1.258-3.622-.981-1.006-2.316-1.382-4.783-1.382h-2.693c-1.208 0-2.097-.05-2.6-.276-.605-.277-.956-.81-.956-1.562 0-.88.427-1.455 1.132-1.632.529-.124 1.14-.124 2.726-.15h7.949V.265h-8.754c-1.963 0-2.843.075-3.598.353-1.737.602-2.921 2.383-2.921 4.518 0 1.458.58 2.745 1.587 3.624.881.753 2.189 1.105 4.202 1.105h3.584c.805 0 1.46.1 1.813.3.678.327 1.08.934 1.08 1.714 0 .652-.301 1.122-.83 1.447-.426.278-1.158.403-2.49.403h-8.588v2.99zm-84.945 0h8.88c2.492 0 3.549-.15 4.38-.677 1.307-.803 2.138-2.378 2.138-4.162 0-1.457-.504-2.868-1.258-3.622-.982-1.006-2.316-1.382-4.783-1.382H7.023c-1.209 0-2.098-.05-2.6-.276-.605-.277-.957-.81-.957-1.562 0-.88.427-1.455 1.132-1.632.53-.124 1.141-.124 2.726-.15h7.95V.265H6.52c-1.964 0-2.844.075-3.6.353C1.185 1.22 0 3 0 5.136 0 6.594.582 7.881 1.587 8.76c.881.753 2.19 1.105 4.203 1.105h3.582c.807 0 1.46.1 1.814.3.678.327 1.08.934 1.08 1.714 0 .652-.3 1.122-.83 1.447-.426.278-1.157.403-2.49.403H.358v2.99zM71.99 4.596c-.52.813-.765 2.118-.765 3.87 0 3.845 1.331 5.595 4.294 5.595 2.915 0 4.248-1.75 4.248-5.546 0-3.847-1.308-5.571-4.248-5.571-1.604 0-2.864.592-3.53 1.652zm10.05-1.897c1.013 1.33 1.58 3.498 1.58 6.039 0 2.882-.914 5.249-2.544 6.555-1.233.986-3.11 1.528-5.335 1.528-3.16 0-5.654-1.037-6.937-2.884-.964-1.355-1.435-3.155-1.435-5.35 0-3.152.866-5.544 2.495-6.826C71.149.726 73.175.158 75.497.158c2.938 0 5.284.913 6.543 2.54zM65.36.279h-3.507v6.73h-6.345V.278h-3.507v16.439h3.507V9.94h6.345v6.778h3.506V.278zM43.533 8.042c.938 0 1.48-.123 1.852-.469.442-.37.715-1.158.715-2.07 0-1.084-.443-1.872-1.208-2.144-.272-.1-.717-.149-1.286-.149h-4.839v4.832h4.766zm-4.766 8.674h-3.507V.278h8.223c2.889 0 3.902.295 4.988 1.504.964 1.036 1.481 2.39 1.481 3.845 0 1.725-.69 3.327-1.826 4.289-.962.813-1.854 1.058-3.728 1.058h-5.63v5.743zM21.665 4.596c-.519.813-.764 2.118-.764 3.87 0 3.845 1.333 5.595 4.297 5.595 2.913 0 4.247-1.75 4.247-5.546 0-3.847-1.308-5.571-4.247-5.571-1.606 0-2.866.592-3.533 1.652zm10.052-1.897c1.014 1.33 1.581 3.498 1.581 6.039 0 2.882-.914 5.249-2.545 6.555-1.233.986-3.11 1.528-5.333 1.528-3.162 0-5.656-1.037-6.94-2.884-.964-1.355-1.432-3.155-1.432-5.35 0-3.152.865-5.544 2.496-6.826C20.825.726 22.85.158 25.173.158c2.938 0 5.286.913 6.544 2.54z"/>
					</g>
				</svg>
				</a>
			</div>

			<!-- Search Field -->
			<div class="lg:flex justify-end flex-grow hidden" x-show="searchField" x-cloak>
				<div class="relative w-1/2 rounded-md shadow-sm">
					<form role="search" method="get" action="https://news.sophos.com/en-us/">
						<input
							type="text"
							class="block w-full text-lg text-white placeholder-gray-100 bg-blue-800 border-0 rounded-md font-sansMedium font-medium"
							placeholder="Type to Search News"
							x-ref="searchInput"
							name="s"
						/>
						<div class="absolute inset-y-0 right-0 flex items-center px-3">
							<button
								class="hover:opacity-100 opacity-60 p-1 text-xs text-white uppercase rounded-full cursor-pointer"
								type="submit"
							>
								Search							</button>
						</div>
					</form>
				</div>
			</div>

			<!-- Main Nav -->
			<div class="lg:flex items-center flex-grow hidden" x-show="!searchField" x-cloak>
				<div class="flex ml-auto">
				<ul id="menu-en-us-primary" class="primary-menu"><li id="menu-item-77773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77773"><a href="https://news.sophos.com/en-us/category/products-services/">Products &amp; Services<div class="menu-item-description"></div></a></li>
<li id="menu-item-77772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77772"><a href="https://news.sophos.com/en-us/category/security-operations/">Security Operations<div class="menu-item-description"></div></a></li>
<li id="menu-item-77774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-77774"><a href="https://news.sophos.com/en-us/category/threat-research/">Threat Research<div class="menu-item-description"></div></a></li>
<li id="menu-item-77775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77775"><a href="https://ai.sophos.com">AI Research<div class="menu-item-description"></div></a></li>
<li id="menu-item-77776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77776"><a href="https://nakedsecurity.sophos.com">Security News<div class="menu-item-description"></div></a></li>
</ul>				</div>
			</div>

			<!-- Search button -->
			<div class="lg:block hidden ml-4">
				<div class="flex items-center">
					<button
					class="border-2 border-transparent hover:border-white inline-flex items-center justify-center p-2 text-white rounded-md focus:outline-none transition-colors"
					@click.prevent="searchField = !searchField; $nextTick(() => { setTimeout(() => { $refs.searchInput.focus(); }, 150);});"
					>
						<span class="sr-only">Search</span>
						<!-- Heroicon name: outline/bell -->
						<svg
							class="w-5 h-5"
							xmlns="http://www.w3.org/2000/svg"
							fill="none"
							viewBox="0 0 24 24"
							stroke="currentColor"
							:class="{ 'block': !searchField, 'hidden': searchField }"
						>
							<path
							stroke-linecap="round"
							stroke-linejoin="round"
							stroke-width="3"
							d="M21 21l-6-6m2-5a7 7 0 11-14 0 7 7 0 0114 0z"
							/>
						</svg>
						<svg
							class="hidden w-5 h-5"
							xmlns="http://www.w3.org/2000/svg"
							fill="none"
							viewBox="0 0 24 24"
							stroke="currentColor"
							aria-hidden="true"
							:class="{ 'block': searchField, 'hidden': !searchField }"
						>
							<path
							stroke-linecap="round"
							stroke-linejoin="round"
							stroke-width="3"
							d="M6 18L18 6M6 6l12 12"
							/>
						</svg>
					</button>
				</div>
			</div>

			<!-- Mobile menu button -->
			<div class="lg:hidden flex -mr-2">
				<button
					type="button"
					class="hover:text-white hover:bg-blue-800 focus:outline-none hover:ring-2 focus:ring-offset-2 focus:ring-offset-gray-300 focus:ring-white inline-flex items-center justify-center p-2 text-white rounded-md"
					aria-controls="mobile-menu"
					aria-expanded="false"
					@click="mobileMenu = !mobileMenu"
				>
					<span class="sr-only">Open main menu</span>
					<!--
						Heroicon name: outline/menu

						Menu open: "hidden", Menu closed: "block"
					-->
					<svg
					class="block w-6 h-6"
					xmlns="http://www.w3.org/2000/svg"
					fill="none"
					viewBox="0 0 24 24"
					stroke="currentColor"
					:class="{ 'block': !mobileMenu, 'hidden': mobileMenu }"
					>
					<path
						stroke-linecap="round"
						stroke-linejoin="round"
						stroke-width="3"
						d="M4 6h16M4 12h16m-7 6h7"
					/>
					</svg>
					<!--
						Heroicon name: outline/x

						Menu open: "block", Menu closed: "hidden"
					-->
					<svg
					class="hidden w-6 h-6"
					xmlns="http://www.w3.org/2000/svg"
					fill="none"
					viewBox="0 0 24 24"
					stroke="currentColor"
					aria-hidden="true"
					:class="{ 'block': mobileMenu, 'hidden': !mobileMenu }"
					>
					<path
						stroke-linecap="round"
						stroke-linejoin="round"
						stroke-width="3"
						d="M6 18L18 6M6 6l12 12"
					/>
					</svg>
				</button>
			</div>
		</div>
	</div>

	<!-- Mobile menu, show/hide based on menu state. -->
	<div
	class="lg:hidden container"
	x-show="mobileMenu"
	x-cloak
	x-transition:enter="transition-all ease-out duration-100"
	x-transition:enter-start="transform opacity-0 scale-95"
	x-transition:enter-end="transform opacity-100 scale-100"
	x-transition:leave="transition ease-in duration-75"
	x-transition:leave-start="transform opacity-100 scale-100"
	x-transition:leave-end="transform opacity-0 scale-95"
	>
		<div class="pt-2 pb-8 space-y-2">
			<div class="relative rounded-md shadow-sm">
				<form role="search" method="get" action="https://news.sophos.com/en-us/">
					<input
						type="text"
						class="focus:ring-blue-600 focus:border-blue-600 sm:text-sm block w-full placeholder-gray-600 border-gray-300 rounded-md"
						placeholder="Search News"
						name="s"
					/>
					<div
						class="absolute inset-y-0 right-0 flex items-center px-3 pointer-events-none"
					>
						<button class="p-1 text-gray-500 rounded-full" type="submit">
							<span class="sr-only">Search</span>
							<!-- Heroicon name: outline/bell -->
							<svg
								class="w-4 h-4"
								xmlns="http://www.w3.org/2000/svg"
								fill="none"
								viewBox="0 0 24 24"
								stroke="currentColor"
							>
								<path
									stroke-linecap="round"
									stroke-linejoin="round"
									stroke-width="3"
									d="M21 21l-6-6m2-5a7 7 0 11-14 0 7 7 0 0114 0z"
								/>
							</svg>
						</button>
					</div>
				</form>
			</div>

			<ul id="menu-en-us-primary-1" class="mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77773"><a href="https://news.sophos.com/en-us/category/products-services/">Products &amp; Services<div class="menu-item-description"></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77772"><a href="https://news.sophos.com/en-us/category/security-operations/">Security Operations<div class="menu-item-description"></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-77774"><a href="https://news.sophos.com/en-us/category/threat-research/">Threat Research<div class="menu-item-description"></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77775"><a href="https://ai.sophos.com">AI Research<div class="menu-item-description"></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77776"><a href="https://nakedsecurity.sophos.com">Security News<div class="menu-item-description"></div></a></li>
</ul>		</div>
	</div>
</header>

	<div id="content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-83026" class="post-83026 post type-post status-publish format-standard has-post-thumbnail hentry category-sophoslabs-uncut tag-2022-03 tag-patch-tuesday tag-sophoslabs-uncut tag-threat-research region-en-us">

		<div class="md:mt-16 container mt-8">
		<div class="relative max-w-5xl mx-auto">
				<div
						class="aspect-w-16 aspect-h-9 flex bg-gray-400 bg-right bg-no-repeat bg-cover"
				>
					<img width="1200" height="597" src="https://news.sophos.com/wp-content/uploads/2022/03/Windows-fax-and-scan-with-acoustic-coupler-for-patch-tuesday-1.png?w=1200" class="object-cover wp-post-image" alt="" srcset="https://news.sophos.com/wp-content/uploads/2022/03/Windows-fax-and-scan-with-acoustic-coupler-for-patch-tuesday-1.png 1438w, https://news.sophos.com/wp-content/uploads/2022/03/Windows-fax-and-scan-with-acoustic-coupler-for-patch-tuesday-1.png?resize=300,149 300w, https://news.sophos.com/wp-content/uploads/2022/03/Windows-fax-and-scan-with-acoustic-coupler-for-patch-tuesday-1.png?resize=768,382 768w, https://news.sophos.com/wp-content/uploads/2022/03/Windows-fax-and-scan-with-acoustic-coupler-for-patch-tuesday-1.png?resize=1024,509 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />				</div>
								<div
						class="left-8 w-28 h-28 lg:left-12 xl:left-16 lg:w-40 lg:h-40 place-items-center absolute top-0 grid  "
				>
										<img
							src="https://news.sophos.com/wp-content/uploads/2021/05/Category-Icon-Threat-Research@2x.min_.png"
							alt="SophosLabs Uncut"
					/>
														</div>
						</div>
	</div>


			
	<header>
		<div class="container mt-8 md:mt-16 md:-mb-4">
			<div class="max-w-4xl mx-auto">

				<h1 class="text-style-h1 mb-8">Microsoft patches 71 vulnerabilities including RDP Client, Exchange Server, Intune</h1>
									<div class="text-xl md:text-2xl -mt-2 mb-6">
						Just two Critical-class vulnerabilities, but Windows Update doesn’t handle every package this month					</div>
				
				<div class="text-xl md:text-xl -mt-2">
					<span class="byline">
		Written by 				<span class="author vcard">
				<a href="https://news.sophos.com/en-us/author/christopherbudd/" title="Posts by Christopher Budd" class="author url fn" rel="author">Christopher Budd</a>				</span>
								</span>
						</div>

				<div class="text-sophos-gray-600 mt-4 text-xs font-sansSemiBold font-semibold leading-tight uppercase">
					<span class="posted-on"><a href="https://news.sophos.com/en-us/2022/03/08/microsoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune/" rel="bookmark">March 08, 2022</a></span>				</div>

				<div class="mt-6 space-y-2 space-x-1">
					<a href="https://news.sophos.com/en-us/tag/sophoslabs-uncut/" class="category-tag-pill">SophosLabs Uncut</a> <a href="https://news.sophos.com/en-us/tag/2022-03/" class="category-tag-pill">2022-03</a> <a href="https://news.sophos.com/en-us/tag/patch-tuesday/" class="category-tag-pill">Patch Tuesday</a> <a href="https://news.sophos.com/en-us/tag/threat-research/" class="category-tag-pill">threat research</a>				</div>
			</div>
		</div>
	</header><!-- .entry-header -->

	<div class="container md:my-16 xl:my-24 my-8">
	<div class="entry-content lg:prose-lg mx-auto prose max-w-4xl">
		<p>After a relatively light update load in February, this month Microsoft patches 71 vulnerabilities, covering a broad spectrum of products. Of the 71, Microsoft rated two as Critical in severity, one Moderate, and the remaining 68 are rated Important. At time of release, the company says none of the vulnerabilities are known to be under active exploitation, though there&#8217;s already a public proof-of-concept for one issue (CVE-2022-21990, a Remote Desktop Client remote code execution vulnerability).</p>
<p>In addition to Microsoft Office, Windows, and Internet Explorer (IE), this month also has fixes for Exchange, Visual Studio, the Xbox app for Windows, Intune, Microsoft Defender, Express Logic, and Azure Site Recovery. No advisories were issued this month.</p>
<p>Below we outline some of the more important or interesting vulnerabilities in this month’s release.</p>
<p>You can find a complete breakdown of the vulnerabilities by severity and impact, product, and exploitability at the end in the Appendix.</p>
<p><a href="https://news.sophos.com/wp-content/uploads/2022/03/Slide1.jpg"><img loading="lazy" class="aligncenter wp-image-83030 size-full" src="https://news.sophos.com/wp-content/uploads/2022/03/Slide1.jpg" alt="" width="1280" height="720" srcset="https://news.sophos.com/wp-content/uploads/2022/03/Slide1.jpg 1280w, https://news.sophos.com/wp-content/uploads/2022/03/Slide1.jpg?resize=300,169 300w, https://news.sophos.com/wp-content/uploads/2022/03/Slide1.jpg?resize=768,432 768w, https://news.sophos.com/wp-content/uploads/2022/03/Slide1.jpg?resize=1024,576 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
<p><a href="https://news.sophos.com/wp-content/uploads/2022/03/Slide2.jpg"><img loading="lazy" class="aligncenter wp-image-83031 size-full" src="https://news.sophos.com/wp-content/uploads/2022/03/Slide2.jpg" alt="" width="1280" height="720" srcset="https://news.sophos.com/wp-content/uploads/2022/03/Slide2.jpg 1280w, https://news.sophos.com/wp-content/uploads/2022/03/Slide2.jpg?resize=300,169 300w, https://news.sophos.com/wp-content/uploads/2022/03/Slide2.jpg?resize=768,432 768w, https://news.sophos.com/wp-content/uploads/2022/03/Slide2.jpg?resize=1024,576 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
<p><strong>Notable Vulnerabilities</strong></p>
<h3>Microsoft Exchange Server Remote Code Execution Vulnerability</h3>
<h4>CVE-2022-23277</h4>
<p>One of the two Critical-severity vulnerabilities this month affects Microsoft Exchange. An important mitigating factor for this vulnerability is that authentication is required for any exploitation attempt. However, given what we’ve seen recently around attacks against Exchange vulnerabilities, the Critical severity rating and the nature of the vulnerability makes this an issue that should be patched as soon as possible.</p>
<h3>VP9 Video Extensions Remote Code Execution Vulnerability</h3>
<h4>CVE-2022-24501</h4>
<p>The other Critical-class vulnerability this month is a code execution vulnerability affecting the VP9 video codec. There are actually two VP9 Video Extension remote code execution vulnerabilities this month; the other, CVE-2022-24451, is rated Important. The vector for a successful attack on either VP9 vulnerability is a maliciously crafted video file. These VP9 vulnerabilities are also notable because the fixes for these, along with nine other patches addressing various other graphics and videos formats (HEIF, HEVC, and raw), are delivered through the Microsoft Store rather than through Windows Update. There’s information on how to check for those updates in the bulletin.</p>
<h3>Remote Desktop Client Remote Code Execution Vulnerability</h3>
<h4>CVE-2022-21990</h4>
<p>This vulnerability affects the Remote Desktop client. An attacker attempting to exploit this vulnerability would need to create a malicious Remote Desktop server and convince the intended target to attempt to connect to it. Once the target connects to the malicious server, the attacker’s code would run in the security context of the operating system, giving the attacker full control. This means this vulnerability can be used as privilege escalation for attackers by luring victims to an RDP server controlled by the attacker and then gaining SYSTEM level control of the victim’s system. It’s also important to note that this vulnerability is listed as “Exploitation Detected,” meaning that there is likely active attack code for this vulnerability. Even though this is rated as merely Important in severity, these factors plus the prevalence of Remote Desktop means this is a high-priority vulnerability for patching.</p>
<h3>SMB Server Remote Code Execution Vulnerability</h3>
<h4>CVE-2022-24508</h4>
<p>This vulnerability is notable because it appears likely to have an unauthenticated network-based attack vector, similar to other significant vulnerabilities such as the one that led to the EternalBlue exploit. This vulnerability is also notable because it’s listed as “Exploitation more likely.” While this vulnerability is rated Important rather than Critical, there is no public disclosure, and it’s not currently being exploited, the attack vector and likelihood of exploitation make it a candidate for possible attacks, and so this should be a high priority for patching.</p>
<h3>Internet Explorer Security Feature Bypass Vulnerability</h3>
<h4>CVE-2022-24502</h4>
<p>This is a vulnerability that affects IE, but it’s a patch that everyone on Microsoft Windows should apply. The specific components affected are MSHTML and EdgeHTML &#8212; browser components that the underlying Windows operating system relies on and can use, even when IE itself is not in active use on the system. This vulnerability is also marked as “Exploitation More Likely,” meaning that this is an important patch for all Windows users to apply.</p>
<p><a href="https://news.sophos.com/wp-content/uploads/2022/03/Slide3.jpg"><img loading="lazy" class="aligncenter wp-image-83032 size-full" src="https://news.sophos.com/wp-content/uploads/2022/03/Slide3.jpg" alt="" width="1280" height="720" srcset="https://news.sophos.com/wp-content/uploads/2022/03/Slide3.jpg 1280w, https://news.sophos.com/wp-content/uploads/2022/03/Slide3.jpg?resize=300,169 300w, https://news.sophos.com/wp-content/uploads/2022/03/Slide3.jpg?resize=768,432 768w, https://news.sophos.com/wp-content/uploads/2022/03/Slide3.jpg?resize=1024,576 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
<p><strong>Sophos protection</strong></p>
<table data-number-column="false">
<tbody>
<tr>
<td colspan="1" rowspan="1" data-colwidth="246">
<div class="fabric-editor-block-mark sc-jWBwVP eqaPjR" data-align="center">
<p style="text-align: center" data-renderer-start-pos="694"><strong data-renderer-mark="true">CVE</strong></p>
</div>
</td>
<td colspan="1" rowspan="1" data-colwidth="238">
<div class="fabric-editor-block-mark sc-jWBwVP eqaPjR" data-align="center">
<p style="text-align: center" data-renderer-start-pos="702"><strong data-renderer-mark="true">SAV</strong></p>
</div>
</td>
<td colspan="1" rowspan="1" data-colwidth="238">
<div class="fabric-editor-block-mark sc-jWBwVP eqaPjR" data-align="center">
<p style="text-align: center" data-renderer-start-pos="709"><strong data-renderer-mark="true">XG</strong></p>
</div>
</td>
<td colspan="1" rowspan="1" data-colwidth="238">
<div class="fabric-editor-block-mark sc-jWBwVP eqaPjR" data-align="center">
<p style="text-align: center" data-renderer-start-pos="715"><strong data-renderer-mark="true">EPIPS</strong></p>
</div>
</td>
</tr>
<tr>
<td colspan="1" rowspan="1" data-colwidth="246">
<p data-renderer-start-pos="726">CVE-2022-21990</p>
</td>
<td colspan="1" rowspan="1" data-colwidth="238">
<p data-renderer-start-pos="744">ATK/RDPExpl-A</p>
</td>
<td colspan="1" rowspan="1" data-colwidth="238">
<p data-renderer-start-pos="761">
</td>
<td colspan="1" rowspan="1" data-colwidth="238">
<p data-renderer-start-pos="765">
</td>
</tr>
<tr>
<td colspan="1" rowspan="1" data-colwidth="246">
<p data-renderer-start-pos="771">CVE-2022-23286</p>
</td>
<td colspan="1" rowspan="1" data-colwidth="238">
<p data-renderer-start-pos="789">Exp/2223286-A</p>
</td>
<td colspan="1" rowspan="1" data-colwidth="238">
<p data-renderer-start-pos="806">
</td>
<td colspan="1" rowspan="1" data-colwidth="238">
<p data-renderer-start-pos="810">
</td>
</tr>
<tr>
<td colspan="1" rowspan="1" data-colwidth="246">
<p data-renderer-start-pos="816">CVE-2022-24502</p>
</td>
<td colspan="1" rowspan="1" data-colwidth="238">
<p data-renderer-start-pos="834">
</td>
<td colspan="1" rowspan="1" data-colwidth="238">
<p data-renderer-start-pos="838">(“TESTING”)</p>
</td>
<td colspan="1" rowspan="1" data-colwidth="238">
<p data-renderer-start-pos="867">(“TESTING”)</p>
</td>
</tr>
<tr>
<td colspan="1" rowspan="1" data-colwidth="246">
<p data-renderer-start-pos="898">CVE-2022-23253</p>
</td>
<td colspan="1" rowspan="1" data-colwidth="238">
<p data-renderer-start-pos="916">
</td>
<td colspan="1" rowspan="1" data-colwidth="238">
<p data-renderer-start-pos="920">(“TESTING”)</p>
</td>
<td colspan="1" rowspan="1" data-colwidth="238">
<p data-renderer-start-pos="949">(“TESTING”)</p>
</td>
</tr>
<tr>
<td colspan="1" rowspan="1" data-colwidth="246">
<p data-renderer-start-pos="980">CVE-2022-23299</p>
</td>
<td colspan="1" rowspan="1" data-colwidth="238">
<p data-renderer-start-pos="998">Exp/2223299-A</p>
</td>
<td colspan="1" rowspan="1" data-colwidth="238">
<p data-renderer-start-pos="1015">
</td>
<td colspan="1" rowspan="1" data-colwidth="238">
<p data-renderer-start-pos="1019">
</td>
</tr>
</tbody>
</table>
<p>As you can do every month, if you don’t want to wait for your system to pull down the updates itself, you can download them manually from the Windows Update Catalog website. (The exceptions this month, as noted above, are the 11 patches handled via the Microsoft Store.) Run the winver.exe tool to determine which build of Windows 10 or 11 you’re running, then download the Cumulative Update package for your particular system architecture and build number.</p>
<h3></h3>
<h3>Vulnerability Severity and Impact</h3>
<p>Below is a breakdown of the vulnerabilities by impact and severity.</p>
<p>Remote code execution (RCE)</p>
<p>Critical:</p>
<ol>
<li>CVE-2022-23277 Microsoft Exchange Server Remote Code Execution Vulnerability</li>
<li>CVE-2022-24501 VP9 Video Extensions Remote Code Execution Vulnerability</li>
</ol>
<p>Important:</p>
<ol>
<li>CVE-2022-22006 HEVC Video Extensions Remote Code Execution Vulnerability</li>
<li>CVE-2022-22007 HEVC Video Extensions Remote Code Execution Vulnerability</li>
<li>CVE-2022-23265 Microsoft Defender for IoT Remote Code Execution Vulnerability</li>
<li>CVE-2022-23282 Paint 3D Remote Code Execution Vulnerability</li>
<li>CVE-2022-23294 Windows Event Tracing Remote Code Execution Vulnerability</li>
<li>CVE-2022-23295 Raw Image Extension Remote Code Execution Vulnerability</li>
<li>CVE-2022-23300 Raw Image Extension Remote Code Execution Vulnerability</li>
<li>CVE-2022-23301 HEVC Video Extensions Remote Code Execution Vulnerability</li>
<li>CVE-2022-24451 VP9 Video Extensions Remote Code Execution Vulnerability</li>
<li>CVE-2022-24452 HEVC Video Extensions Remote Code Execution Vulnerability</li>
<li>CVE-2022-24453 HEVC Video Extensions Remote Code Execution Vulnerability</li>
<li>CVE-2022-24456 HEVC Video Extensions Remote Code Execution Vulnerability</li>
<li>CVE-2022-24457 HEIF Image Extensions Remote Code Execution Vulnerability</li>
<li>CVE-2022-24461 Microsoft Office Visio Remote Code Execution Vulnerability</li>
<li>CVE-2022-24467 Azure Site Recovery Remote Code Execution Vulnerability</li>
<li>CVE-2022-24468 Azure Site Recovery Remote Code Execution Vulnerability</li>
<li>CVE-2022-24470 Azure Site Recovery Remote Code Execution Vulnerability</li>
<li>CVE-2022-24471 Azure Site Recovery Remote Code Execution Vulnerability</li>
<li>CVE-2022-24509 Microsoft Office Visio Remote Code Execution Vulnerability</li>
<li>CVE-2022-24510 Microsoft Office Visio Remote Code Execution Vulnerability</li>
<li>CVE-2022-24512 .NET Framework Remote Code Execution Vulnerability</li>
<li>CVE-2022-24517 Azure Site Recovery Remote Code Execution Vulnerability</li>
<li>CVE-2022-24520 Azure Site Recovery Remote Code Execution Vulnerability</li>
<li>CVE-2022-23285 Remote Desktop Client Remote Code Execution Vulnerability</li>
<li>CVE-2022-24508 SMB Server Remote Code Execution Vulnerability</li>
<li>CVE-2022-21990 Remote Desktop Client Remote Code Execution Vulnerability</li>
</ol>
<p>Elevation of privilege (EoP),</p>
<ol>
<li>CVE-2022-21967 Windows XBox Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23266 Microsoft Defender for IOT Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23275 Microsoft Express Logic Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23283 Windows ALPC Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23284 Windows Print Spooler Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23287 Windows ALPC Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23288 Windows DWM Core Library Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23290 Windows COM Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23291 Windows DWM Core Library Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23293 Windows Fast FAT File System Driver Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23296 Windows Installer Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23298 Windows NT OS Kernel Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24454 Windows Security Support Provider Interface Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24459 Windows Fax and Scan Service Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24460 Tablet Windows User Interface Application Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24469 Azure Site Recovery Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24505 Windows ALPC Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24506 Azure Site Recovery Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24513 Visual Studio Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24515 Azure Site Recovery Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24518 Azure Site Recovery Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24519 Azure Site Recovery Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23286 Windows Cloud Files Mini Filter Driver Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23299 Windows PDEV Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24507 Windows Ancillary Function Driver for WinSock Elevation of Privilege Vulnerability</li>
</ol>
<p>Denial of service (DoS)</p>
<p>Important:</p>
<ol>
<li>CVE-2022-21973 Windows Media Center Update Denial of Service Vulnerabilty</li>
<li>CVE-2022-21975 Windows Hyper-V Denial of Service Vulnerability</li>
<li>CVE-2022-23267 .NET Core Denial of Service Vulnerability</li>
<li>CVE-2022-24464 NET Core and Visual Studio Denial of Service Vulnerability</li>
<li>CVE-2022-23253 Point-to-Point Tunneling Protocol Denial of Service Vulnerability</li>
</ol>
<p>Moderate:</p>
<ol>
<li>CVE-2022-24455 Windows CD-ROM Driver Elevation of Privilege Vulnerability</li>
</ol>
<p>Information disclosure</p>
<ol>
<li>CVE-2022-21977 Media Foundation Information Disclosure Vulnerability</li>
<li>CVE-2022-22010 Media Foundation Information Disclosure Vulnerability</li>
<li>CVE-2022-23281 Windows Common Log File System Driver Information Disclosure Vulnerability</li>
<li>CVE-2022-23297 Windows Kernel Memory Information Disclosure Vulnerability</li>
<li>CVE-2022-24503 Remote Desktop Protocol Client Information Disclosure Vulnerability</li>
</ol>
<p>Security feature bypass</p>
<ol>
<li>CVE-2022-24462 Microsoft Word Security Feature Bypass Vulnerability</li>
<li>CVE-2022-24465 Microsoft Intune Security Feature Bypass Vulnerability</li>
<li>CVE-2022-24502 Internet Explorer Security Feature Bypass Vulnerability</li>
</ol>
<p>Spoofing</p>
<ol>
<li>CVE-2022-23278 Microsoft Defender for Endpoint Spoofing Vulnerability</li>
<li>CVE-2022-24458 Microsoft Defender for Endpoint Spoofing Vulnerability</li>
<li>CVE-2022-24463 Microsoft Exchange Server Spoofing Vulnerability</li>
</ol>
<p>Tampering</p>
<ol>
<li>CVE-2022-24511 Microsoft Office Word Tampering Vulnerability</li>
</ol>
<p>Below are the vulnerabilities that have been publicly disclosed:</p>
<ol>
<li>CVE-2022-24459 Windows Fax and Scan Service Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24512 .NET Framework Remote Code Execution Vulnerability</li>
<li>CVE-2022-21990 Remote Desktop Client Remote Code Execution Vulnerability</li>
</ol>
<h3>Exploitability Indexes</h3>
<p>Below are the vulnerabilities marked as “Exploitation more likely”.</p>
<p>Latest software:</p>
<ol>
<li>CVE-2022-23253 Point-to-Point Tunneling Protocol Denial of Service Vulnerability</li>
<li>CVE-2022-23286 Windows Cloud Files Mini Filter Driver Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23299 Windows PDEV Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24507 Windows Ancillary Function Driver for WinSock Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23277 Microsoft Exchange Server Remote Code Execution Vulnerability</li>
<li>CVE-2022-23294 Windows Event Tracing Remote Code Execution Vulnerability</li>
<li>CVE-2022-23285 Remote Desktop Client Remote Code Execution Vulnerability</li>
<li>CVE-2022-24508 SMB Server Remote Code Execution Vulnerability</li>
<li>CVE-2022-24502 Internet Explorer Security Feature Bypass Vulnerability</li>
<li>CVE-2022-23300 Raw Image Extension Remote Code Execution Vulnerability</li>
</ol>
<p>Older software:</p>
<ol>
<li>CVE-2022-23253 Point-to-Point Tunneling Protocol Denial of Service Vulnerability</li>
<li>CVE-2022-23286 Windows Cloud Files Mini Filter Driver Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23299 Windows PDEV Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24507 Windows Ancillary Function Driver for WinSock Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23277 Microsoft Exchange Server Remote Code Execution Vulnerability</li>
<li>CVE-2022-23294 Windows Event Tracing Remote Code Execution Vulnerability</li>
<li>CVE-2022-23285 Remote Desktop Client Remote Code Execution Vulnerability</li>
<li>CVE-2022-24508 SMB Server Remote Code Execution Vulnerability</li>
<li>CVE-2022-24502 Internet Explorer Security Feature Bypass Vulnerability</li>
</ol>
<h3>Products Affected</h3>
<p>.NET</p>
<ol>
<li>CVE-2022-23267 .NET Core Denial of Service Vulnerability</li>
<li>CVE-2022-24512 .NET Framework Remote Code Execution Vulnerability</li>
<li>CVE-2022-24464 NET Core and Visual Studio Denial of Service Vulnerability</li>
</ol>
<p>Azure Site Recovery</p>
<ol>
<li>CVE-2022-24469 Azure Site Recovery Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24506 Azure Site Recovery Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24515 Azure Site Recovery Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24518 Azure Site Recovery Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24519 Azure Site Recovery Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24467 Azure Site Recovery Remote Code Execution Vulnerability</li>
<li>CVE-2022-24468 Azure Site Recovery Remote Code Execution Vulnerability</li>
<li>CVE-2022-24470 Azure Site Recovery Remote Code Execution Vulnerability</li>
<li>CVE-2022-24471 Azure Site Recovery Remote Code Execution Vulnerability</li>
<li>CVE-2022-24517 Azure Site Recovery Remote Code Execution Vulnerability</li>
<li>CVE-2022-24520 Azure Site Recovery Remote Code Execution Vulnerability</li>
</ol>
<p>Microsoft Defender</p>
<ol>
<li>CVE-2022-23278 Microsoft Defender for Endpoint Spoofing Vulnerability</li>
<li>CVE-2022-24458 Microsoft Defender for Endpoint Spoofing Vulnerability</li>
<li>CVE-2022-23266 Microsoft Defender for IOT Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23265 Microsoft Defender for IoT Remote Code Execution Vulnerability</li>
</ol>
<p>Microsoft Exchange</p>
<ol>
<li>CVE-2022-23277 Microsoft Exchange Server Remote Code Execution Vulnerability</li>
<li>CVE-2022-24463 Microsoft Exchange Server Spoofing Vulnerability</li>
</ol>
<p>Microsoft Express Logic</p>
<ol>
<li>CVE-2022-23275 Microsoft Express Logic Elevation of Privilege Vulnerability</li>
</ol>
<p>Microsoft Internet Explorer</p>
<ol>
<li>CVE-2022-24502 Internet Explorer Security Feature Bypass Vulnerability</li>
</ol>
<p>Microsoft Intune</p>
<ol>
<li>CVE-2022-24465 Microsoft Intune Security Feature Bypass Vulnerability</li>
</ol>
<p>Microsoft Office</p>
<ol>
<li>CVE-2022-24461 Microsoft Office Visio Remote Code Execution Vulnerability</li>
<li>CVE-2022-24509 Microsoft Office Visio Remote Code Execution Vulnerability</li>
<li>CVE-2022-24510 Microsoft Office Visio Remote Code Execution Vulnerability</li>
<li>CVE-2022-24511 Microsoft Office Word Tampering Vulnerability</li>
<li>CVE-2022-24462 Microsoft Word Security Feature Bypass Vulnerability</li>
</ol>
<p>Microsoft Windows</p>
<ol>
<li>CVE-2022-24457 HEIF Image Extensions Remote Code Execution Vulnerability</li>
<li>CVE-2022-22006 HEVC Video Extensions Remote Code Execution Vulnerability</li>
<li>CVE-2022-22007 HEVC Video Extensions Remote Code Execution Vulnerability</li>
<li>CVE-2022-23301 HEVC Video Extensions Remote Code Execution Vulnerability</li>
<li>CVE-2022-24452 HEVC Video Extensions Remote Code Execution Vulnerability</li>
<li>CVE-2022-24453 HEVC Video Extensions Remote Code Execution Vulnerability</li>
<li>CVE-2022-24456 HEVC Video Extensions Remote Code Execution Vulnerability</li>
<li>CVE-2022-21977 Media Foundation Information Disclosure Vulnerability</li>
<li>CVE-2022-22010 Media Foundation Information Disclosure Vulnerability</li>
<li>CVE-2022-23282 Paint 3D Remote Code Execution Vulnerability</li>
<li>CVE-2022-23253 Point-to-Point Tunneling Protocol Denial of Service Vulnerability</li>
<li>CVE-2022-23295 Raw Image Extension Remote Code Execution Vulnerability</li>
<li>CVE-2022-23300 Raw Image Extension Remote Code Execution Vulnerability</li>
<li>CVE-2022-21990 Remote Desktop Client Remote Code Execution Vulnerability</li>
<li>CVE-2022-23285 Remote Desktop Client Remote Code Execution Vulnerability</li>
<li>CVE-2022-24503 Remote Desktop Protocol Client Information Disclosure Vulnerability</li>
<li>CVE-2022-24508 SMB Server Remote Code Execution Vulnerability</li>
<li>CVE-2022-24460 Tablet Windows User Interface Application Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24501 VP9 Video Extensions Remote Code Execution Vulnerability</li>
<li>CVE-2022-24451 VP9 Video Extensions Remote Code Execution Vulnerability</li>
<li>CVE-2022-23283 Windows ALPC Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23287 Windows ALPC Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24505 Windows ALPC Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24507 Windows Ancillary Function Driver for WinSock Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24455 Windows CD-ROM Driver Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23286 Windows Cloud Files Mini Filter Driver Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23290 Windows COM Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23281 Windows Common Log File System Driver Information Disclosure Vulnerability</li>
<li>CVE-2022-23288 Windows DWM Core Library Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23291 Windows DWM Core Library Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23294 Windows Event Tracing Remote Code Execution Vulnerability</li>
<li>CVE-2022-23293 Windows Fast FAT File System Driver Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24459 Windows Fax and Scan Service Elevation of Privilege Vulnerability</li>
<li>CVE-2022-21975 Windows Hyper-V Denial of Service Vulnerability</li>
<li>CVE-2022-23296 Windows Installer Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23297 Windows Kernel Memory Information Disclosure Vulnerability</li>
<li>CVE-2022-21973 Windows Media Center Update Denial of Service Vulnerabilty</li>
<li>CVE-2022-23298 Windows NT OS Kernel Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23299 Windows PDEV Elevation of Privilege Vulnerability</li>
<li>CVE-2022-23284 Windows Print Spooler Elevation of Privilege Vulnerability</li>
<li>CVE-2022-24454 Windows Security Support Provider Interface Elevation of Privilege Vulnerability</li>
</ol>
<p>Visual Studio</p>
<ol>
<li>CVE-2022-24513 Visual Studio Elevation of Privilege Vulnerability</li>
</ol>
<p>Xbox</p>
<ol>
<li>CVE-2022-21967 Windows XBox Elevation of Privilege Vulnerability</li>
</ol>
			</div>
	<div class="mt-12">
		
<ul
	id="social-sharing"
	class="flex justify-center items-center space-x-6"
>
	<li class="facebook">
		<a
			class="js-share-modal"
			href="http://www.facebook.com/share.php?u=https://news.sophos.com/?p=83026&#038;title=Microsoft%20patches%2071%20vulnerabilities%20including%20RDP%20Client,%20Exchange%20Server,%20Intune"
			data-title="Microsoft patches 71 vulnerabilities including RDP Client, Exchange Server, Intune"
			title="Share on Facebook">
				<span class="sr-only">Share on Facebook</span>
				<svg
					width="8"
					height="16"
					xmlns="http://www.w3.org/2000/svg"
					class="text-sophos-gray-600 hover:text-black"
					fill="currentColor"
				>
					<path d="M7.145 8.006H4.903V16H1.581V8.006H0V5.182h1.581V3.354C1.581 2.045 2.202 0 4.933 0l2.461.01v2.742H5.608c-.291 0-.705.145-.705.77v1.66h2.533l-.291 2.824z" fill-rule="nonzero"/>
				</svg>
		</a>
	</li>
	<li class="twitter">
		<a
			class="js-share-modal"
			href="http://twitter.com/intent/tweet?text=Microsoft%20patches%2071%20vulnerabilities%20including%20RDP%20Client%2C%20Exchange%20Server%2C%20Intune%20https%3A%2F%2Fnews.sophos.com%2F%3Fp%3D83026"
			data-title=""
			title="Share on Twitter">
				<span class="sr-only">Share on Twitter</span>
				<svg
					width="14"
					height="13"
					xmlns="http://www.w3.org/2000/svg"
					class="text-sophos-gray-600 hover:text-black"
					fill="currentColor"
				>
					<path d="M12.567 3.238c.007.141.01.281.01.424 0 4.338-2.89 9.34-8.173 9.34-1.623 0-3.132-.543-4.403-1.475.225.03.453.045.685.045 1.346 0 2.584-.523 3.566-1.404-1.255-.028-2.317-.977-2.682-2.28a2.56 2.56 0 001.296-.056C1.554 7.53.562 6.203.562 4.613v-.04c.389.245.83.392 1.302.41C1.094 4.393.587 3.387.587 2.25c0-.602.142-1.166.388-1.65 1.416 1.986 3.534 3.292 5.92 3.43a3.735 3.735 0 01-.074-.749c0-1.813 1.286-3.28 2.873-3.28.825 0 1.572.397 2.096 1.034a5.324 5.324 0 001.824-.797c-.215.768-.67 1.41-1.263 1.816a5.178 5.178 0 001.65-.515 6.362 6.362 0 01-1.434 1.7" fill-rule="nonzero"/>
				</svg>
		</a>
	</li>
	<li class="linkedin">
		<a
			href="http://www.linkedin.com/shareArticle?mini=true&url=https://news.sophos.com/en-us/2022/03/08/microsoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune/"
			data-title="Microsoft patches 71 vulnerabilities including RDP Client, Exchange Server, Intune"
			title="Share on LinkedIn"
			onclick="window.open(this.href, '', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
			<span class="sr-only">Share on LinkedIn</span>
			<svg
				width="16"
				height="16"
				xmlns="http://www.w3.org/2000/svg"
				class="text-sophos-gray-600 hover:text-black"
				fill="currentColor"
			>
				<path d="M16 15.293h-3.43v-5.52c0-1.386-.496-2.334-1.738-2.334-.946 0-1.512.64-1.76 1.256-.09.22-.113.526-.113.836v5.762H5.53s.044-9.35 0-10.316h3.43v1.46c.456-.705 1.27-1.703 3.091-1.703 2.256 0 3.95 1.473 3.95 4.643v5.916zM1.917 3.566h-.022C.745 3.566 0 2.773 0 1.783 0 .772.768 0 1.94 0c1.173 0 1.896.772 1.917 1.783 0 .99-.744 1.783-1.94 1.783zM.202 15.293h3.431V4.977H.203v10.316z" fill-rule="nonzero"/>
			</svg>
		</a>
	</li>
	<li class="comments">
		<a
			href="#comments"
			title="Leave a Reply"
			class="flex items-center space-x-1"
		>
			<svg
				width="16"
				height="16"
				xmlns="http://www.w3.org/2000/svg"
				class="text-sophos-gray-600 hover:text-black"
				fill="currentColor"
			>
				<path d="M8.5 0a7.5 7.5 0 11-3.916 13.898C3.317 15.273 1.773 15.36.256 15.135c1.011-1.185 1.678-2.357 2-3.517l-.007.027A7.5 7.5 0 018.5 0z" fill-rule="evenodd"/>
			</svg>
					</a>
	</li>
</ul>

			</div><!-- .entry-social -->
	</div>

</article><!-- #post-## -->

			<div class="container my-8 md:my-16">
				<div class="max-w-4xl mx-auto">
					<div class="article-author-block article-co-authors-block">
	
					<div class="author-block">
				<div class="author-block__profile">
					<img width="400" height="400" src="https://news.sophos.com/wp-content/uploads/2022/02/Christopher-Budd-Headshot-Current.jpg?w=400" class="avatar avatar-400 photo wp-post-image" alt="" />				</div> <!-- .author-profile -->

				<div class="author-block__wrapper">
					<div class="author-block__content">

													<div class="author-block__about">
								About the Author							</div>
						
						<h3 class="author-block__name">
						<a href="https://news.sophos.com/en-us/author/christopherbudd/" title="Posts by Christopher Budd" class="author url fn" rel="author">Christopher Budd</a>						</h3>

						
							<div class="author-block__bio">
															</div> <!-- .author-bio -->

					</div>
				</div>

			</div> <!-- .author-block-container -->
		
		</div>
				</div>
			</div>

			
<div class="pb-24 bg-white">
<div class="container">
<div class="max-w-5xl mx-auto">

			
			<h3 class="text-style-h2 md:my-8 my-4">
				Read Similar Articles			</h3>

			<div class="article-grid article-grid--3-column">
				<!-- Article -->
<article
	id="post-75410"
	class="hover:shadow-lg dark:bg-sophos-gray-900 border-sophos-gray-200 flex flex-col overflow-hidden text-gray-700 transition-all bg-white border rounded-md shadow-md post-75410 post type-post status-publish format-standard has-post-thumbnail hentry category-security-operations tag-encryption tag-mtr tag-ransomware tag-security tag-sidebar tag-sophos-rapid-response region-en-us">
	<!-- Image -->
	<a
		class="aspect-w-16 aspect-h-9 flex block bg-gray-400 bg-right bg-no-repeat bg-cover"
		href="https://news.sophos.com/en-us/2021/05/24/what-to-expect-when-youve-been-hit-with-avaddon-ransomware/"
		rel="bookmark"
		style="
			background-image: url('https://news.sophos.com/wp-content/uploads/2021/05/sophos-ransomware-web-banner-1200x628px-option-2.png?w=640');
		"
	></a>

	<!-- Wrapper -->
	<div class="flex flex-col justify-between flex-grow">

		<!-- Content -->
		<div class="sm:px-8 sm:py-8 p-4 py-6">
			<!-- Date -->
			<div
				class="text-sophos-blue-600 font-sansMedium mb-2 text-xs leading-tight uppercase truncate"
			>
				May 24, 2021			</div>
			<!-- Post Title -->
				<h2 class="text-style-h2 line-clamp-3 sm:mb-4 sm:text-2xl sm:leading-snug text-lg leading-tight text-gray-700"><a href="https://news.sophos.com/en-us/2021/05/24/what-to-expect-when-youve-been-hit-with-avaddon-ransomware/" rel="bookmark" class="dark:text-white font-sansSemiBold font-semibold text-gray-900 no-underline cursor-pointer">What to expect when you’ve been hit with Avaddon ransomware</a></h2>			<!-- Excerpt -->
						</div>

			</div>
</article>
<!-- Article -->
<article
	id="post-75301"
	class="hover:shadow-lg dark:bg-sophos-gray-900 border-sophos-gray-200 flex flex-col overflow-hidden text-gray-700 transition-all bg-white border rounded-md shadow-md post-75301 post type-post status-publish format-standard has-post-thumbnail hentry category-products-services tag-intercept-x tag-sidebar tag-sophos-edr tag-sophos-xdr region-en-us">
	<!-- Image -->
	<a
		class="aspect-w-16 aspect-h-9 flex block bg-gray-400 bg-right bg-no-repeat bg-cover"
		href="https://news.sophos.com/en-us/2021/05/19/whats-new-in-sophos-edr-4-0/"
		rel="bookmark"
		style="
			background-image: url('https://news.sophos.com/wp-content/uploads/2021/05/sophos-edr-news-blog-image-838x440px@2x.png?w=640');
		"
	></a>

	<!-- Wrapper -->
	<div class="flex flex-col justify-between flex-grow">

		<!-- Content -->
		<div class="sm:px-8 sm:py-8 p-4 py-6">
			<!-- Date -->
			<div
				class="text-sophos-blue-600 font-sansMedium mb-2 text-xs leading-tight uppercase truncate"
			>
				May 19, 2021			</div>
			<!-- Post Title -->
				<h2 class="text-style-h2 line-clamp-3 sm:mb-4 sm:text-2xl sm:leading-snug text-lg leading-tight text-gray-700"><a href="https://news.sophos.com/en-us/2021/05/19/whats-new-in-sophos-edr-4-0/" rel="bookmark" class="dark:text-white font-sansSemiBold font-semibold text-gray-900 no-underline cursor-pointer">What&#8217;s New in Sophos EDR 4.0</a></h2>			<!-- Excerpt -->
						</div>

			</div>
</article>
<!-- Article -->
<article
	id="post-75396"
	class="hover:shadow-lg dark:bg-sophos-gray-900 border-sophos-gray-200 flex flex-col overflow-hidden text-gray-700 transition-all bg-white border rounded-md shadow-md post-75396 post type-post status-publish format-standard has-post-thumbnail hentry category-products-services tag-sidebar tag-sophos-xdr tag-xdr region-en-us">
	<!-- Image -->
	<a
		class="aspect-w-16 aspect-h-9 flex block bg-gray-400 bg-right bg-no-repeat bg-cover"
		href="https://news.sophos.com/en-us/2021/05/19/sophos-xdr-driven-by-data/"
		rel="bookmark"
		style="
			background-image: url('https://news.sophos.com/wp-content/uploads/2021/05/sophos-xdr.png?w=640');
		"
	></a>

	<!-- Wrapper -->
	<div class="flex flex-col justify-between flex-grow">

		<!-- Content -->
		<div class="sm:px-8 sm:py-8 p-4 py-6">
			<!-- Date -->
			<div
				class="text-sophos-blue-600 font-sansMedium mb-2 text-xs leading-tight uppercase truncate"
			>
				May 19, 2021			</div>
			<!-- Post Title -->
				<h2 class="text-style-h2 line-clamp-3 sm:mb-4 sm:text-2xl sm:leading-snug text-lg leading-tight text-gray-700"><a href="https://news.sophos.com/en-us/2021/05/19/sophos-xdr-driven-by-data/" rel="bookmark" class="dark:text-white font-sansSemiBold font-semibold text-gray-900 no-underline cursor-pointer">Sophos XDR: Driven by data</a></h2>			<!-- Excerpt -->
						</div>

			</div>
</article>
			</div>

	
</div>
</div>
</div> <!-- #secondary -->

			
<div class="bg-sophos-gray-50 px-4 pt-16 pb-8" id="comments">

	
	
	<div class="container max-w-2xl py-6 md:py-16">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/en-us/2022/03/08/microsoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news.sophos.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<input type="hidden" name="redirect_to" value="https://news.sophos.com/en-us/2022/03/08/microsoft-patches-71-vulnerabilities-including-rdp-client-exchange-server-intune/" id="redirect_to"><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83026' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="032d04d8cc" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="198"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</div>

</div><!-- #comments -->
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div> <!-- #content -->

	

<div class="bg-sophos-gray-50 md:py-16 px-4" x-data="subscribeForm()">
	<div class="container max-w-2xl" x-show="!subscribed">
	<div class="text-style-h2-lg">
		Subscribe to get the latest updates in your inbox.	</div>
	<form action="">
		<div class="flex flex-col my-6">
		<input
			type="text"
			placeholder="name@email.com"
			class="w-full"
			x-model="email"
			x-on:keydown="resetErrors()"
			required
		/>
		<div
			x-cloak
			x-show="message"
			x-text="message"
			class="font-sansMedium px-4 py-3 mt-2 text-sm font-medium text-white bg-black border rounded-md"
		></div>
		</div>
		<div class="mb-4 text-lg">
			Which categories are you interested in?		</div>
		<div class="my-2 space-y-1">
		<template
			x-for="category in Object.entries(categories)"
			:key="category[0]"
		>
			<div>
			<label
				x-bind:for="category[1].value"
				class="inline-flex items-center"
			>
				<input
				type="checkbox"
				x-bind:value="category[1].value"
				x-bind:id="category[1].value"
				x-bind:name="category[1].value"
				x-model="subscribeTo"
				/>
				<span
				class="text-style-form-label ml-2"
				x-text="category[1].name"
				>
				</span>
			</label>
			</div>
		</template>
		</div>
		<div class="mt-6">
		<input
			type="submit"
			class="round-button round-button--primary"
			@click.prevent="submit()"
			x-bind:value="buttonText()"
			x-bind:class="{ 'opacity-30 cursor-not-allowed': buttonDisabled() }"
			x-bind:disabled="buttonDisabled()"
		/>
		</div>
	</form>
	</div>

	<div class="container max-w-2xl" x-cloak x-show="subscribed && !loading">
	<div class="text-style-h2 md:text-3xl mb-4 text-2xl text-center">
		You’re now subscribed!	</div>
	<div
		class="text-lg text-center"
		x-text="`Check your email to confirm your subscription.`"
	></div>
	</div>
</div>

<script>
	let subscribeForm = function () {
	return {
		config: {
		endpoints: {
			signup:
			"https://sophos-mailchimp-signup.netlify.app/.netlify/functions/newsletter-signup",
		},
		},
		subscribed: false,
		loading: false,
		error: false,
		message: "",
		categories: {
		1: {
			name: decodeURIComponent( 'Products%20and%20Services' ),
			value: "products-services",
		},
		2: {
			name: decodeURIComponent( 'Threat%20Research' ),
			value: "threat-research",
		},
		3: {
			name: decodeURIComponent( 'Security%20Operations' ),
			value: "security-operations",
		},
		4: {
			name: decodeURIComponent( '%23SophosLife' ),
			value: "sophos-life",
		},
		},
		subscribeTo: [],
		email: "",

		reset() {
		this.loading = false;
		if (!this.error) {
			this.email = "";
		}
		},

		resetErrors() {
		this.error = false;
		this.message = "";
		},

		setError(message) {
		this.error = true;
		this.message = message;
		},

		setSuccess(message) {
		this.error = false;
		this.message = message;
		},

		emailIsValid(email) {
		return /^[^\s@]+@[^\s@]+\.[^\s@]+$/.test(email);
		},

		submit() {
		this.loading = true;
		this.resetErrors();

		const mcList = "8d6471d831";
		const mcLanguage = decodeURIComponent( 'en' );
		const mcTags = [...this.subscribeTo, mcLanguage];

		const payload = {
			email: this.email,
			listId: mcList,
			tags: mcTags,
			language: mcLanguage,
		};

		fetch(this.config.endpoints.signup, {
			method: "POST",
			headers: {
			"Content-Type": "application/json",
			},
			body: JSON.stringify(payload),
		})
			.then((r) => r.json())
			.then((data) => {
			if (data.status === "pending") {
				this.setSuccess(
					decodeURIComponent( 'You%20have%20been%20subscribed.%20Please%20check%20your%20email%20to%20confirm.' )
				);
				this.subscribed = true;
			} else if (
				data.status === "subscribed"
			) {
				this.setSuccess(
					decodeURIComponent( 'You%20are%20already%20subscribed.%20Thank%20you%21' )
				);
			} else {
				this.setError(
					decodeURIComponent( 'We%20could%20not%20subscribe%20you.%20Please%20try%20again.' )
				);
			}
			})
			.catch((e) => {
			this.setError(
				decodeURIComponent( 'We%20could%20not%20subscribe%20you.%20Please%20try%20again.' )
			);
			})
			.finally(() => {
			this.reset();
			});
		},

		buttonText() {
		return this.loading ? decodeURIComponent( 'Please%20Wait' ) : decodeURIComponent( 'Subscribe' );
		},

		buttonDisabled() {
		return (
			this.subscribeTo.length < 1 ||
			!this.emailIsValid(this.email) ||
			this.loading
		);
		},
	};
	};
</script>


	<footer
		class="bg-white border-t border-sophos-gray-200 "
		x-data="{ languageMenu: false, privacyMenu: false, legalMenu: false }"
	>
		<div class="container">
			<div class="md:flex-row md:items-center flex flex-col justify-between py-8">
				<div class="flex items-baseline flex-grow space-x-6">
					<!-- Language -->
					
<div class="relative mr-auto">
	<a
		href="#"
		class="whitespace-nowrap font-sansMedium text-sophos-gray-600 inline-block text-xs font-medium leading-tight"
		@click.prevent="languageMenu = !languageMenu"
		@click.away="languageMenu = false"
	>
		Change Region		<svg
			xmlns="http://www.w3.org/2000/svg"
			width="8"
			height="4"
			class="inline-block transition-transform transform"
			:class="{'rotate-180': languageMenu }"
		>
			<path
				fill="#7F8C9D"
				fill-rule="evenodd"
				d="M4 2.178L5.915.262a.708.708 0 01.996 0 .702.702 0 010 .995L4.75 3.415A.7.7 0 014 3.94a.702.702 0 01-.751-.524l-2.16-2.158a.702.702 0 11.996-.995L4 2.178z"
			/>
		</svg>
	</a>

	<!-- Language Menu -->
	<div
		class="focus:outline-none border-sophos-gray-200 absolute bottom-0 left-0 w-48 px-4 py-1 py-4 mb-8 -ml-4 origin-bottom-left bg-white border rounded-md shadow-md"
		role="menu"
		aria-orientation="vertical"
		aria-labelledby="user-menu"
		x-show="languageMenu"
		x-cloak
		x-transition:enter="transition-all ease-out duration-100"
		x-transition:enter-start="transform opacity-0 scale-95"
		x-transition:enter-end="transform opacity-100 scale-100"
		x-transition:leave="transition ease-in duration-75"
		x-transition:leave-start="transform opacity-100 scale-100"
		x-transition:leave-end="transform opacity-0 scale-95"
	>
		<ul
			class="font-sansMedium text-sophos-gray-600 space-y-1 text-xs font-medium"
		>
											<li>
					<a href="https://news.sophos.com/es-419">
						América Latina					</a>
				</li>
															<li>
					<a href="https://news.sophos.com/pt-br">
						Brasil					</a>
				</li>
											<li>
					<a href="https://news.sophos.com/de-de">
						Deutschland					</a>
				</li>
											<li>
					<a href="https://news.sophos.com/en-us">
						English					</a>
				</li>
											<li>
					<a href="https://news.sophos.com/fr-fr">
						France					</a>
				</li>
											<li>
					<a href="https://news.sophos.com/es-es">
						Iberia					</a>
				</li>
											<li>
					<a href="https://news.sophos.com/it-it">
						Italia					</a>
				</li>
											<li>
					<a href="https://news.sophos.com/ja-jp">
						Japan					</a>
				</li>
									</ul>
	</div>
</div>

					<!-- Terms -->
					<a
						href="https://www.sophos.com/en-us/legal/sophos-website.aspx"
						class="whitespace-nowrap font-sansMedium text-sophos-gray-600 inline-block ml-auto text-xs font-medium leading-tight"
						>Terms</a
					>

					<!-- Privacy -->
					
<span class="relative">
	<a
		href="#"
		class="whitespace-nowrap font-sansMedium text-sophos-gray-600 inline-block text-xs font-medium leading-tight"
		@click.prevent="privacyMenu = !privacyMenu"
		@click.away="privacyMenu = false"
	>
		Privacy
		<svg
			xmlns="http://www.w3.org/2000/svg"
			width="8"
			height="4"
			class="inline-block transition-transform transform"
			:class="{'rotate-180': privacyMenu }"
		>
			<path
				fill="#7F8C9D"
				fill-rule="evenodd"
				d="M4 2.178L5.915.262a.708.708 0 01.996 0 .702.702 0 010 .995L4.75 3.415A.7.7 0 014 3.94a.702.702 0 01-.751-.524l-2.16-2.158a.702.702 0 11.996-.995L4 2.178z"
			/>
		</svg>
	</a>
	<div
		class="focus:outline-none border-sophos-gray-200 absolute bottom-0 left-0 w-48 px-4 py-1 py-4 mb-8 -ml-4 origin-bottom-left bg-white border rounded-md shadow-md"
		role="menu"
		aria-orientation="vertical"
		aria-labelledby="user-menu"
		x-show="privacyMenu"
		x-cloak
		x-transition:enter="transition-all ease-out duration-100"
		x-transition:enter-start="transform opacity-0 scale-95"
		x-transition:enter-end="transform opacity-100 scale-100"
		x-transition:leave="transition ease-in duration-75"
		x-transition:leave-start="transform opacity-100 scale-100"
		x-transition:leave-end="transform opacity-0 scale-95"
	>
		<ul
			class="font-sansMedium text-sophos-gray-600 space-y-1 text-xs font-medium"
		>
			<li>
				<a
					href="https://www.sophos.com/en-us/legal/sophos-group-privacy-policy.aspx"
				>
					Privacy Notice				</a>
			</li>
			<li>
				<a
					href="https://www.sophos.com/en-us/legal/cookie-information.aspx"
				>
					Cookies				</a>
			</li>
		</ul>
	</div>
</span>

					<!-- Legal -->
					
<span class="relative">
	<a
		href="#"
		class="whitespace-nowrap font-sansMedium text-sophos-gray-600 inline-block text-xs font-medium leading-tight"
		@click.prevent="legalMenu = !legalMenu"
		@click.away="legalMenu = false"
	>
		Legal
		<svg
			xmlns="http://www.w3.org/2000/svg"
			width="8"
			height="4"
			class="inline-block transition-transform transform"
			:class="{'rotate-180': legalMenu }"
		>
			<path
				fill="#7F8C9D"
				fill-rule="evenodd"
				d="M4 2.178L5.915.262a.708.708 0 01.996 0 .702.702 0 010 .995L4.75 3.415A.7.7 0 014 3.94a.702.702 0 01-.751-.524l-2.16-2.158a.702.702 0 11.996-.995L4 2.178z"
			/>
		</svg>
	</a>
	<div
		class="focus:outline-none border-sophos-gray-200 absolute bottom-0 left-0 w-48 px-4 py-1 py-4 mb-8 -ml-4 origin-bottom-left bg-white border rounded-md shadow-md"
		role="menu"
		aria-orientation="vertical"
		aria-labelledby="user-menu"
		x-show="legalMenu"
		x-cloak
		x-transition:enter="transition-all ease-out duration-100"
		x-transition:enter-start="transform opacity-0 scale-95"
		x-transition:enter-end="transform opacity-100 scale-100"
		x-transition:leave="transition ease-in duration-75"
		x-transition:leave-start="transform opacity-100 scale-100"
		x-transition:leave-end="transform opacity-0 scale-95"
	>
		<ul
			class="font-sansMedium text-sophos-gray-600 space-y-1 text-xs font-medium"
		>
			<li>
				<a
					href="https://www.sophos.com/en-us/legal.aspx"
				>
					General				</a>
			</li>
			<li>
				<a
					href="https://www.sophos.com/en-us/legal/modern-slavery-act-transparency-statement.aspx"
				>
					Modern Slavery Statement				</a>
			</li>
			<li>
				<a
					href="https://secure.ethicspoint.eu/domain/media/en/gui/104916/index.html"
				>
					Speak Out				</a>
			</li>
		</ul>
	</div>
</span>

					<!-- Copyright -->
					<div class="md:ml-6 mt-2 md:mt-0">
						<span
							class="whitespace-nowrap font-sansMedium text-sophos-gray-600 inline-block text-xs font-medium leading-tight"
						>
							&copy; 1997 - 2022 Sophos Ltd. All rights reserved						</span>
					</div>
				</div>
			</div>
			</div>
		</div>
	</footer>
	<script id='sophos-js-core-js-extra'>
var PG8Data = {"startPage":"1","maxPages":"1","nextLink":""};
</script>
<script type="text/javascript" src="https://news.sophos.com/_static/??-eJyVjGEOwiAMRi8krRAz9YfxLIQ0GyiF0Oo8viy7wEi/Xy/vFddqQmElVtSFMglKqUsRplWMO9srJunrUnlFMl8HDmwHsANIcsJDP0JpAzb9tHk57u8IPhrf41Xwufo483BYfVOmNtzNfjjZWI+e+WGnSz/rbvf0B6CroEc=" ></script><script src='https://cdn.jsdelivr.net/gh/alpinejs/alpine@v2.8.1/dist/alpine.min.js?ver=2.0.1' id='alpine-js-js'></script>
<script type="text/javascript" src="https://news.sophos.com/wp-includes/js/comment-reply.min.js?m=1646418975g" ></script><script src='https://stats.wp.com/e-202210.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'166161023',post:'83026',tz:'-5',srv:'news.sophos.com'} ]);
	_stq.push([ 'clickTrackerInit', '166161023', '83026' ]);
</script>
</body>
</html>
