<!DOCTYPE html>
<html lang="fr-FR">
<head>
<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://news.sophos.com/xmlrpc.php">
<link rel="alternate" hreflang="fr-fr" href="https://news.sophos.com/fr-fr/2021/04/15/correctifs-seuls-ne-suffisent-pas-comment-definir-analyser-fenetre-exposition/" /><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=d5XceCG5H_eblswmMfURjQ&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L6H3LN');</script>
<!-- End Google Tag Manager -->
<title>Les correctifs seuls ne suffisent pas : comment définir et analyser sa fenêtre d’exposition ? &#8211; Sophos News</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="8r1qg681OjOolfxmHEY1IYupmTBdyKXc-OPfpgeQHFk" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Sophos News &raquo; Feed" href="https://news.sophos.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sophos News &raquo; Comments Feed" href="https://news.sophos.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sophos News &raquo; Les correctifs seuls ne suffisent pas : comment définir et analyser sa fenêtre d’exposition ? Comments Feed" href="https://news.sophos.com/fr-fr/2021/04/15/correctifs-seuls-ne-suffisent-pas-comment-definir-analyser-fenetre-exposition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.sophos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://news.sophos.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/sophosnews-2017/style.css,/wp-content/mu-plugins/jetpack-9.6/css/jetpack.css?m=1618502277' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://news.sophos.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoYWpgZGRuUUWAK9jIiA='></script>
<link rel="https://api.w.org/" href="https://news.sophos.com/wp-json/" /><link rel="alternate" type="application/json" href="https://news.sophos.com/wp-json/wp/v2/posts/74246" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.sophos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.sophos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://news.sophos.com/fr-fr/2021/04/15/correctifs-seuls-ne-suffisent-pas-comment-definir-analyser-fenetre-exposition/" />
<link rel='shortlink' href='https://news.sophos.com/?p=74246' />
<link rel="alternate" type="application/json+oembed" href="https://news.sophos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.sophos.com%2Ffr-fr%2F2021%2F04%2F15%2Fcorrectifs-seuls-ne-suffisent-pas-comment-definir-analyser-fenetre-exposition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.sophos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.sophos.com%2Ffr-fr%2F2021%2F04%2F15%2Fcorrectifs-seuls-ne-suffisent-pas-comment-definir-analyser-fenetre-exposition%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="amphtml" href="https://news.sophos.com/fr-fr/2021/04/15/correctifs-seuls-ne-suffisent-pas-comment-definir-analyser-fenetre-exposition/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Les correctifs seuls ne suffisent pas : comment définir et analyser sa fenêtre d’exposition ?" />
<meta property="og:url" content="https://news.sophos.com/fr-fr/2021/04/15/correctifs-seuls-ne-suffisent-pas-comment-definir-analyser-fenetre-exposition/" />
<meta property="og:description" content="Suite aux récentes vulnérabilités sérieuses, au niveau de Microsoft Exchange, qui ont été exploitées sur le terrain par Hafnium, DearCry et un nombre croissant d&#8217;autres groupes malveillants, …" />
<meta property="article:published_time" content="2021-04-15T11:59:10+00:00" />
<meta property="article:modified_time" content="2021-04-17T12:00:52+00:00" />
<meta property="og:site_name" content="Sophos News" />
<meta property="og:image" content="https://news.sophos.com/wp-content/uploads/2021/04/correctifs.png?w=640" />
<meta property="og:image:secure_url" content="https://news.sophos.com/wp-content/uploads/2021/04/correctifs.png?w=640" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="335" />
<meta property="og:image:alt" content="correctifs" />
<meta property="og:locale" content="fr_FR" />
<meta name="twitter:text:title" content="Les correctifs seuls ne suffisent pas : comment définir et analyser sa fenêtre d’exposition ?" />
<meta name="twitter:image" content="https://news.sophos.com/wp-content/uploads/2021/04/correctifs.png?w=640" />
<meta name="twitter:image:alt" content="correctifs" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:admins" content="28552295016" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://news.sophos.com/wp-content/uploads/2020/01/cropped-sophos.png?w=32" sizes="32x32" />
<link rel="icon" href="https://news.sophos.com/wp-content/uploads/2020/01/cropped-sophos.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news.sophos.com/wp-content/uploads/2020/01/cropped-sophos.png?w=180" />
<meta name="msapplication-TileImage" content="https://news.sophos.com/wp-content/uploads/2020/01/cropped-sophos.png?w=270" />
</head>

<body class="post-template-default single single-post postid-74246 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5L6H3LN&gtm_auth=d5XceCG5H_eblswmMfURjQ&gtm_preview=env-2&gtm_cookies_win=x"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Aller directement au contenu</a>

	<header id="masthead" class="site-header">

		<div class="header-container">

			<div class="site-branding">
				<h1 class="site-title">
										<a class="site-logo" href="https://www.sophos.com/fr-fr.aspx" rel="home">
						Sophos News					</a>
				</h1>
			</div> <!-- site-branding -->

			<nav class="primary-header-navigation" role="navigation">
				<ul id="menu-fr-fr-primary" class="menu"><li id="menu-item-36516" class="has-icons menu-item menu-item-type-custom menu-item-object-custom menu-item-36516"><a href="https://www.sophos.com/fr-fr/products.aspx">Produits<div class="menu-item-description"></div></a></li>
<li id="menu-item-36530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36530"><a href="https://www.sophos.com/fr-fr/solutions.aspx">Solutions<div class="menu-item-description"></div></a></li>
<li id="menu-item-36531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36531"><a href="//www.sophos.com/fr-fr/partners.aspx">Partenaires<div class="menu-item-description"></div></a></li>
<li id="menu-item-36532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36532"><a href="//www.sophos.com/fr-fr/support.aspx">Support<div class="menu-item-description"></div></a></li>
<li id="menu-item-36533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36533"><a href="//www.sophos.com/fr-fr/company.aspx">Enterprise<div class="menu-item-description"></div></a></li>
<li id="menu-item-36534" class="is-icon icon-download menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36534"><a href="#">Téléchargements<div class="menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-36535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36535"><a href="//www.sophos.com/fr-fr/products/free-trials.aspx">Essais gratuits<div class="menu-item-description">Un seul endroit pour tous les produits en évaluation.</div></a></li>
	<li id="menu-item-36536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36536"><a href="//www.sophos.com/fr-fr/products/free-tools.aspx">Produits gratuits<div class="menu-item-description">Essayez nos outils à utiliser à la maison.</div></a></li>
	<li id="menu-item-36537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36537"><a href="//www.sophos.com/fr-fr/products/request-a-quote.aspx">Demander un tarif<div class="menu-item-description">Le bon prix en permanence.</div></a></li>
</ul>
</li>
<li id="menu-item-36538" class="is-icon icon-search menu-item menu-item-type-custom menu-item-object-custom menu-item-36538"><a href="//www.sophos.com/fr-fr/search-results.aspx">Recherche<div class="menu-item-description"></div></a></li>
<li id="menu-item-36539" class="is-icon icon-account menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="//www.sophos.com/fr-fr/login.aspx">Connexion<div class="menu-item-description"></div></a></li>
</ul>			</nav>

		</div>
	</header> <!-- site-header -->

	<div class="secondary-header">
		<div class="secondary-header-container container">
			<nav class="secondary-header-navigation" role="navigation">
				<ul id="menu-fr-fr-secondary" class="menu"><li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="//www.sophos.com/fr-fr/company.aspx">Vue d&#8217;ensemble</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a href="//www.sophos.com/fr-fr/company/press.aspx">Presse</a></li>
<li id="menu-item-36543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36543"><a href="//secure2.sophos.com/fr-fr/company/events.aspx">Evénements</a></li>
<li id="menu-item-36544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36544"><a href="//www.sophos.com/fr-fr/company/community.aspx">Communauté</a></li>
<li id="menu-item-36545" class="menu-item-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-36545"><a href="/">Blog</a></li>
<li id="menu-item-36546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36546"><a href="//secure2.sophos.com/fr-fr/company/careers.aspx">Emplois</a></li>
<li id="menu-item-36547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36547"><a href="//www.sophos.com/fr-fr/company/contact.aspx">Contact</a></li>
</ul>			</nav>
		</div>
	</div> <!-- secondary-header -->

	<div class="news-header">
		<div class="news-header-container container">

			<div class="news-branding">
				<h1 class="news-title">
					<a class="news-logo" href="https://news.sophos.com/fr-fr/" rel="home">
						Sophos News					</a>
				</h1>
			</div> <!-- news-branding -->

			<div class="mobile-menu-toggle">
				<a href="#newsmenu">
											Menu									</a>
			</div>

			<div class="mobile-search-toggle">
				<a class="icon icon-search-secondary" href="#search">
					Recherche				</a>
			</div>

			<nav class="news-header-navigation" role="navigation">
				<ul id="menu-fr-fr-tertiary" class="menu"><li id="menu-item-34560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34560"><a href="https://news.sophos.com/fr-fr/cybersecurite-en-entreprise/">Cybersécurité en entreprise</a></li>
<li id="menu-item-34561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34561"><a href="https://news.sophos.com/fr-fr/cybercriminalite/">Cybercriminalité quotidienne</a></li>
<li id="menu-item-34562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34562"><a href="https://news.sophos.com/fr-fr/sophos-france/">Sophos France</a></li>
<li id="menu-item-34186" class="is-icon icon-search menu-item menu-item-type-custom menu-item-object-custom menu-item-34186"><a href="#search">Search</a></li>
</ul>			</nav>

			<div class="site-search-block" style="display: none;">
				<form role="search" class="search-form" method="get" action="https://news.sophos.com/fr-fr/">
					<fieldset>
						<div class="field">
							<input type="text" value="" name="s" class="search-field" placeholder="Recherche">
						</div>
						<div class="submit">
							<button type="submit" class="search-submit icon icon-search-secondary">
								Aller							</button>
						</div>
					</fieldset>
				</form>
				<a class="icon" href="#search-close">
					Fermer				</a>
			</div>
		</div>
	</div> <!-- news-header -->

	<div id="content" class="site-content">
		<div class="content-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-74246" class="post-74246 post type-post status-publish format-standard has-post-thumbnail hentry category-cybersecurite region-fr-fr">

	<header class="entry-header">

		<h1 class="entry-title">Les correctifs seuls ne suffisent pas : comment définir et analyser sa fenêtre d’exposition ?</h1>
		<div class="entry-categories">
			<a href="https://news.sophos.com/fr-fr/category/cybersecurite/">Cybersécurité</a>		</div>

					<div class="entry-excerpt">
				<p>Suite aux récentes vulnérabilités sérieuses, au niveau de Microsoft Exchange, qui ont été exploitées sur le terrain par Hafnium, DearCry et un nombre croissant d&#8217;autres groupes malveillants, il est essentiel de comprendre que les correctifs seuls ne suffisent pas.</p>
			</div>
		
		<div class="entry-meta">
			<span class="posted-on"><a href="https://news.sophos.com/fr-fr/2021/04/15/correctifs-seuls-ne-suffisent-pas-comment-definir-analyser-fenetre-exposition/" rel="bookmark">15 April 2021</a></span>		</div><!-- .entry-meta -->

		<div class="entry-social">
			
	<ul class="social-sharing" id="social-sharing">
		<li class="comments">
			<a href="#comments" title="Qu’en pensez-vous ? Laissez un commentaire">
				0			</a>
		</li>
		<li class="twitter"><a class="js-share-modal" href="http://twitter.com/intent/tweet?text=Les%20correctifs%20seuls%20ne%20suffisent%20pas%20%3A%20comment%20d%C3%A9finir%20et%20analyser%20sa%20fen%C3%AAtre%20d%E2%80%99exposition%20%3F%20https%3A%2F%2Fnews.sophos.com%2F%3Fp%3D74246" data-title="" title="Partager sur Twitter">Partager sur Twitter</a></li>
		<li class="facebook"><a class="js-share-modal" href="http://www.facebook.com/share.php?u=https://news.sophos.com/?p=74246&#038;title=Les%20correctifs%20seuls%20ne%20suffisent%20pas%20:%20comment%20définir%20et%20analyser%20sa%20fenêtre%20d’exposition%20?" data-title="Les correctifs seuls ne suffisent pas : comment définir et analyser sa fenêtre d’exposition ?" title="Partager sur Facebook">Partager sur Facebook</a></li>
		<li class="linkedin">
			<a
				href="http://www.linkedin.com/shareArticle?mini=true&url=https://news.sophos.com/fr-fr/2021/04/15/correctifs-seuls-ne-suffisent-pas-comment-definir-analyser-fenetre-exposition/"
				data-title="Les correctifs seuls ne suffisent pas : comment définir et analyser sa fenêtre d’exposition ?"
				title="Partager sur Linkedin"
				onclick="window.open(this.href, '', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"
			>
				Partager sur Linkedin			</a>
		</li>
	</ul>

			</div><!-- .entry-social -->
	</header><!-- .entry-header -->

		<div class="entry-featured-image">
		<img width="640" height="335" src="https://news.sophos.com/wp-content/uploads/2021/04/correctifs.png?w=640" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="correctifs" loading="lazy" srcset="https://news.sophos.com/wp-content/uploads/2021/04/correctifs.png 1204w, https://news.sophos.com/wp-content/uploads/2021/04/correctifs.png?resize=300,157 300w, https://news.sophos.com/wp-content/uploads/2021/04/correctifs.png?resize=768,402 768w, https://news.sophos.com/wp-content/uploads/2021/04/correctifs.png?resize=1024,536 1024w" sizes="(max-width: 640px) 100vw, 640px" />	</div> <!-- .featured-image -->
	
	<div class="entry-meta">
		<span class="byline">By <span class="author vcard"><a href="https://news.sophos.com/fr-fr/author/sophos-france/" title="Articles par Sophos France" class="author url fn" rel="author">Sophos France</a></span></span>	</div><!-- .entry-meta -->

	<div class="entry-content">
		<p>Les <a href="https://news.sophos.com/fr-fr/cybersecurite-en-entreprise/" target="_blank" rel="noopener">correctifs</a> vous protègent pour le futur. Ils traitent des failles qu’un adversaire aurait pu utiliser pour pénétrer au sein de votre réseau. Mais ces <em>correctifs</em>, dans la plupart des cas, ne font rien pour contrecarrer un adversaire qui aurait déjà utilisé cette faille, abusant ainsi d&#8217;une vulnérabilité non corrigée.</p>
<p>Attention, l&#8217;installation de <strong>correctifs</strong> est une action fondamentale pour mitiger le risque d&#8217;une vulnérabilité logicielle, mais lorsque cette dernière est connue du grand public ou a été exploitée sur le terrain avant la publication d&#8217;un correctif, il est essentiel de traquer les menaces et d&#8217;analyser l&#8217;activité du système au niveau de l’ensemble de votre fenêtre d’exposition.</p>
<h2>Fenêtre d&#8217;exposition</h2>
<p><a href="https://news.sophos.com/wp-content/uploads/2021/04/correctifs-1.png"><img loading="lazy" class="aligncenter wp-image-74248 size-large" src="https://news.sophos.com/wp-content/uploads/2021/04/correctifs-1.png?w=640" alt="correctifs" width="640" height="185" srcset="https://news.sophos.com/wp-content/uploads/2021/04/correctifs-1.png 2177w, https://news.sophos.com/wp-content/uploads/2021/04/correctifs-1.png?resize=300,87 300w, https://news.sophos.com/wp-content/uploads/2021/04/correctifs-1.png?resize=768,222 768w, https://news.sophos.com/wp-content/uploads/2021/04/correctifs-1.png?resize=1024,296 1024w, https://news.sophos.com/wp-content/uploads/2021/04/correctifs-1.png?resize=1536,445 1536w, https://news.sophos.com/wp-content/uploads/2021/04/correctifs-1.png?resize=2048,593 2048w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>Lorsqu&#8217;une vulnérabilité logicielle est divulguée publiquement, une fenêtre d&#8217;exposition s&#8217;ouvre. La fenêtre est le temps entre deux événements cruciaux : la première observation de l’utilisation de la vulnérabilité et le moment où vous avez installé un correctif disponible ou mitigé la menace.</p>
<p>Une fenêtre d&#8217;exposition vous permet de définir temporellement (étape appelée également <em>timeboxing</em>) le moment où une activité adverse a pu se produire et de vous lancer dans une traque des menaces au niveau de ce lapse de temps.</p>
<p>Votre <strong>fenêtre d&#8217;exposition locale</strong> est le temps entre le premier indicateur d&#8217;attaque (IOA) ou indicateur de compromission (IOC) identifié au sein de votre réseau ou à sa périphérie, et le moment où vous avez installé le correctif correspondant à la vulnérabilité. S&#8217;il n&#8217;existe pas d&#8217;IOC ou d&#8217;IOA dans votre réseau, la date de la divulgation publique de la vulnérabilité peut être utilisée.</p>
<p>Pour beaucoup, les <a href="https://nakedsecurity.sophos.com/2021/03/09/serious-security-webshells-explained-in-the-aftermath-of-hafnium-attacks/?cmp=701j0000001YAKMAA4&amp;utm_source=SophosFrance&amp;utm_medium=BlogLink&amp;utm_campaign=BlogFrance" target="_blank" rel="noopener">web shells</a> sont apparus sur leurs serveurs Exchange à partir du 27 février 2021, au moment où Hafnium et d&#8217;autres ont commencé à exploiter en masse les vulnérabilités.</p>
<p>Votre <strong>fenêtre d&#8217;exposition globale</strong> commence avec le premier abus connu sur le terrain ou la divulgation publique de la vulnérabilité, selon bien sûr l’évènement qui a lieu en premier, et se termine lorsque vous avez installé le correctif concerné.</p>
<p>Les rapports publiés en matière de renseignement montrent qu’à plusieurs reprises la fenêtre d&#8217;exposition globale s&#8217;est ouverte, avec de nombreuses équipes de sécurité qui ont identifié une exploitation réussie en janvier 2021, mais des commentaires anecdotiques sur les réseaux sociaux suggèrent que l&#8217;exploitation a pu avoir lieu dès novembre 2020.</p>
<p>Pour <em>ProxyLogon/Hafnium</em>, votre niveau d&#8217;exposition local et global ressemblera au schéma ci-dessous :</p>
<p><a href="https://news.sophos.com/wp-content/uploads/2021/04/correctifs-2.png"><img loading="lazy" class="aligncenter wp-image-74249" src="https://news.sophos.com/wp-content/uploads/2021/04/correctifs-2.png?w=640" alt="correctifs" width="590" height="176" srcset="https://news.sophos.com/wp-content/uploads/2021/04/correctifs-2.png 2108w, https://news.sophos.com/wp-content/uploads/2021/04/correctifs-2.png?resize=300,90 300w, https://news.sophos.com/wp-content/uploads/2021/04/correctifs-2.png?resize=768,230 768w, https://news.sophos.com/wp-content/uploads/2021/04/correctifs-2.png?resize=1024,306 1024w, https://news.sophos.com/wp-content/uploads/2021/04/correctifs-2.png?resize=1536,459 1536w, https://news.sophos.com/wp-content/uploads/2021/04/correctifs-2.png?resize=2048,612 2048w" sizes="(max-width: 590px) 100vw, 590px" /></a></p>
<h2>Timeboxing et traque au sein de votre fenêtre d&#8217;exposition</h2>
<p>Les <strong>correctifs</strong> nous fournissent l&#8217;un des horodatages nécessaires pour le <em>timeboxing</em> d&#8217;une fenêtre d&#8217;exposition, à savoir l&#8217;heure à laquelle la fenêtre s&#8217;est fermée, mais nous devons également identifier quand cette fenêtre s&#8217;est ouverte.</p>
<p>Nous savons que la fenêtre d&#8217;exposition globale s&#8217;est ouverte entre novembre 2020 et janvier 2021. Cependant, l&#8217;identification de l&#8217;ouverture de la fenêtre d&#8217;exposition locale nécessite que les IOC ou les IOA soient recherchés afin d’identifier si une vulnérabilité a été utilisée et, le cas échéant, extraire les horodatages à partir des observations faites afin de faciliter le <em>timeboxing</em> et la traque des menaces ultérieures au niveau des activités adverses.</p>
<p>Les <a href="https://msrc-blog.microsoft.com/2021/03/16/guidance-for-responders-investigating-and-remediating-on-premises-exchange-server-vulnerabilities/?utm_source=JeromeVosgienFR&amp;utm_medium=SophosFranceLink" target="_blank" rel="noopener">conseils récents de Microsoft</a> à l’intention des défenseurs fournissent une description détaillée pour identifier si vous avez été compromis par les récentes vulnérabilités de Microsoft Exchange.</p>
<p>À partir de ces conseils, on peut extrapoler deux risques majeurs liés à ces vulnérabilités: <strong>l&#8217;accès non autorisé aux emails</strong> et <strong>le déploiement de web shells</strong>.</p>
<h3>Accès non autorisé aux emails</h3>
<p>Vous devez d&#8217;abord examiner la sortie de <a href="https://github.com/microsoft/CSS-Exchange/tree/main/Security#test-proxylogonps1?utm_source=JeromeVosgienFR&amp;utm_medium=SophosFranceLink" target="_blank" rel="noopener">Test-ProxyLogon.ps1</a> et rechercher la présence de <code>Cve-2021-26855.csv</code> car cet élément indiquera une exploitation réussie de la vulnérabilité <em>Request Forgery</em> côté serveur.</p>
<p>Si le <em>.csv</em> contient des références, dans la colonne <em>AnchorMailbox</em>, à <code>/ews/exchange.asmx?</code> alors cela indique qu’un attaquant a pu exfiltré des emails. Pour investiguer, vous devrez consulter les logs Exchange situés dans <code>&lt;Exchange install path&gt;\V15\Logging\EWS</code><strong>.</strong></p>
<h3>Déploiement de web shells</h3>
<p>En utilisant les outils mis à disposition par Microsoft dans leurs conseils aux défenseurs, ou si vous utilisez <em>Sophos Intercept X EDR</em>, tirez parti de <a href="https://news.sophos.com/en-us/2021/03/05/hafnium-advice-about-the-new-nation-state-attack/?cmp=701j0000001YAKMAA4&amp;utm_source=SophosFrance&amp;utm_medium=BlogLink&amp;utm_campaign=BlogFrance" target="_blank" rel="noopener">nos conseils et requêtes</a>, pour identifier la présence de web shells déployés par un adversaire.</p>
<p>Si des web shells sont présents, vous devez examiner la potentielle activité de commande pour révéler les actions entreprises par l&#8217;adversaire.</p>
<p>Les <a href="https://nakedsecurity.sophos.com/2021/03/09/serious-security-webshells-explained-in-the-aftermath-of-hafnium-attacks/?cmp=701j0000001YAKMAA4&amp;utm_source=SophosFrance&amp;utm_medium=BlogLink&amp;utm_campaign=BlogFrance" target="_blank" rel="noopener">web shells</a> permettent à un adversaire d&#8217;envoyer à distance des commandes à votre serveur et d&#8217;orchestrer le reste de son attaque. S&#8217;ils en ont déployé un avec succès à l&#8217;intérieur de votre réseau, il pourrait être utilisé pour n&#8217;importe quel type d’activité. Ainsi, nous devons découvrir ce qu&#8217;un adversaire a fait avec ce shell et comprendre quel est impact de celui-ci.</p>
<h3>Activité adverse</h3>
<p>Utilisez la technologie EDR, telle que <a href="https://www.sophos.com/fr-fr/products/endpoint-antivirus/edr.aspx?cmp=701j0000001YAKMAA4&amp;utm_source=SophosFrance&amp;utm_medium=BlogLink&amp;utm_campaign=BlogFrance" target="_blank" rel="noopener">Sophos Intercept X EDR</a>, pour effectuer des recherches dans vos fenêtres d&#8217;exposition afin d&#8217;identifier les activités adverses. Une solution EDR nous fournit un historique des enregistrements de la télémétrie du système, comme les exécutions de commandes et l&#8217;activité de processus, que nous pouvons rechercher rétrospectivement.</p>
<p>Tout d&#8217;abord, votre fenêtre d&#8217;exposition locale doit être examinée car il s&#8217;agit de la période durant laquelle le risque a été le plus élevé. Une fois cet examen terminé et après vous être assuré de pouvoir vous reposer en toute confiance sur vos résultats, votre fenêtre d&#8217;exposition globale doit être examinée à son tour.</p>
<p>Au niveau de chaque fenêtre, examinez toute activité pouvant révéler un comportement anormal, un accès aux fichiers, un mouvement latéral, une élévation de privilèges, une exfiltration, l’intégration de code additionnel, des modifications de configuration, etc.</p>
<p>Le scénario le plus courant observé par <a href="https://www.sophos.com/fr-fr/products/managed-threat-response.aspx?cmp=701j0000001YAKMAA4&amp;utm_source=SophosFrance&amp;utm_medium=BlogLink&amp;utm_campaign=BlogFrance" target="_blank" rel="noopener">Sophos MTR</a> (<em>Managed Threat Response</em>) est celui où le processus parent est <code>w3wp.exe</code> ou <code>umworkerprocess.exe</code> avec une activité malveillante provenant de ces processus.</p>
<p>Nous avons également vu beaucoup de compilation à la volée d&#8217;<em>assemblys C#.NET</em> à l&#8217;aide de <code>csc.exe</code>, et avec celui-ci, vous pouvez rechercher dans le répertoire suivant les DLL suspectes :</p>
<pre>C:\Windows\Microsoft.NET\Framework64\v4.0.30319\Temporary ASP.NET Files\root\%</pre>
<p><a href="https://news.sophos.com/wp-content/uploads/2021/04/correctifs-3.png"><img loading="lazy" class="aligncenter wp-image-74250" src="https://news.sophos.com/wp-content/uploads/2021/04/correctifs-3.png?w=640" alt="correctifs" width="495" height="188" srcset="https://news.sophos.com/wp-content/uploads/2021/04/correctifs-3.png 1656w, https://news.sophos.com/wp-content/uploads/2021/04/correctifs-3.png?resize=300,114 300w, https://news.sophos.com/wp-content/uploads/2021/04/correctifs-3.png?resize=768,292 768w, https://news.sophos.com/wp-content/uploads/2021/04/correctifs-3.png?resize=1024,390 1024w, https://news.sophos.com/wp-content/uploads/2021/04/correctifs-3.png?resize=1536,584 1536w" sizes="(max-width: 495px) 100vw, 495px" /></a></p>
<p>Il est important de noter que si le comportement ci-dessus a été observé dans plusieurs réseaux différents par Sophos MTR, la nature des vulnérabilités indique qu&#8217;il existe une possibilité pour que différents scénarios se produisent. Nous vous recommandons vivement d&#8217;utiliser le <em>timeboxing</em> de vos fenêtres d&#8217;exposition pour examiner toute l&#8217;activité du système, en particulier à un moment proche du déploiement du web whell par l&#8217;adversaire, mais aussi après la mise en œuvre de ce dernier.</p>
<h2>Framework d’Investigation Sophos</h2>
<p>Rester concentré pendant une investigation n&#8217;est pas une tâche facile. L&#8217;analyse des données et le suivi des pistes peuvent vous conduire dans de nombreux et différents recoins. Ne pas dévier de son objectif nécessite une approche méthodique.</p>
<p>Dans <em>Sophos MTR</em>, nous utilisons notre propre framework d&#8217;investigation que nous appelons <em>Threat Detection and Response</em> (ou <strong>TDR</strong> en abrégé). Nous avons <a href="https://news.sophos.com/fr-fr/2020/09/22/methodologie-tdr-threat-detection-and-response-guide-pratique-1ere-partie/" target="_blank" rel="noopener">déjà écrit sur ce framework</a> et les outils qu&#8217;il contient vous aideront à la fois lors d&#8217;une investigation mais aussi lors de la préparation du prochain potentiel incident.</p>
<h2>Ayez conscience de vos capacités et de vos limites</h2>
<p>Mener des investigations à la suite d&#8217;incidents majeurs comme <em>Hafnium/ProxyLogon</em> demande du temps et de l&#8217;expertise. Pour de nombreuses entreprises, être certain qu’il n’y a pas d’activité adverse au sein de leur réseau est tout simplement hors des capacités actuelles de leurs équipes.</p>
<p>Si vous pensez être confronté à une menace active qui a exploité les vulnérabilités de Microsoft Exchange, en particulier si vous avez pu identifier la présence de web shells, <a href="https://www.sophos.com/fr-fr/products/managed-threat-response/rapid-response.aspx?cmp=701j0000001YAKMAA4&amp;utm_source=SophosFrance&amp;utm_medium=BlogLink&amp;utm_campaign=BlogFrance" target="_blank" rel="noopener">Sophos Rapid Response</a> est là pour vous aider et vous assurer que les adversaires seront expulsés de votre réseau.</p>
<p>Si vous n&#8217;êtes pas confronté à une menace active mais souhaitez qu&#8217;une équipe d&#8217;experts surveille votre réseau 24h/24 et 7j/7, identifiant, investiguant et répondant aux menaces qui ont échappé à vos défenses, <a href="https://www.sophos.com/fr-fr/products/managed-threat-response.aspx?cmp=701j0000001YAKMAA4&amp;utm_source=SophosFrance&amp;utm_medium=BlogLink&amp;utm_campaign=BlogFrance" target="_blank" rel="noopener">Sophos Managed Threat Response</a> est là pour vous aider.</p>
<p>Enfin, si vous faites partie des entreprises chanceuses qui n&#8217;ont pas été victimes de l’exploitation de serveurs Microsoft Exchange vulnérables et que votre investigation n&#8217;a révélé aucun signe de web shells ou d&#8217;activité adverse, prenez le temps de passer en revue vos capacités de détection et de réponse aux menaces avant la prochaine attaque.</p>
<p>Les incidents majeurs tels que <em>ProxyLogon</em> sont de formidables opportunités pour apprendre et ainsi en comprenant le vecteur de menace et le comportement adverse observés après l&#8217;exploitation, vous pourrez ajouter des capacités de détection et de réponse inestimables pour accélérer les investigations à venir et prévenir les menaces futures.</p>
<p>Billet inspiré de <a href="https://news.sophos.com/en-us/2021/03/25/patching-alone-is-not-enough-investigate-your-exposure-windows/?cmp=701j0000001YAKMAA4&amp;utm_source=SophosFrance&amp;utm_medium=BlogLink&amp;utm_campaign=BlogFrance" target="_blank" rel="noopener">Patching alone is not enough: Investigate your exposure windows</a>, sur le Blog Sophos.</p>
			</div><!-- .entry-content -->

</article><!-- #post-## -->

					<nav class="navigation post-navigation" role="navigation">
			<h2 class="screen-reader-text">Naviguer dans l&#039;article</h2>
			<div class="nav-links">
	   			<div class="nav-previous">
											<span class="nav-label">Précédent</span>
						<a href="https://news.sophos.com/fr-fr/2021/04/12/ransomware-black-kingdom-commence-apparaitre-sur-serveurs-exchange/" rel="prev">Le ransomware Black Kingdom commence à apparaître sur les serveurs Exchange</a>
						   			</div>
	   			<div class="nav-next">
						   			</div>
		 	</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
			<div class="article-author-block article-co-authors-block">
	
					<h2 class="author-title">
				A propos de l’auteur			</h2>
		
					<div class="author-block-container">
				<div class="author-profile">
					<img width="145" height="145" src="https://news.sophos.com/wp-content/uploads/2020/01/logo-sophos-france.jpg?w=145" class="avatar avatar-145 photo wp-post-image" alt="Sophos" />				</div> <!-- .author-profile -->

				<div class="author-description">
					<h3 class="author-name"><a href="https://news.sophos.com/fr-fr/author/sophos-france/" title="Articles par Sophos France" class="author url fn" rel="author">Sophos France</a></h3>

					
					<div class="author-bio">
						<p>Sophos France, filiale de Sophos Plc vous propose des informations et des alertes pour lutter contre la cybercriminalité. Etre au courant des menaces est le premier pas vers la cybersécurité.</p>
					</div> <!-- .author-bio -->
				</div> <!-- .author-description -->
			</div> <!-- .author-block-container -->
			</div>

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fr-fr/2021/04/15/correctifs-seuls-ne-suffisent-pas-comment-definir-analyser-fenetre-exposition/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news.sophos.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<input type="hidden" name="redirect_to" value="https://news.sophos.com/fr-fr/2021/04/15/correctifs-seuls-ne-suffisent-pas-comment-definir-analyser-fenetre-exposition/" id="redirect_to"><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74246' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1da346a850" /></p><input type="hidden" id="ak_js" name="ak_js" value="137"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
			
		<div id="second-article-wrapper" class="article-wrapper">
			<h3 class="widget-title">Vous pourriez aussi aimer...</h3>
			<article id="post-74131" class="second-featured post-74131 post type-post status-publish format-standard has-post-thumbnail hentry category-cybersecurite region-fr-fr">
	<div class="second-featured__image" style="background-image: url('https://news.sophos.com/wp-content/uploads/2021/04/securite-en-ligne.png?w=640');">
		<div class="featured-entry-meta">
			<div class="featured-entry-date">
				<span class="day-num">05</span>
				<span class="month">Apr</span>
			</div>
		</div>
	</div>
	<div class="second-featured__content">
		<header class="featured-entry-header">
			<div class="featured-entry-categories">
					<a href="https://news.sophos.com/fr-fr/category/cybersecurite/">Cybersécurité</a>			</div>
			<h1 class="featured-entry-title dot-ellipsis dot-resize-update dot-load-update dot-height-130"><a href="https://news.sophos.com/fr-fr/2021/04/05/securite-en-ligne-enfants-pandemie-covid-19-augmente-risques-exposition/" rel="bookmark">Sécurité en ligne des enfants : la pandémie de Covid-19 a augmenté les risques d’exposition</a></h1>		</header> <!-- featured-entry-header -->
	</div>
</article> <!-- post -->
<article id="post-73745" class="second-featured post-73745 post type-post status-publish format-standard has-post-thumbnail hentry category-cybersecurite region-fr-fr">
	<div class="second-featured__image" style="background-image: url('https://news.sophos.com/wp-content/uploads/2021/03/reunions-a-distance.png?w=640');">
		<div class="featured-entry-meta">
			<div class="featured-entry-date">
				<span class="day-num">22</span>
				<span class="month">Mar</span>
			</div>
		</div>
	</div>
	<div class="second-featured__content">
		<header class="featured-entry-header">
			<div class="featured-entry-categories">
					<a href="https://news.sophos.com/fr-fr/category/cybersecurite/">Cybersécurité</a>			</div>
			<h1 class="featured-entry-title dot-ellipsis dot-resize-update dot-load-update dot-height-130"><a href="https://news.sophos.com/fr-fr/2021/03/22/reunion-a-distance-5-conseils-pour-securiser-zoom/" rel="bookmark">Réunions à distance : 5 conseils pour sécuriser Zoom</a></h1>		</header> <!-- featured-entry-header -->
	</div>
</article> <!-- post -->
<article id="post-73739" class="second-featured post-73739 post type-post status-publish format-standard has-post-thumbnail hentry category-cybersecurite region-fr-fr">
	<div class="second-featured__image" style="background-image: url('https://news.sophos.com/wp-content/uploads/2021/03/retour-au-bureau.png?w=640');">
		<div class="featured-entry-meta">
			<div class="featured-entry-date">
				<span class="day-num">19</span>
				<span class="month">Mar</span>
			</div>
		</div>
	</div>
	<div class="second-featured__content">
		<header class="featured-entry-header">
			<div class="featured-entry-categories">
					<a href="https://news.sophos.com/fr-fr/category/cybersecurite/">Cybersécurité</a>			</div>
			<h1 class="featured-entry-title dot-ellipsis dot-resize-update dot-load-update dot-height-130"><a href="https://news.sophos.com/fr-fr/2021/03/19/retour-au-bureau-3-opportunites-pour-entreprises-renforcer-leur-securite/" rel="bookmark">Le retour au bureau : 3 opportunités pour les entreprises de renforcer leur sécurité</a></h1>		</header> <!-- featured-entry-header -->
	</div>
</article> <!-- post -->
<article id="post-73515" class="second-featured post-73515 post type-post status-publish format-standard has-post-thumbnail hentry category-cybersecurite region-fr-fr">
	<div class="second-featured__image" style="background-image: url('https://news.sophos.com/wp-content/uploads/2021/03/teletravail.jpg?w=640');">
		<div class="featured-entry-meta">
			<div class="featured-entry-date">
				<span class="day-num">12</span>
				<span class="month">Mar</span>
			</div>
		</div>
	</div>
	<div class="second-featured__content">
		<header class="featured-entry-header">
			<div class="featured-entry-categories">
					<a href="https://news.sophos.com/fr-fr/category/cybersecurite/">Cybersécurité</a>			</div>
			<h1 class="featured-entry-title dot-ellipsis dot-resize-update dot-load-update dot-height-130"><a href="https://news.sophos.com/fr-fr/2021/03/12/attention-photos-environnement-teletravail-en-disent-plus-que-vous-ne-pensez/" rel="bookmark">Attention : les photos de votre environnement de télétravail en disent plus que vous ne pensez !</a></h1>		</header> <!-- featured-entry-header -->
	</div>
</article> <!-- post -->
		</div>

	</div> <!-- #secondary -->


		</div> <!-- .container -->
	</div> <!-- #content -->
	<footer>
		<section class="cta">
			<p>Start a Sophos demo in less than a minute. See exactly how our solutions work in a full environment without a commitment.</p>
			<a href="https://secure2.sophos.com/en-us/products/demos.aspx?cmp=70130000001xKqzAAE">Learn More</a>
		</section>
		<section class="connected">
			<div class="social">
				<h3>Stay Connected</h3>
				<ul>
					<li><a href="https://www.facebook.com/securitybysophos" target="_blank"><img src="https://www.sophos.com/en-us/medialibrary/SophosNext/Images/Navigation/Footer/facebook-icon.svg?la=en&amp;hash=1CA0A5A0E9C9999E7E079A5D32C86E9BF9C7AD1E" alt="Facebook"></a>
					</li>
					<li><a href="https://www.instagram.com/sophossecurity/" target="_blank"><img src="https://www.sophos.com/en-us/medialibrary/SophosNext/Images/Navigation/Footer/instagram-icon.svg?la=en&amp;hash=2B50C2B67C3023D9E7D4E1C3A16401EAD8F10F76" alt="Instagram"></a>
					</li>
					<li><a href="https://www.linkedin.com/company/sophos" target="_blank"><img src="https://www.sophos.com/en-us/medialibrary/SophosNext/Images/Navigation/Footer/linkedin-icon.svg?la=en&amp;hash=B6D5378C1E1A16F239A4C862EAE3499B8EC1F3F9" alt="LinkedIn"></a></li>
					<li><a href="https://www.sophos.com/en-us/company/rss-feeds.aspx"><img src="https://www.sophos.com/en-us/medialibrary/SophosNext/Images/Navigation/Footer/rss-icon.svg?la=en&amp;hash=76C4DAFD331DC675814191A66794A778D8C6DCF7" alt="RSS"></a></li>
					<li><a href="https://twitter.com/Sophos" target="_blank"><img src="https://www.sophos.com/en-us/medialibrary/SophosNext/Images/Navigation/Footer/twitter-icon.svg?la=en&amp;hash=9A90D9F99ABE6454741BBAAF9C3FB6966624C92D" alt="Twitter"></a></li>
					<li><a href="https://www.youtube.com/user/SophosProducts" target="_blank"><img src="https://www.sophos.com/en-us/medialibrary/SophosNext/Images/Navigation/Footer/youtube-icon.svg?la=en&amp;hash=CCCF647AFA78C8DB74D654DB9FEFBF0AC54F42D3" alt="YouTube"></a></li>
				</ul>
			</div>
			<ul class="links">
				<li><a href="https://www.sophos.com/en-us/company/careers.aspx">Careers </a></li>
				<li><a href="https://www.sophos.com/en-us/partners/partner-locator.aspx">Find a Partner</a></li>
				<li><a href="https://secure2.sophos.com/en-us/support.aspx">Support</a></li>
				<li><a href="https://www.sophos.com/en-us/threat-center/technical-papers.aspx">Technical Papers</a></li>
				<li><a href="https://www.sophos.com/en-us/security-news-trends/whitepapers.aspx">Whitepapers</a></li>
			</ul>
		</section>
		<section class="legal">
			<div class="copyright">&copy; 1997 - 2021 Sophos Ltd. All rights reserved</div>
			<ul>
				<li><a href="https://www.sophos.com/en-us/legal.aspx">Legal</a></li>
				<li><a href="https://www.sophos.com/en-us/legal/sophos-group-privacy-policy.aspx">Privacy</a></li>
				<li><a href="https://www.sophos.com/en-us/legal/cookie-information.aspx">Cookie Information</a></li>
				<li><a href="https://www.sophos.com/en-us/legal/modern-slavery-act-transparency-statement.aspx">Modern Slavery Statement</a></li>
			</ul>
		</section>
		<div class="vip" style="background: #002939">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=news.sophos.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</div>
	</footer>
	<script id='sophos-js-core-js-extra'>
var PG8Data = {"startPage":"1","maxPages":"1","nextLink":""};
var _sophosLocalAnalytics = "UA-28593094-1";
</script>
<script type='text/javascript' src='https://news.sophos.com/_static/??-eJyVkMEOwiAMhl9IYCPR7WJ8FIOsbkwKhILTtxezLPHgYSS99O/3tUnFEpj2LoFLIk2AQIJ8mDw5WIjJpu3ETKUK5B8G2FNyydsS8DXgMx3Erh3axwoaXikq2s+vEc/J2HpLKwzKjK5aDComB7HaG1W18s02yTht8wC0vhWxLGARgn1zNO4fVFrAGwy/8+0yZhZsHo0joR6GEJK4FlfcfcTCXvDcntr+2EjZ9fMHbVTKFg=='></script>
<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'166161023',post:'74246',tz:'-4',srv:'news.sophos.com'} ]);
	_stq.push([ 'clickTrackerInit', '166161023', '74246' ]);
</script>
</body>
</html>
