<!DOCTYPE html>
<html lang="es-ES">
<head>
<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://news.sophos.com/xmlrpc.php">
<link rel="alternate" hreflang="es-es" href="https://news.sophos.com/es-es/2020/12/30/los-operadores-de-ransomware-utilizan-systembc-rat-como-puerta-trasera-tor-lista-para-usar/" /><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=d5XceCG5H_eblswmMfURjQ&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L6H3LN');</script>
<!-- End Google Tag Manager -->
<title>Los operadores de ransomware utilizan SystemBC RAT como puerta trasera Tor lista para usar &#8211; Sophos News</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="8r1qg681OjOolfxmHEY1IYupmTBdyKXc-OPfpgeQHFk" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Sophos News &raquo; Feed" href="https://news.sophos.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sophos News &raquo; Comments Feed" href="https://news.sophos.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sophos News &raquo; Los operadores de ransomware utilizan SystemBC RAT como puerta trasera Tor lista para usar Comments Feed" href="https://news.sophos.com/es-es/2020/12/30/los-operadores-de-ransomware-utilizan-systembc-rat-como-puerta-trasera-tor-lista-para-usar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.sophos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://news.sophos.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/sophosnews-2017/style.css,/wp-content/mu-plugins/jetpack-9.2/css/jetpack.css?m=1609340333' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://news.sophos.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZgbmJmZmRqVEWAK9xIh8='></script>
<link rel="https://api.w.org/" href="https://news.sophos.com/wp-json/" /><link rel="alternate" type="application/json" href="https://news.sophos.com/wp-json/wp/v2/posts/71821" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.sophos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.sophos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://news.sophos.com/es-es/2020/12/30/los-operadores-de-ransomware-utilizan-systembc-rat-como-puerta-trasera-tor-lista-para-usar/" />
<link rel='shortlink' href='https://news.sophos.com/?p=71821' />
<link rel="alternate" type="application/json+oembed" href="https://news.sophos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.sophos.com%2Fes-es%2F2020%2F12%2F30%2Flos-operadores-de-ransomware-utilizan-systembc-rat-como-puerta-trasera-tor-lista-para-usar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.sophos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.sophos.com%2Fes-es%2F2020%2F12%2F30%2Flos-operadores-de-ransomware-utilizan-systembc-rat-como-puerta-trasera-tor-lista-para-usar%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://news.sophos.com/es-es/2020/12/30/los-operadores-de-ransomware-utilizan-systembc-rat-como-puerta-trasera-tor-lista-para-usar/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Los operadores de ransomware utilizan SystemBC RAT como puerta trasera Tor lista para usar" />
<meta property="og:url" content="https://news.sophos.com/es-es/2020/12/30/los-operadores-de-ransomware-utilizan-systembc-rat-como-puerta-trasera-tor-lista-para-usar/" />
<meta property="og:description" content="En nuestras investigaciones sobre una serie de ataques de ransomware recientes, hemos observado un conjuntos de herramientas asociadas con varios tipos de ransomware implementados de la misma maner…" />
<meta property="article:published_time" content="2020-12-30T11:00:45+00:00" />
<meta property="article:modified_time" content="2020-12-30T11:00:45+00:00" />
<meta property="og:site_name" content="Sophos News" />
<meta property="og:image" content="https://news.sophos.com/wp-content/uploads/2020/12/tv-remote-e1607983796505.jpg?w=640" />
<meta property="og:image:secure_url" content="https://news.sophos.com/wp-content/uploads/2020/12/tv-remote-e1607983796505.jpg?w=640" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="332" />
<meta property="og:locale" content="es_ES" />
<meta name="twitter:text:title" content="Los operadores de ransomware utilizan SystemBC RAT como puerta trasera Tor lista para usar" />
<meta name="twitter:image" content="https://news.sophos.com/wp-content/uploads/2020/12/tv-remote-e1607983796505.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:admins" content="28552295016" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://news.sophos.com/wp-content/uploads/2020/01/cropped-sophos.png?w=32" sizes="32x32" />
<link rel="icon" href="https://news.sophos.com/wp-content/uploads/2020/01/cropped-sophos.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news.sophos.com/wp-content/uploads/2020/01/cropped-sophos.png?w=180" />
<meta name="msapplication-TileImage" content="https://news.sophos.com/wp-content/uploads/2020/01/cropped-sophos.png?w=270" />
</head>

<body class="post-template-default single single-post postid-71821 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5L6H3LN&gtm_auth=d5XceCG5H_eblswmMfURjQ&gtm_preview=env-2&gtm_cookies_win=x"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Saltar al contenido</a>

	<header id="masthead" class="site-header">

		<div class="header-container">

			<div class="site-branding">
				<h1 class="site-title">
										<a class="site-logo" href="https://www.sophos.com/es-es.aspx" rel="home">
						Sophos News					</a>
				</h1>
			</div> <!-- site-branding -->

			<nav class="primary-header-navigation" role="navigation">
				<ul id="menu-es-es-primary" class="menu"><li id="menu-item-40911" class="has-icons menu-item menu-item-type-custom menu-item-object-custom menu-item-40911"><a href="https://www.sophos.com/es-es/products.aspx">Productos<div class="menu-item-description"></div></a></li>
<li id="menu-item-40925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40925"><a href="https://www.sophos.com/es-es/solutions.aspx">Soluciones<div class="menu-item-description"></div></a></li>
<li id="menu-item-40926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40926"><a href="//www.sophos.com/es-es/partners.aspx">Partners<div class="menu-item-description"></div></a></li>
<li id="menu-item-40927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40927"><a href="//www.sophos.com/es-es/support.aspx">Soporte Técnico<div class="menu-item-description"></div></a></li>
<li id="menu-item-40928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40928"><a href="//www.sophos.com/es-es/company.aspx">Empresa<div class="menu-item-description"></div></a></li>
<li id="menu-item-40929" class="is-icon icon-download menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40929"><a href="#">Descargas<div class="menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-40930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40930"><a href="//www.sophos.com/es-es/products/free-trials.aspx">Evaluaciones gratuitas<div class="menu-item-description">Todas las evaluaciones gratuitas en un mismo lugar.</div></a></li>
	<li id="menu-item-40931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40931"><a href="//www.sophos.com/es-es/products/free-tools.aspx">Herramientas gratuitas<div class="menu-item-description">Pruebe nuestras herramientas para uso doméstico.</div></a></li>
	<li id="menu-item-40932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40932"><a href="//www.sophos.com/es-es/products/request-a-quote.aspx">Solicitud de precio<div class="menu-item-description">El precio correcto siempre.</div></a></li>
</ul>
</li>
<li id="menu-item-40933" class="is-icon icon-search menu-item menu-item-type-custom menu-item-object-custom menu-item-40933"><a href="//www.sophos.com/es-es/search-results.aspx">Buscar<div class="menu-item-description"></div></a></li>
<li id="menu-item-40934" class="is-icon icon-account menu-item menu-item-type-custom menu-item-object-custom menu-item-40934"><a href="//www.sophos.com/es-es/login.aspx">Iniciar sesión<div class="menu-item-description"></div></a></li>
</ul>			</nav>

		</div>
	</header> <!-- site-header -->

	<div class="secondary-header">
		<div class="secondary-header-container container">
			<nav class="secondary-header-navigation" role="navigation">
				<ul id="menu-es-es-secondary" class="menu"><li id="menu-item-40935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40935"><a href="//www.sophos.com/es-es/company.aspx">Resumen</a></li>
<li id="menu-item-40937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40937"><a href="//www.sophos.com/es-es/company/press.aspx">Prensa</a></li>
<li id="menu-item-40938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40938"><a href="//secure2.sophos.com/es-es/company/events.aspx">Eventos</a></li>
<li id="menu-item-40939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40939"><a href="//www.sophos.com/es-es/company/community.aspx">Comunidad</a></li>
<li id="menu-item-40940" class="menu-item-blog menu-item menu-item-type-custom menu-item-object-custom menu-item-40940"><a href="/">Blog</a></li>
<li id="menu-item-40941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40941"><a href="//secure2.sophos.com/es-es/company/careers.aspx">Empleo</a></li>
<li id="menu-item-40942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40942"><a href="//www.sophos.com/es-es/company/contact.aspx">Contactar</a></li>
</ul>			</nav>
		</div>
	</div> <!-- secondary-header -->

	<div class="news-header">
		<div class="news-header-container container">

			<div class="news-branding">
				<h1 class="news-title">
					<a class="news-logo" href="https://news.sophos.com/es-es/" rel="home">
						Sophos News					</a>
				</h1>
			</div> <!-- news-branding -->

			<div class="mobile-menu-toggle">
				<a href="#newsmenu">
											Menú									</a>
			</div>

			<div class="mobile-search-toggle">
				<a class="icon icon-search-secondary" href="#search">
					Search				</a>
			</div>

			<nav class="news-header-navigation" role="navigation">
				<ul id="menu-es-es-tertiary" class="menu"><li id="menu-item-41048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41048"><a href="https://news.sophos.com/es-es/boletin-seguridad/">Boletín seguridad</a></li>
<li id="menu-item-41049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41049"><a href="https://news.sophos.com/es-es/agenda/">Agenda</a></li>
<li id="menu-item-41050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41050"><a href="https://news.sophos.com/es-es/webex/">Webinars</a></li>
<li id="menu-item-37422" class="is-icon icon-search menu-item menu-item-type-custom menu-item-object-custom menu-item-37422"><a href="#search">Search</a></li>
</ul>			</nav>

			<div class="site-search-block" style="display: none;">
				<form role="search" class="search-form" method="get" action="https://news.sophos.com/es-es/">
					<fieldset>
						<div class="field">
							<input type="text" value="" name="s" class="search-field" placeholder="Search">
						</div>
						<div class="submit">
							<button type="submit" class="search-submit icon icon-search-secondary">
								Ir							</button>
						</div>
					</fieldset>
				</form>
				<a class="icon" href="#search-close">
					Cerrar				</a>
			</div>
		</div>
	</div> <!-- news-header -->

	<div id="content" class="site-content">
		<div class="content-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-71821" class="post-71821 post type-post status-publish format-standard has-post-thumbnail hentry category-actualidad tag-ransomware tag-systembc region-es-es">

	<header class="entry-header">

		<h1 class="entry-title">Los operadores de ransomware utilizan SystemBC RAT como puerta trasera Tor lista para usar</h1>
		<div class="entry-categories">
			<a href="https://news.sophos.com/es-es/category/actualidad/">Actualidad</a>&bull;<a href="https://news.sophos.com/es-es/tag/ransomware/">Ransomware</a>&bull;<a href="https://news.sophos.com/es-es/tag/systembc/">SystemBC</a>		</div>

		
		<div class="entry-meta">
			<span class="posted-on"><a href="https://news.sophos.com/es-es/2020/12/30/los-operadores-de-ransomware-utilizan-systembc-rat-como-puerta-trasera-tor-lista-para-usar/" rel="bookmark">30 December 2020</a></span>		</div><!-- .entry-meta -->

		<div class="entry-social">
			
	<ul class="social-sharing" id="social-sharing">
		<li class="comments">
			<a href="#comments" title="Leave a Reply">
				0			</a>
		</li>
		<li class="twitter"><a class="js-share-modal" href="http://twitter.com/intent/tweet?text=Los%20operadores%20de%20ransomware%20utilizan%20SystemBC%20RAT%20como%20puerta%20trasera%20Tor%20lista%20para%20usar%20https%3A%2F%2Fnews.sophos.com%2F%3Fp%3D71821" data-title="" title="Compartir en Twitter">Compartir en Twitter</a></li>
		<li class="facebook"><a class="js-share-modal" href="http://www.facebook.com/share.php?u=https://news.sophos.com/?p=71821&#038;title=Los%20operadores%20de%20ransomware%20utilizan%20SystemBC%20RAT%20como%20puerta%20trasera%20Tor%20lista%20para%20usar" data-title="Los operadores de ransomware utilizan SystemBC RAT como puerta trasera Tor lista para usar" title="Compartir en  Facebook">Compartir en  Facebook</a></li>
		<li class="linkedin">
			<a
				href="http://www.linkedin.com/shareArticle?mini=true&url=https://news.sophos.com/es-es/2020/12/30/los-operadores-de-ransomware-utilizan-systembc-rat-como-puerta-trasera-tor-lista-para-usar/"
				data-title="Los operadores de ransomware utilizan SystemBC RAT como puerta trasera Tor lista para usar"
				title="Share on LinkedIn"
				onclick="window.open(this.href, '', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"
			>
				Share on LinkedIn			</a>
		</li>
	</ul>

			</div><!-- .entry-social -->
	</header><!-- .entry-header -->

		<div class="entry-featured-image">
		<img width="640" height="332" src="https://news.sophos.com/wp-content/uploads/2020/12/tv-remote-e1607983796505.jpg?w=640" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://news.sophos.com/wp-content/uploads/2020/12/tv-remote-e1607983796505.jpg 943w, https://news.sophos.com/wp-content/uploads/2020/12/tv-remote-e1607983796505.jpg?resize=300,156 300w, https://news.sophos.com/wp-content/uploads/2020/12/tv-remote-e1607983796505.jpg?resize=768,398 768w" sizes="(max-width: 640px) 100vw, 640px" />	</div> <!-- .featured-image -->
	
	<div class="entry-meta">
		<span class="byline">By <span class="author vcard"><a href="https://news.sophos.com/es-es/author/sophos-iberia/" title="Entradas por Sophos Iberia" class="author url fn" rel="author">Sophos Iberia</a></span></span>	</div><!-- .entry-meta -->

	<div class="entry-content">
		<p>En nuestras investigaciones sobre una serie de ataques de ransomware recientes, hemos observado un conjuntos de herramientas asociadas con varios tipos de ransomware implementados de la misma manera, lo que sugiere su uso por parte de uno o más afiliados de ransomware como servicio. Una de esas herramientas es SystemBC, una puerta trasera que proporciona a los atacantes una conexión persistente con los sistemas de sus víctimas.</p>
<p>Visto por primera vez en 2019, SystemBC es una herramienta de administración remota y proxy, nombrada por los investigadores después de la cadena en el URI que usaba su panel de control. Actúa como un proxy de red para comunicaciones ocultas y como una herramienta de administración remota (RAT), capaz de ejecutar comandos de Windows y entregar y ejecutar scripts, ejecutables maliciosos y bibliotecas de vínculos dinámicos (DLL). Después de ser implementado por otro malware, proporciona a los atacantes una puerta trasera persistente.</p>
<p>Si bien SystemBC existe desde hace más de un año, hemos visto que tanto su uso como sus funciones continúan evolucionando. Las muestras más recientes de SystemBC llevan un código que, en lugar de actuar esencialmente como una red privada virtual a través de un proxy SOCKS5, utiliza la red anónima Tor para cifrar y ocultar el destino del tráfico de comando y control.</p>
<p>Durante los últimos meses, hemos seguido detectando cientos de intentos de implementación de SystemBC en todo el mundo. SystemBC se utilizó en ataques recientes de Ryuk y Egregor investigados por el equipo de <a href="https://www.sophos.com/es-es/products/managed-threat-response.aspx">Respuesta Rápida de Sophos MTR</a>, a menudo utilizado en combinación con herramientas posteriores a la explotación como Cobalt Strike. En algunos casos, SystemBC RAT se implementó en servidores después de que los atacantes obtuvieran credenciales administrativas y se introdujeran profundamente en la red objetivo.</p>
<p><a href="https://news.sophos.com/wp-content/uploads/2020/12/SystemBC.png"><img loading="lazy" class="aligncenter size-large wp-image-71526" src="https://news.sophos.com/wp-content/uploads/2020/12/SystemBC.png?w=640" alt="" width="640" height="512" srcset="https://news.sophos.com/wp-content/uploads/2020/12/SystemBC.png 2481w, https://news.sophos.com/wp-content/uploads/2020/12/SystemBC.png?resize=300,240 300w, https://news.sophos.com/wp-content/uploads/2020/12/SystemBC.png?resize=768,615 768w, https://news.sophos.com/wp-content/uploads/2020/12/SystemBC.png?resize=1024,820 1024w, https://news.sophos.com/wp-content/uploads/2020/12/SystemBC.png?resize=1536,1230 1536w, https://news.sophos.com/wp-content/uploads/2020/12/SystemBC.png?resize=2048,1639 2048w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<h2>Despliegue</h2>
<p>Cuando se implementa, SystemBC realiza una verificación para ver si se inició con una línea de comando &#8220;start&#8221;, lo que indica que se ejecutó como un servicio programado. De lo contrario, se copia a sí mismo en un directorio con nombre aleatorio y un nombre de archivo dentro del directorio ProgramData, y luego programa esa copia como una tarea (iniciada con el comando &#8220;start&#8221;) para lograr la persistencia.</p>
<p>Sin embargo, si SystemBC encuentra un proceso en ejecución llamado a2guard.exe, un componente del software anti-malware de Emsisoft, omite la creación de un servicio. Este comportamiento se remonta a las primeras muestras de SystemBC encontradas en 2019.</p>
<figure id="attachment_71376" aria-describedby="caption-attachment-71376" style="width: 640px" class="wp-caption aligncenter"><a href="https://news.sophos.com/wp-content/uploads/2020/12/systembc-install.png"><img loading="lazy" class="size-large wp-image-71376" src="https://news.sophos.com/wp-content/uploads/2020/12/systembc-install.png?w=640" alt="" width="640" height="531" srcset="https://news.sophos.com/wp-content/uploads/2020/12/systembc-install.png 714w, https://news.sophos.com/wp-content/uploads/2020/12/systembc-install.png?resize=300,249 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption id="caption-attachment-71376" class="wp-caption-text">Código descompilado de SystemBC que muestra la lógica de instalación.</figcaption></figure>
<p>Una vez que SystemBC se inicia desde su tarea programada, arranca sus conexiones de comando y control.</p>
<h2>BC llama a casa</h2>
<p>Hay dos elementos del CnC: una conexión de baliza a un servidor remoto en uno de los dos dominios codificados en el malware y un cliente Tor ligero.</p>
<p>Las comunicaciones que no son de Tor son TCP sin procesar, que se conectan al puerto 4044 (normalmente utilizado por el protocolo de seguimiento de ubicación) en el servidor remoto. Los dominios variaron de una muestra a otra, probablemente configurados para una campaña específica en el momento de la compilación. Observamos dos dominios en uso en nuestra muestra principal: advertrex20 [.] Xyz y gentexman37 [.] Xyz. El primer dominio ya no se resolvió en el momento del análisis; durante el análisis, el segundo dominio también se volvió inalcanzable.</p>
<p>El malware selecciona uno de los dominios codificados y envía un bloque inicial de datos (100 bytes en este caso), luego mantiene un socket abierto, y ocasionalmente se restablece la conexión.</p>
<figure id="attachment_71380" aria-describedby="caption-attachment-71380" style="width: 640px" class="wp-caption aligncenter"><a href="https://news.sophos.com/wp-content/uploads/2020/12/systembc-heartbeat.png"><img loading="lazy" class="size-large wp-image-71380" src="https://news.sophos.com/wp-content/uploads/2020/12/systembc-heartbeat.png?w=640" alt="" width="640" height="191" srcset="https://news.sophos.com/wp-content/uploads/2020/12/systembc-heartbeat.png 1512w, https://news.sophos.com/wp-content/uploads/2020/12/systembc-heartbeat.png?resize=300,90 300w, https://news.sophos.com/wp-content/uploads/2020/12/systembc-heartbeat.png?resize=768,230 768w, https://news.sophos.com/wp-content/uploads/2020/12/systembc-heartbeat.png?resize=1024,306 1024w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption id="caption-attachment-71380" class="wp-caption-text">Parte de una captura de paquetes de las comunicaciones CnC iniciales de SystemBC.</figcaption></figure>
<figure id="attachment_71379" aria-describedby="caption-attachment-71379" style="width: 587px" class="wp-caption aligncenter"><a href="https://news.sophos.com/wp-content/uploads/2020/12/systembc-datablock.png"><img loading="lazy" class="size-large wp-image-71379" src="https://news.sophos.com/wp-content/uploads/2020/12/systembc-datablock.png?w=587" alt="" width="587" height="346" srcset="https://news.sophos.com/wp-content/uploads/2020/12/systembc-datablock.png 587w, https://news.sophos.com/wp-content/uploads/2020/12/systembc-datablock.png?resize=300,177 300w" sizes="(max-width: 587px) 100vw, 587px" /></a><figcaption id="caption-attachment-71379" class="wp-caption-text">El bloque de paquetes envía los datos iniciales de SystemBC al dominio de comando y control.</figcaption></figure>
<p>La mayoría de las comunicaciones CnC con SystemBC RAT se realizan a través de una conexión Tor. El elemento de comunicaciones Tor de SystemBC parece estar basado en <a href="https://github.com/wbenny/mini-tor/">mini-tor</a>, una biblioteca de código abierto para una conectividad ligera a la red anónima Tor. El código de mini-Tor no está duplicado en SystemBC (ya que mini-Tor está escrito en C ++ y SystemBC está compilado desde C). Pero la implementación del cliente Tor por parte del bot se parece mucho a la implementación utilizada en el programa de código abierto, incluido su uso extensivo de las funciones Base Crypto (BCrypt) de la API de Windows Crypto Next Gen (CNG).</p>
<p><figure id="attachment_71386" aria-describedby="caption-attachment-71386" style="width: 640px" class="wp-caption aligncenter"><a href="https://news.sophos.com/wp-content/uploads/2020/12/IDApro_systembc_tor.png"><img loading="lazy" class="size-large wp-image-71386" src="https://news.sophos.com/wp-content/uploads/2020/12/IDApro_systembc_tor.png?w=640" alt="" width="640" height="586" srcset="https://news.sophos.com/wp-content/uploads/2020/12/IDApro_systembc_tor.png 759w, https://news.sophos.com/wp-content/uploads/2020/12/IDApro_systembc_tor.png?resize=300,275 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption id="caption-attachment-71386" class="wp-caption-text">Parte del código del cliente Tor del ejecutable SystemBC se volcó de la memoria y se desensambló. Las direcciones IP que se muestran son hosts de puerta de enlace Tor conocidos, incluidos dannenberg [.] Torauth [.] De y tor [.] Noreply [.] Org.</figcaption></figure>Cuando el bot se ejecuta desde una tarea programada, recopila la siguiente información, la almacena en un búfer y la envía a CnC a través de la conexión Tor:</p>
<ul>
<li>El nombre del usuario activo de Windows</li>
<li>El número de compilación de Windows del sistema infectado</li>
<li>Una verificación del proceso WOW (si el sistema operativo del sistema infectado es de 32 bits o de 64 bits)</li>
<li>El número de serie del volumen.</li>
</ul>
<p>Los datos recopilados se cifran con rc4 con una clave codificada de forma rígida antes de enviarlos a CnC, utilizando una conexión de socket manejada por la biblioteca mini-tor del malware y las API de socket.</p>
<figure id="attachment_71382" aria-describedby="caption-attachment-71382" style="width: 640px" class="wp-caption aligncenter"><a href="https://news.sophos.com/wp-content/uploads/2020/12/systembc_rat_cnc_sendclientdata.png"><img loading="lazy" class="size-large wp-image-71382" src="https://news.sophos.com/wp-content/uploads/2020/12/systembc_rat_cnc_sendclientdata.png?w=640" alt="" width="640" height="321" srcset="https://news.sophos.com/wp-content/uploads/2020/12/systembc_rat_cnc_sendclientdata.png 900w, https://news.sophos.com/wp-content/uploads/2020/12/systembc_rat_cnc_sendclientdata.png?resize=300,150 300w, https://news.sophos.com/wp-content/uploads/2020/12/systembc_rat_cnc_sendclientdata.png?resize=768,385 768w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption id="caption-attachment-71382" class="wp-caption-text">Un fragmento de código descompilado de SystemBC que muestra los datos enviados sobre el sistema de destino al Tor CnC.</figcaption></figure>
<h2>Control remoto</h2>
<p>Los operadores del bot pueden usar el servidor CnC para enviar una serie de cargas útiles al sistema infectado para su ejecución. SystemBC puede analizar y ejecutar blobs de datos EXE o DLL pasados ​​a través de la conexión Tor, el código shell, los scripts VBS, los comandos de Windows y los scripts por lotes y los scripts de PowerShell.</p>
<figure id="attachment_71383" aria-describedby="caption-attachment-71383" style="width: 640px" class="wp-caption aligncenter"><a href="https://news.sophos.com/wp-content/uploads/2020/12/systembc_rat_data_receive.png"><img loading="lazy" class="size-large wp-image-71383" src="https://news.sophos.com/wp-content/uploads/2020/12/systembc_rat_data_receive.png?w=640" alt="" width="640" height="445" srcset="https://news.sophos.com/wp-content/uploads/2020/12/systembc_rat_data_receive.png 862w, https://news.sophos.com/wp-content/uploads/2020/12/systembc_rat_data_receive.png?resize=300,208 300w, https://news.sophos.com/wp-content/uploads/2020/12/systembc_rat_data_receive.png?resize=768,534 768w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption id="caption-attachment-71383" class="wp-caption-text">Un fragmento del código descompilado de SystemBC que muestra los tipos de datos que espera del CnC.</figcaption></figure>
<p>Para los comandos VBS, BAT y CMD, el bot crea un archivo con un nombre aleatorio en el directorio% TEMP% y crea una tarea programada para el script. Para los comandos de Powershell, crea una tarea programada para el script y agrega la siguiente línea de comando para ocultarlo:</p>
<pre>'-WindowStyle Hidden -ep bypass -file "'</pre>
<p>Si los datos recibidos no se analizan como un script, busca un encabezado MZ en los datos para verificar si es un ejecutable de Windows. Si es así, SystemBC lo carga directamente para su ejecución sin escribir un archivo. Si los datos recibidos del CnC no tienen ninguna firma MZ, el bot asume que es un código shell y genera un hilo para ejecutarlo. Y si se determina que son datos binarios de DLL, SystemBC cargará el dll usando <strong>execute_pe_from_mem_thread</strong> y llamará a su función de exportación usando <strong>call_dll_export_function_thread</strong>.</p>
<p><a href="https://news.sophos.com/wp-content/uploads/2020/12/SystemBC-MITRE-ATTACK.png"><img loading="lazy" class="aligncenter size-large wp-image-71527" src="https://news.sophos.com/wp-content/uploads/2020/12/SystemBC-MITRE-ATTACK.png?w=640" alt="" width="640" height="360" srcset="https://news.sophos.com/wp-content/uploads/2020/12/SystemBC-MITRE-ATTACK.png 960w, https://news.sophos.com/wp-content/uploads/2020/12/SystemBC-MITRE-ATTACK.png?resize=300,169 300w, https://news.sophos.com/wp-content/uploads/2020/12/SystemBC-MITRE-ATTACK.png?resize=768,432 768w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<h2>De ataques masivos a ataques dirigidos</h2>
<p>En conjunto, estas capacidades brindan a los atacantes la capacidad de apuntar y disparar para realizar descubrimientos, filtraciones y movimientos laterales con scripts y ejecutables empaquetados, sin tener que tener las manos en el teclado. En un principio, estas capacidades estaban destinadas a la explotación masiva, pero ahora se han incorporado al kit de herramientas para ataques dirigidos, incluido el ransomware.</p>
<p>En <a href="https://news.sophos.com/en-us/2020/10/14/inside-a-new-ryuk-ransomware-attack/">un ataque de Ryuk en septiembre</a>, SystemBC se implementó en el controlador de dominio de la red objetivo, aparentemente implementado por CobaltStrike. Y en noviembre, vimos SystemBC en asociación con <a href="https://news.sophos.com/en-us/2020/12/08/egregor-ransomware-mazes-heir-apparent/">un ataque Egregor</a>, nuevamente asociado con Cobalt Strike (aunque no está claro cuál introdujo a cuál).</p>
<p>En estos casos, SystemBC se implementó como una de varias herramientas básicas para establecer la persistencia en la red de destino. En los ataques de Ryuk que vimos con SystemBC, el compromiso inicial provino de mensajes de phishing que entregaron el malware Buer Loader, otros ataques en la misma campaña utilizaron Bazar o Zloader. Los ataques de Egregor que vimos utilizaron otro cargador lanzado por correos electrónicos maliciosos: Qbot.</p>
<p>Todos estos ataques parecen haber sido lanzados por afiliados de los operadores de ransomware, o por las propias bandas de ransomware a través de múltiples proveedores de malware como servicio. Involucraban días o semanas de tiempo en las redes de los objetivos y la exfiltración de datos. SystemBC es una herramienta atractiva en este tipo de operaciones porque permite trabajar varios objetivos al mismo tiempo con tareas automatizadas, lo que permite la implementación sin intervención del ransomware utilizando herramientas integradas de Windows si los atacantes obtienen las credenciales adecuadas.</p>
<p>Afortunadamente, SystemBC es detectado por muchas herramientas anti-malware, incluidas las de Sophos (a través de firmas y aprendizaje automático). Los atacantes continúan usando SystemBC con éxito porque aprovechan la protección contra malware inconsistente en las organizaciones o aprovechan las credenciales legítimas para deshabilitar alguna protección contra malware.</p>
<p>Puedes obtener una lista de los IOC para SystemBC en <a href="https://github.com/sophoslabs/IoCs/blob/master/Malware-SystemBC.csv">la página de GitHub de SophosLabs</a>.</p>
			</div><!-- .entry-content -->

</article><!-- #post-## -->

					<nav class="navigation post-navigation" role="navigation">
			<h2 class="screen-reader-text">Navegación del post</h2>
			<div class="nav-links">
	   			<div class="nav-previous">
											<span class="nav-label">Anterior</span>
						<a href="https://news.sophos.com/es-es/2020/12/29/tres-maneras-en-las-que-una-sd-wan-puede-mejorar-la-seguridad-en-la-transformacion-digital-de-tu-empresa/" rel="prev">Tres maneras en las que una SD-WAN puede mejorar la seguridad en la transformación digital de tu empresa</a>
						   			</div>
	   			<div class="nav-next">
						   			</div>
		 	</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
			<div class="article-author-block article-co-authors-block">
	
					<h2 class="author-title">
				Acerca del autor			</h2>
		
					<div class="author-block-container">
				<div class="author-profile">
					<img alt='' src='https://news.sophos.com/wp-content/themes/sophosnews-2017/img/avatars/avatar-three.png' class='avatar avatar-145 photo' height='145' width='145' />				</div> <!-- .author-profile -->

				<div class="author-description">
					<h3 class="author-name"><a href="https://news.sophos.com/es-es/author/sophos-iberia/" title="Entradas por Sophos Iberia" class="author url fn" rel="author">Sophos Iberia</a></h3>

					
					<div class="author-bio">
											</div> <!-- .author-bio -->
				</div> <!-- .author-description -->
			</div> <!-- .author-block-container -->
			</div>

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/es-es/2020/12/30/los-operadores-de-ransomware-utilizan-systembc-rat-como-puerta-trasera-tor-lista-para-usar/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news.sophos.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<input type="hidden" name="redirect_to" value="https://news.sophos.com/es-es/2020/12/30/los-operadores-de-ransomware-utilizan-systembc-rat-como-puerta-trasera-tor-lista-para-usar/" id="redirect_to"><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71821' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c0b9ed5b1e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
			
		<div id="second-article-wrapper" class="article-wrapper">
			<h3 class="widget-title">También le puede interesar</h3>
			<article id="post-71795" class="second-featured post-71795 post type-post status-publish format-standard has-post-thumbnail hentry category-actualidad category-corporate tag-sd-wan tag-xg-firewall region-es-es">
	<div class="second-featured__image" style="background-image: url('https://news.sophos.com/wp-content/uploads/2020/12/sd-wan.png?w=640');">
		<div class="featured-entry-meta">
			<div class="featured-entry-date">
				<span class="day-num">29</span>
				<span class="month">Dec</span>
			</div>
		</div>
	</div>
	<div class="second-featured__content">
		<header class="featured-entry-header">
			<div class="featured-entry-categories">
					<a href="https://news.sophos.com/es-es/category/actualidad/">Actualidad</a> &bull; <a href="https://news.sophos.com/es-es/category/corporate/">Corporate</a>			</div>
			<h1 class="featured-entry-title dot-ellipsis dot-resize-update dot-load-update dot-height-130"><a href="https://news.sophos.com/es-es/2020/12/29/tres-maneras-en-las-que-una-sd-wan-puede-mejorar-la-seguridad-en-la-transformacion-digital-de-tu-empresa/" rel="bookmark">Tres maneras en las que una SD-WAN puede mejorar la seguridad en la transformación digital de tu empresa</a></h1>		</header> <!-- featured-entry-header -->
	</div>
</article> <!-- post -->
<article id="post-71781" class="second-featured post-71781 post type-post status-publish format-standard has-post-thumbnail hentry category-actualidad tag-malware region-es-es">
	<div class="second-featured__image" style="background-image: url('https://news.sophos.com/wp-content/uploads/2020/12/inocente.jpg?w=640');">
		<div class="featured-entry-meta">
			<div class="featured-entry-date">
				<span class="day-num">28</span>
				<span class="month">Dec</span>
			</div>
		</div>
	</div>
	<div class="second-featured__content">
		<header class="featured-entry-header">
			<div class="featured-entry-categories">
					<a href="https://news.sophos.com/es-es/category/actualidad/">Actualidad</a>			</div>
			<h1 class="featured-entry-title dot-ellipsis dot-resize-update dot-load-update dot-height-130"><a href="https://news.sophos.com/es-es/2020/12/28/posible-origen-extraterrestre-de-ragnar-locker/" rel="bookmark">Posible origen extraterrestre de Ragnar Locker</a></h1>		</header> <!-- featured-entry-header -->
	</div>
</article> <!-- post -->
<article id="post-71766" class="second-featured post-71766 post type-post status-publish format-standard has-post-thumbnail hentry category-actualidad tag-malware tag-ransomware region-es-es">
	<div class="second-featured__image" style="background-image: url('https://news.sophos.com/wp-content/uploads/2020/12/Cyberminacce.png?w=640');">
		<div class="featured-entry-meta">
			<div class="featured-entry-date">
				<span class="day-num">22</span>
				<span class="month">Dec</span>
			</div>
		</div>
	</div>
	<div class="second-featured__content">
		<header class="featured-entry-header">
			<div class="featured-entry-categories">
					<a href="https://news.sophos.com/es-es/category/actualidad/">Actualidad</a>			</div>
			<h1 class="featured-entry-title dot-ellipsis dot-resize-update dot-load-update dot-height-130"><a href="https://news.sophos.com/es-es/2020/12/22/ciberamenazas-una-retrospectiva-de-20-anos/" rel="bookmark">Ciberamenazas: una retrospectiva de 20 años</a></h1>		</header> <!-- featured-entry-header -->
	</div>
</article> <!-- post -->
<article id="post-71744" class="second-featured post-71744 post type-post status-publish format-standard has-post-thumbnail hentry category-actualidad tag-alerta region-es-es">
	<div class="second-featured__image" style="background-image: url('https://news.sophos.com/wp-content/uploads/2016/09/webcam.jpg?w=640');">
		<div class="featured-entry-meta">
			<div class="featured-entry-date">
				<span class="day-num">21</span>
				<span class="month">Dec</span>
			</div>
		</div>
	</div>
	<div class="second-featured__content">
		<header class="featured-entry-header">
			<div class="featured-entry-categories">
					<a href="https://news.sophos.com/es-es/category/actualidad/">Actualidad</a>			</div>
			<h1 class="featured-entry-title dot-ellipsis dot-resize-update dot-load-update dot-height-130"><a href="https://news.sophos.com/es-es/2020/12/21/oleada-de-emails-extorsionadores-sobre-supuestos-videos-sexuales/" rel="bookmark">Oleada de emails extorsionadores sobre supuestos vídeos sexuales</a></h1>		</header> <!-- featured-entry-header -->
	</div>
</article> <!-- post -->
		</div>

	</div> <!-- #secondary -->


		</div> <!-- .container -->
	</div> <!-- #content -->
	<footer>
		<section class="cta">
			<p>Start a Sophos demo in less than a minute. See exactly how our solutions work in a full environment without a commitment.</p>
			<a href="https://secure2.sophos.com/en-us/products/demos.aspx?cmp=70130000001xKqzAAE">Learn More</a>
		</section>
		<section class="connected">
			<div class="social">
				<h3>Stay Connected</h3>
				<ul>
					<li><a href="https://www.facebook.com/securitybysophos" target="_blank"><img src="https://www.sophos.com/en-us/medialibrary/SophosNext/Images/Navigation/Footer/facebook-icon.svg?la=en&amp;hash=1CA0A5A0E9C9999E7E079A5D32C86E9BF9C7AD1E" alt="Facebook"></a>
					</li>
					<li><a href="https://www.instagram.com/sophossecurity/" target="_blank"><img src="https://www.sophos.com/en-us/medialibrary/SophosNext/Images/Navigation/Footer/instagram-icon.svg?la=en&amp;hash=2B50C2B67C3023D9E7D4E1C3A16401EAD8F10F76" alt="Instagram"></a>
					</li>
					<li><a href="https://www.linkedin.com/company/sophos" target="_blank"><img src="https://www.sophos.com/en-us/medialibrary/SophosNext/Images/Navigation/Footer/linkedin-icon.svg?la=en&amp;hash=B6D5378C1E1A16F239A4C862EAE3499B8EC1F3F9" alt="LinkedIn"></a></li>
					<li><a href="https://www.sophos.com/en-us/company/rss-feeds.aspx"><img src="https://www.sophos.com/en-us/medialibrary/SophosNext/Images/Navigation/Footer/rss-icon.svg?la=en&amp;hash=76C4DAFD331DC675814191A66794A778D8C6DCF7" alt="RSS"></a></li>
					<li><a href="https://twitter.com/Sophos" target="_blank"><img src="https://www.sophos.com/en-us/medialibrary/SophosNext/Images/Navigation/Footer/twitter-icon.svg?la=en&amp;hash=9A90D9F99ABE6454741BBAAF9C3FB6966624C92D" alt="Twitter"></a></li>
					<li><a href="https://www.youtube.com/user/SophosProducts" target="_blank"><img src="https://www.sophos.com/en-us/medialibrary/SophosNext/Images/Navigation/Footer/youtube-icon.svg?la=en&amp;hash=CCCF647AFA78C8DB74D654DB9FEFBF0AC54F42D3" alt="YouTube"></a></li>
				</ul>
			</div>
			<ul class="links">
				<li><a href="https://www.sophos.com/en-us/company/careers.aspx">Careers </a></li>
				<li><a href="https://www.sophos.com/en-us/partners/partner-locator.aspx">Find a Partner</a></li>
				<li><a href="https://secure2.sophos.com/en-us/support.aspx">Soporte</a></li>
				<li><a href="https://www.sophos.com/en-us/threat-center/technical-papers.aspx">Technical Papers</a></li>
				<li><a href="https://www.sophos.com/en-us/security-news-trends/whitepapers.aspx">Whitepapers</a></li>
			</ul>
		</section>
		<section class="legal">
			<div class="copyright">&copy; 1997 - 2020 Sophos Ltd. All rights reserved</div>
			<ul>
				<li><a href="https://www.sophos.com/en-us/legal.aspx">Legal</a></li>
				<li><a href="https://www.sophos.com/en-us/legal/sophos-group-privacy-policy.aspx">Privacy</a></li>
				<li><a href="https://www.sophos.com/en-us/legal/cookie-information.aspx">Cookie Information</a></li>
				<li><a href="https://www.sophos.com/en-us/legal/modern-slavery-act-transparency-statement.aspx">Modern Slavery Statement</a></li>
			</ul>
		</section>
		<div class="vip" style="background: #002939">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=news.sophos.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</div>
	</footer>
	<script id='sophos-js-core-js-extra'>
var PG8Data = {"startPage":"1","maxPages":"1","nextLink":""};
var _sophosLocalAnalytics = "UA-34789247-1";
</script>
<script type='text/javascript' src='https://news.sophos.com/_static/??-eJyVkMEOwiAMhl9IYBtG48H4KAZZ3ZgUCAWnby9mWeLBw0h66d/va5OKOTDtXQKXRBoBgQT5MHpyMBPrmvYoJipVIP8wwJ4d73hbAr4EfKKd2LRD+1hBwytFRdv5JeI5GVtvaYVBmcFVi0HF5CBWe4OqVr7ZKhmnbe6BlrcilgUsQrBvjsb9g0oLeIP+d75exsyCzYNxJNTDEEIS1+KKu49Y2Aue20NzkvtGSjl9AG1Byg4='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'166161023',post:'71821',tz:'-5',srv:'news.sophos.com'} ]);
	_stq.push([ 'clickTrackerInit', '166161023', '71821' ]);
</script>
</body>
</html>
